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About this Course 

This course has been designed specifically for delegates with little or no experience. The objectives of this 

tailored course are the following: 

 

 Lesson 1: Managing Lists 

Topic 1A: Sort a List  

Topic 1B: Renumber a List  

Topic 1C: Customize a List  

 Lesson 2: Customizing Tables and Charts 

Topic 2A: Sort Table Data  

Topic 2B: Control Cell Layout  

Topic 2C: Perform Calculations in a Table  

Topic 2D: Create Charts  

 Lesson 3: Creating Customized Formats with Styles and Themes 

Topic 3A: Create or Modify a Text Style  

Topic 3B: Create a Custom List or Table Style  

Topic 3C: Apply Default and Customized Document Themes  

 Lesson 4: Modifying Pictures 

Topic 4A: Resize a Picture  

Topic 4B: Adjust the Picture Appearance Settings  

Topic 4C: Wrap Text Around a Picture  

Topic 4D: Insert and Format Screenshots in a Document  

 Lesson 5: Creating Customized Graphic Elements 

Topic 5A: Create Text Boxes and Pull Quotes  

Topic 5B: Draw Shapes  

Topic 5C: Add WordArt and Other Special Effects to Text  

Topic 5D: Create Complex Illustrations with SmartArt  

 Lesson 6: Inserting Content Using Quick Parts 

Topic 6A: Insert Building Blocks  

Topic 6B: Create Building Blocks  

Topic 6C: Modify Building Blocks  

Topic 6D: Insert Fields Using Quick Parts  

 Lesson 7: Controlling Text Flow 

Topic 7A: Control Paragraph Flow  

Topic 7B: Insert Section Breaks  

Topic 7C: Insert Columns  

Topic 7D: Link Text Boxes to Control Text Flow  

 Lesson 8: Using Templates to Automate Document Creation 

Topic 8A: Create a Document Based on a Template  

Topic 8B: Create a Template  

 Lesson 9: Automating the Mail Merge 

Topic 9A: Use the Mail Merge Feature  

Topic 9B: Merge Envelopes and Labels  

Topic 9C: Create a Data Source Using Word  

 Lesson 10: Using Macros to Automate Tasks 

Topic 10A: Automate Tasks Using Macros  

Topic 10B: Create a Macro 

 

Both the Course and the Manual will give you ‘Hands-On’ experience which is vital to your learning process 

within this course. 
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About this Manual 

Within the Manual’s contents, we have for simplicity, kept terminology to a minimum.   Any terminology we 

have used is fully explained in easy to understand statements. 

 

The Manual has been designed to provide you with a useful tool both in the classroom environment and as a 

Reference Book once the course is over.   

 

At the beginning of each topic you will see a list of Module Objectives that detail exactly what the topic 

contains. 

 

Each topic is graphically represented at the top of each page with some diagrams and/or text.  Often these are 

condensed items for the particular topic.  Within each topic are ‘snapshots’ of dialog boxes you will see on 

your own screen as you go through the course.  This will assist you when you go back over any particular 

topic as to what you should be viewing on your screen at any given time.   

 

Whilst working with the Manual, you will see that when you are asked to click on something on your screen, 

the text will be in bold.  For example: 

 

‘Click the Ok button’ 

In this instance, we would like you to click on the button, which says Ok.  

 

We are always interested in your comments on the Manual, Course and Tutor.  We would ask, therefore, that 

you give your comments on your Course Evaluation Sheet at the end of the Course. 

 

Please be aware that Elite Training & Consultancy Ltd, holds the copyright to this manual and should not be 

photocopied as a whole or in part. 
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Lesson 1: Managing Lists 

 

Learning Module Objectives 

 

 

When you have 

completed this learning 

module you will have 

seen how to: 

 

 Sort a List  

 Renumber a List  

 Customize a List  
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Topic 1A:  Sort a List 

Background In Word lists of data can come in a couple of options.  Bulleted Lists or Numbered 

Lists.  Once you have a list of data, you can sort the list in A-Z or Z-A order.  When 

you want to manage that list you can Sort, A-Z or Z-A or you can Customise a List. 

Sort a list in A-Z or 

Z-A Order  
 Select the text which makes up your list 

 From the Paragraph group of buttons, select the A-Z button  

 You will see the Sort Text dialog box 

 Depending on whether your data is text, numbers or a date the Type box will 

display the default options. If you wish to change this, click the drop down arrow. 

 If your list has a Header Row, in the My list has section, you will see the correct 

option. 

 

 Select Ascending or Descending and click OK 

 A List can be a Bulleted 

List 

 A Numbered List 

 You can Sort a List in 

Ascending or Descending 

Order 

Managing Lists 
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Topic 1B:  Renumber a List 

Background .Once you have numbered your list, you may want to change the numbering.  This can 

be done with a couple of clicks of the mouse. 

Renumber a List – 

Set Numbering 

Value 

 Select the data in the list and click the Numbers button drop down arrow 

 You will see the Set Numbering Value dialog box 

1.  
 If you want to start a new list, click on the Start new list option 

 If you want to continue from a previous list, click the Continue from previous 

list option 

 If you want to set the start value to, enter a number in the Set value to box and 

click OK 

 

 When you have a numbered 

list you might want to 

change the numbering 

 You can renumber a list 

with a couple of clicks of 

the mouse 

Renumber a List 
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Topic 1C:  Customise a List 

Background  Customising a numbered list is very similar to customising a bulleted list.  In this 

section we will see how to do both. 

Customise a List – 

Change List level 
 Select the data in the list and click the Numbers button 

drop down arrow 

 Select the Change list level option and select an option 

from the list 

 

 

Customise a List – 

Define New 

Number Format 

 Select the data in the list and click the 

Numbers button drop down arrow 

 Select the Define new number format 

option and select an option from the list 

 Select the Number style drop down arrow 

and choose a number style  

 
 Select the correct alignment from the 

Alignment drop down arrow  

  

 Define a new Number Style 

 Define a new Number 

format 

 See a preview of what the 

customisation will look like 

Customise a List 
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Customise a List – 

Define New Bullet 
 Click the Define New Bullet option from the 

Bullets button drop down list 

 You can choose a new Symbol for the Bullet by 

selecting the Symbol button or a Picture from the 

Picture button.  If you want to change the font, 

click the Font btton 

 

Momentarily stop a 

bulleted list 
 Press the Shft + Enter key on the keyboard 

 This will stop the bullets 

 Press Enter when you want the bullets to continue 

 

 Click OK through the windows 
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Lesson 2: Customising Tables and Charts 

 

Learning Module Objectives 

 

 

When you have 

completed this learning 

module you will have 

seen how to: 

 

 Sort Table Data  

 Control Cell Layout  

 Perform Calculations in a Table  

 Create Charts 
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Topic 2A:  Sort Table Data 

Background When you have a your data in a table you can also sort the data within on up to 3 

levels.  If you data has a Heading (Header) row then Word will use this options in the 

Sort by window.  If your data has no Header row then Word will use the column 

number. 

 

Learning how to control the cell layout is also important as is how you perform 

calculations in a Table.  It is important to note that when once you have a calculation in 

your table, if you change any of the figures which make up the table, the answer does 

not recalculate like it does in Excel.  

 

Sort Table Data 
 In Print Layout view click the small cross you see at the top left of the table  

 From the Table Tools contextual tab Layout click the Data Group 

 Make your selection from the Sort box and click OK 

 

 If you wish to state how the fields are separated, click the Options button and 

select from the window.  Click OK and click OK again. 

  

 A List can be a Bulleted 

List 

 A Numbered List 

 You can Sort a List in 

Ascending or Descending 

Order 

Sort Table Data 
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Sort a single 

column 
 Select the column in the table you wish to sort 

 From the Table Tools contextual tab Layout click the A-Z button  

 Make your selection from the Sort box and click OK 

 

 Select either Header row or No header row 

 Click OK 
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Topic 2B:  Control Cell Layout 

Background Once you have cells in your table you can do thing like Merge the Cells together, 

change the orientation of the text etc. 

Merge cells  Select the cells to be merged 

 From the Table Tools contextual tab, select Layout  

 From the Merge group of buttons, select Merge Cells  

 The cells will now be merged into one big cell 

    

 

 
 

Split Cells  Select the cell to be split 

 From the Table Tools contextual tab, select Layout  

 From the Merge group of buttons, select Split Cells  

 

 Decide how many columns and rows you require and click OK 

 The cells will now be split 

Text Direction  Select the cell(s) you wish to change the text direction of 

 From the Table Tools contextual tab, select Layout  

 From the Alignment group of buttons, select Text Direction  

 Your text will go through a toggle sequence 

Invoices 

Amounts 
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Quarter 
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 Merge Cells 

 Split Cells 

 Change text direction 

 Change Cell Margins 

Control Cell Layout 
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Cell Margins  Select the cell(s) you wish to change the text margins for 

 From the Table Tools contextual tab, select Layout  

 From the Alignment group of buttons, select Cell Margins  

 The Table Options dialog box will be displayed 

 

 Select Top, Bottom, Left, Right margins 

 If you want to change the default spacing between the cells, click the Allow 

spacing between cells tick box and enter a number 

 Click OK 
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Topic 2C:  Performing Calculations in a Table 

 

Background You can have our table columns add up ABOVE, LEFT OR RIGHT depending on 

what you want to calculate.  Just think of the data like an Excel spreadsheet and use a 

formula =sum(ABOVE)  or  =SUM(LEFT)  or =sum(RIGHT).  You can use SUM, 

AVERAGE, MINIMUM, MAXIMUM etc.  SUM is the default. 

YOU MUST REMEMBER THAT IF YOU CHANGE THE VALUES THE 

FORMULA DOES NOT RECALCULATE LIKE EXCEL.  You much right click 

the total and select Update Field. 

To SUM a column  Select the cell at the bottom, left or right of the column to be summed 

 From the Table Tools contextual tab, select Layout. 

 From the Data group of buttons, select Formula  

 The Formula dialog box will be 

displayed 

 If Word can guess which formula 

you wish to use it will suggest this 

in the formula box. 

 It you try to sum right it will 

probably not be able to guess.  In 

this case you will need to enter the 

formula yourself by typing it in the 

Formula box. 

 From the Number format box, click the drop down arrow and select the 

formatting required.  /Click OK. 

To AVERAGE, 

MAX, MIN 
 Select the cell at the bottom, left or right of the column to be summed. 

 From the Table Tools contextual tab, select Layout . 

 From the Data group of buttons, select Formula  

 The Formula dialog box will be 

displayed 

 If Word can guess which formula 

you wish to use it will suggest this in 

the formula box.  For AVERAGE, 

delete the word SUM with 

AVERAGE, MIN or MAX. 

Calculate range of 

cells 
 In the Formula box, enter the formula you wish i.e. =sum(A1:A4). 

 Think of your table like a 

spreadsheet  

 Use a formula to calculate 

ABOVE, LEFT, RIGHT 

 Totals do not adjust if you 

change the values 

Perform Calculations in a Table 
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Topic 2D:  Create Charts 

Background Charts can be created in Word which look just like Excel Charts.  It actually uses Excel 

technology to create and manipulate the chart. 

 

Create a Chart in 

Word 
 Click in your document where you want the chart to appear 

 From the Insert tab and the Illustrations group of buttons, click the Chart 

button.  

 Select the type of chart required. 

 You will see the basis of the chart whereby you will see Excel on one side of the 

window (right side here) and Word on the other side of the window (left side 

here). 

 

 In the Excel side overtype the Labels and Values you wish to use for your chart 

 You will see the chart changing. 

 

 Close the Excel side and you will be returned to Word with your chart. 

 

  

 Charts can be created in 

Word which look just like 

Excel charts 

 Uses Excel technology to 

produce the chart 

Create Charts 
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Lesson 3: Creating Customised Formats with Styles & Themes 

 

Learning Module Objectives 

 

 

When you have 

completed this learning 

module you will have 

seen how to: 

 

 Create or Modify a Text Style  

 Create a Custom List or Table Style  

 Apply Default and Customized Document Themes 
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Topic 3A:  Create or Modify a Text Style 

Background When Word is first installed there is a selection of Styles to choose from.  These range 

from Heading 1, Heading 2, etc. to styles which are a little fancier.  You can create 

your own styles if you wish.  You can also change the default style in Word to 

something other than the new default format of Calibri size 11.  If you use the Styles 

window (above left) it will stay on your screen until you disable it which will allow 

you to use the styles within when required. 

 

Create a New Style  Enter some text and format it with the required formatting. 

 Select the text and from the Home tab and the Styles group of buttons, click the 

More arrow at the end of the Styles box. 

 Select Save Selection as New Quick Style . 

 The Create New Style for Formatting dialog box will be displayed. 

 

 Give your style a title in the Name box and click OK. 

Apply a Style  Select the text you wish to apply the style to. 

 From the Styles box, click on a relevant style. 

Change the Default 

Style in Word 
 Open the Styles window and select the Normal drop down arrow. 

 Select Modify and make the changes to the font and size. 

 Click OK. 

 This will change the Normal Global Template. 

  

Create or Modify a Text Style  
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Modify a Style  Click the More arrow at the bottom corner of the Styles group of buttons. 

 You will then see the Styles window.  

 Click the drop down arrow at the right 

hand side of the Style you wish to 

modify and select Modify. 

 You will see the Modify Styles 

window. 

 Make your changes in the 

relevant sections and click OK. 

 If you wish to make more 

changes to the font than is shown on the 

buttons, click the Format button. 

 Make the changes and click OK. 
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Topic 3B:  Create a Custom List or Table Style 

 

Create a Custom 

List or Table Style 

You can create various different customised items like Headers and Footers, Cover 

Pages etc.  and store them in the Building Blocks Organiser.  Here we will create a 

new table style. 

 Create a table and format it the way you wish. 

 Click the small cross at the top left of the table to select the whole table. 

 From the Insert tab and the Text group of buttons, select Quick Parts. 

 From the drop down list, choose, Save Selection to Quick Parts Gallery. 

 You will see the Create New Building Block window. 

 

 In the Name section, enter a title for your new table. 

 In the Gallery section, click the drop down arrow and select Tables. 

 In the Description box, enter a description for your table and click OK. 

Create a Custom List or Table Style  

You can make a custom list out 

of any formatted text: 

 Select the text  

 Save Selection to Quick 

Parts Gallery 
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Topic 3C:  Apply Default and Customised Document Themes 

 

Apply Default and 

Customised 

Document 

Themes  

The Themes option allows for your document to be formatted with 

different themes.  These are a range of colour and borders which 

would be applied to Headers/Footers etc.  The Themes button offers 

a drop down.   

 

 Click the Themes drop down arrow and select from one of the Themes 

 

 

 

 

 If you want to change the colours the theme 

uses, click the Colors button 

 If you want to change the Fonts, click the 

Fonts button and select one of the other fonts 

 

 

 

 

 

 

  

Apply Default and Customised Document Themes  

You can make a custom list out 

of any formatted text: 

 Select the text  

 Save Selection to Quick 

Parts Gallery 
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Lesson 4:  Modifying Pictures 

Learning Module Objectives 

 

 

When you have 

completed this learning 

module you will have 

seen how to: 

 

 Resize a Picture 

 Adjust Picture Appearance Settings 

 Wrap Text Around a Picture 

 Insert and Format Screenshots in a Document 
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Topic 4A:  Resize a Picture 

Background Pictures, when inserted into your document, can be resized, have the appearance 

settings altered and change the way your text wraps around the picture. 

 

Resize a Picture  Select the Picture. 

 From the Format contextual tab and the Size group of buttons. 

 Select the height and width required. 

 For more options, right click the picture and select Format Picture then the Size 

Tab. 

 Here you can adjust the Scaling too. 

 

Resize a Picture 
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Topic 4B:  Adjust the Picture Appearance 

 

Background If you have a picture to include in your Word document and it is needs a little 

alteration then you can change from Brightness or Contrast.  You should be able to 

see the result of your choices using AutoPreview when you rest your mouse over the 

options from the Brightness or Contrast drop down arrows. 

Adjust the Picture 

Appearance 

Settings 

 Select the picture and from the Format 

contextual tab, and the Adjust group of 

buttons 

 To change the Brightness click the drop 

down arrow and select the required level 

 To adjust the contrast, click the Contrast drop down arrow and select a suitable 

contrast 

 If you wish to recolor the picture, click the drop down arrow and select from the 

options   given 

 

Adjust the Picture Appearance 
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Topic 4C:  Warp Text Around a Picture 

Wrap Text around 

the Picture 
 Select the picture and from the Format 

contextual tab, select Text Wrapping from 

the Arrange group of buttons. 

 Use the button icons to determine how the text 

is wrapper around the picuture. 

 If you want to edit how the text wraps click 

the Edit Wrap Points button and adjust the 

points to suit the picture. 

 
 

Wrap Text Around a Picture  
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Topic 4D:  Insert and Format Screenshots in a Document 

 

Background Brand new to Word 2010 is Screenshots!  Using this unique button, you can now take 

a screenshot of any open window.  You must just ensure that the window is open then 

just click the Screenshot button. 

 

This will save time when you want to add screenshots to your Word document because 

you no longer have to take the screenshot into Paint then cut out the bits you want.  

You can do it all with the Screenshots option. 

Insert a Screenshot 

into your Word 

Document 

 Open the windows you want to capture. 

 From the Insert tab and the Illustrations group of buttons, click the Screenshot 

button drop down arrow. 

 You will see a list of all open windows like the one below if you have more than 

one window open 

 

 To take a clip of the whole open window, just click in the relevant square. 

 To take a clip of a particular window, ensure the window is just behind Word. 

 Click the Screen Clipping button. 

 The background will grey itself out. 

 Drag the mouse over the part of the window you want to clip 

 You can now paste the clipping into any application. 

 

  

Insert and Format Screenshots in a Document 

 New to Word 2010 are 

Screenshots 

 Take a screenshot of any open 

window 

 Insert the screenshot directly into 

Word 
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Lesson 5:  Customise Graphic Elements 

Learning Module Objectives 

 

 

When you have 

completed this learning 

module you will have 

seen how to: 

 

 Create Text Boxes and Pull Quotes 

 Draw Shapes 

 Add WordArt and other Special Effects  to Text 

 Create Complex Illustrations with SmartArt 
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Topic 5A:  Create Text Boxes and Pull Quotes 

Background Text Boxes and Pull Quotes are very useful if you want your document to have 

the Desktop publishing feel to it.  Not everyone has Microsoft Publisher so Word 

has some of the tools Publisher has to insert these very easily into your 

document. 

 

Create a Text Box or 

Pull Quote 
 Click in your document where you want to place the text box 

 From the Insert tab and the Text group of buttons, select the Text Box 

button.  

 You will be offered a range of Text Boxes and Pull Quotes to choose from. 

 
 Just select the one you like. 

 Type inside the Text Box and it will grow larger the more text you type. 

 

Create Text Boxes and Pull Quotes 

 Text Boxes and Pull Quotes 

add a bit of panache to 

your document and will 

make it look very 

professional 
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Topic 5B:  Draw Shapes 

Background The shapes which are available in this version of Word have not changed much 

from the previous version.  They are all grouped into section with the Recently 

Used Shapes at the top. 

 

Draw a Shape  Click on the shape required 

 Drag with the mouse on the page and the shape will appear 

 If you want a fully symmetrical shape, hold down the Shift key as you drag 

 If you want to duplicate the shape, select it and press Ctrl + D on the 

keyboard 

 Most of the shaped have a little yellow diamond which, when dragged with 

the mouse will reshape the line is sits on 

 Format the shape using the Format contextual tab 

 

 

Draw Shapes 

 There are a variety of 

shapes to choose from 

depending on what you 

require 

 Some have a little yellow 

diamond which when 

dragged will reshape 
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Topic 5C:  Add WordArt and Special Effects to Text 

Background Whenever you want to make your document very special you could introduce 

WordArt or any other kind of special affects you want like Dropped Caps.   

 

In earlier versions of Word there were Text Animations which have now gone in 

the 2010 version.  If you want to add these effects to your Word 2010 document 

you can by copying and pasting from the older version into 2010.  The animation 

will still work the same way as it did before. 

 

Add WordArt  From the Insert tab select the WordArt button in the Text group of 

buttons 

 You will see a range of different formats (see illustration above) 

 Click on the one you like 

 You will see the Edit WordArt Text window prompting you to enter your 

text.  Overtype Your Text Here with your own words and click OK 

 
 Your WordArt text will be displayed along with a Format tab to 

manipulate the WordArt text 

 
  

Add WordArt and Special Effects to Text 

 WordArt and special 

effects like Drop Caps can 

make your document look 

entirely different 
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Other special effects – 

Drop Caps 

Dropped Caps can be used on the first paragraph of your document to give it a 

very special feel. 

 

 Click in the word you want to add the dropped caps to 

 From the Insert tab and the Text group of buttons, select Drop Cap 

 You will see a list of options for the dropped cap 

 
 Select the one you like 

 If you want a different dropped cap, click the Drop Cap Options button 

and select from the options given 

 

 The Dropped option will, by default, drop down by 3 lines but you can 

change this in the Lines to drop box. 

 In the Distance from text you can also enter the distance required.  The 

default is 0 cm. 

 Using the In margin option, the dropped cap will appear in the margin of 

the document.  Again you can change the settings if required. 

 Click OK when you are content with your options. 
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Topic 5D:  Create Complete Illustrations with SmartArt 

Background SmartArt Illustration come is several options: List, Process, Cycle, Hierarchy, 

Relationship, Matrix, Pyramid, Picture and Office.com.  In the All section 

you can see all of the SmartArt illustrations but if you select one of the specific 

topics, you will see a set of illustrations to match each section.  

 

Create a SmartArt 

Illustration 
 From the Insert tab and the Illustrations group of buttons, click on the 

SmartArt button. 

 A list of samples will be displayed see above. 

 Select the SmartArt illustration you require. 

 
 In principle each one works the same way. 

 Each has a Type your text here section or you can enter text into any of 

the click blocks on the SmartArt illustration itself. 

 Each part of the SmartArt illustration can be manipulated but first you need 

to select the part to manipulate. 

 You will see a set of tabs to work with.  By clicking on the illustration and 

formatting and inserting items your illustration could look like the one 

below. 

 
 

 
  

Create Complex Illustrations with SmartArt 

 SmartArt consists of sever 

types of illustrations each 

very simple to use 
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Lesson 6:  Inserting Content Using Quick Parts 

Learning Module Objectives 

 

 

When you have 

completed this learning 

module you will have 

seen how to: 

 

 Insert Building Blocks 

 Create Building Blocks 

 Modify Building Blocks 

 Insert Fields Using quick Parts 
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Topic 6A:  Inserting Building Blocks 

Background Building Blocks consist of Headers and Footers, Bibliographies, Cover Pages, 

Equations and AutoText to name just a few.  These are the main building blocks of any 

document.  In previous versions of Word, these were scattered all over Word.  Now 

with this new version of Word they are organised and structured.  You can customise 

these Building Blocks with rich content for say a Mission Statement for the company 

or you can use the predefined Building Blocks. Building Blocks works alongside 

Quick Parts. 

 

If you use Building Blocks in a document Word will look at the Building Blocks for 

your document and give you the ability to change them. 

To Insert a Building 

Block 
 From the Insert tab, and the Text 

group of buttons, click the Quick Parts drop 

down arrow  

 Select Building Blocks Organizer 

 A list of Building Blocks will be 

displayed 

 

 

 

 Select the Building Block required  

 Click the Insert button 

 

  

Inserting Building Blocks 
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Topic 6B:  Create Building Blocks 

Background Creating Building Blocks really depend on the type of Building Block you require.  

The principle is the same no matter which Building Block you create.  Just remember 

to save the Building Block to the correct Gallery! 

Create a Building 

Block from selected 

text 

 Select the text to be contained in the Building Block 

 From the Insert tab, and the Text group of buttons, click the Save selection to 

Quick Parts Gallery option 

 This will invoke the Create New Building Block dialog box 

 
 Enter a name and a description for the new Building Block 

 Select the Gallery you want to store it in 

 Click OK 

 Click Close 

 

  

Create Building Blocks 

 You can create all sorts of 

Building Blocks from 

AutoText Entries to Cover 

Pages 

 The principle for doing 

this is the same for each 

one 
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Topic 6C:  Modify Building Blocks 

  

Modify a Building 

Block 
 From the Insert tab, and the Text group of buttons, click the Quick Parts drop 

down arrow  

 Select Building Blocks Organizer 

 A list of Building 

Blocks will be 

displayed 

 Select the Building 

Block to be edited 

and click the Edit 

Properties button 

 The Modify 

Building Block 
dialog box will be 

displayed 

 Make the necessary 

changes 

 Click OK 

 Click Close 

 

Modify Building Blocks 

 Building Blocks can be 

modified very simply 

 Insert, Quick Parts, 

Building Blocks  
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Topic 6D:  Insert Fields Using Quick Parts 

 

Insert Fields using 

Quick Parts 
 In the illustration, we will add the date to our document. 

 From the Insert tab, and the Text group of buttons, click the Quick Parts drop 

down arrow.  

 Select Field. 

 This will invoke the Field dialog box.  

 
 Select a Field from the list of Categories. 

 Select a Format. 

 Click OK. 

 

 

 

Insert Fields Using Quick Parts 

 There are many different 

fields to select from 

 From Dates to User 

Information can all be 

inserted as fields    
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Lesson 7:  Controlling Text Flow 

Learning Module Objectives 

 

 

When you have 

completed this learning 

module you will have 

seen how to: 

 

 Control Paragraph Flow 

 Insert Section Breaks 

 Insert Columns 

 Link Text Boxes to Control Text Flow 
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Topic 7A:  Control Paragraph Flow 

Background Controlling paragraph flow is very important if you want to paginate your document 

properly.  The last think you want is a paragraph broken up in the middle where one 

half is on one page the other half on the next page.  We can use the Paragraph options 

in Word to control how this works.  A paragraph can be a word, a sentence or a group 

of sentences. 

Keep paragraphs 

together 
 Select the paragraph you require. 

 From the Page Layout tab, and in the Paragraphs group, select the Paragraph 

More arrow. 

 This will invoke the Paragraph dialog box.  Select the Line and Page Breaks 

tab. 

 

 Select Keep lines together and click OK. 

 

Keep Paragraph 

with next 
 Select the paragraph you require. 

 From the Page Layout tab, and in the Paragraphs group, select the Paragraph 

More arrow. 

 This will invoke the Paragraph dialog box.  Select the Line and Page Breaks 

tab. 

 Tick the Keep with next tick box. 

 

Control Paragraph Flow 

The Paragraph dialog box will help to control the flow 

of your paragraph with Keep paragraphs together and 

Keep paragraph with next options 
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Topic 7B:  Insert Section Breaks 

Background Section breaks can assist in carving up your document when you want to change the 

page orientation in your document.  You could have page 1 and 2 Portrait and page 3 

Landscape and then Page 4 back to Portrait. 

 

There are 4 Section Breaks: 

 

Next Page which will start the following section on the next page 

Continuous will create a new section without affecting breaks 

Even Page starts the break in the following section on the next even-numbered page 

Odd Page starts the break in the following section on the next even-numbered page 

  

Insert Section 

Breaks 
 Click where you want the break to appear. 

 From the Page Layout tab, and in the Page Setup group, select the Breaks 

button. 

 You will see a drop down list of options (see illustration above). 

 Click on the one required. 

 

 

Insert Section Breaks 

 Used to help with 

controlling where your text 

appears on the page 

 You can use these break to 

change the orientation of 

your pages from Portrait to 

Landscape 
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Topic 7C:  Insert Columns 

Background Controlling text can also be done with Columns.  If your document contains just lines 

and lines of text on one page this is a single column.  Newspapers are written in two or 

three columns.  You can either select text and make columns out of it or set up the 

columns first and then type the text. 

 

Making columns 

out of existing text 
 Select the text in the document where you want the columns. 

 From the Page Layout tab select Columns and choose which type of column by 

clicking on the option. 

 Your columns will be formed. 

 If you want more control options for the columns, click the More Columns 

option at the bottom of the list and you will see the options below. 

 
 Select the required option and click OK. 

Insert Columns 

 Columns can be used to 

manipulate your text into 

regimented sections of text 

 Like Newspaper columns  
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Topic 7D:  Link Text Boxes to Control Text Flow 

Background Text Boxes can have a control whereby if a text box becomes too small to hold the 

text, the text will flow into the next text box and the next box and the next.  To set this 

up we first need a text box with text.  Then we need an empty text box to flow the text 

into. 

Link Text Boxes  Click where you want the text box and from the Insert tab select Text box. 

 Insert one text box and type text in the box. 

 Insert another text box but take the text out. 

 On the Format tab select the Create Link   button. 

 Place your mouse pointer inside the empty text box and you will see a little jug 

starting to pour into the box. 

 When you see this click inside the empty text box. 

 Text will not flow from one box to another. 

Break the link 

between text boxes 
 Click on the edge of the linked text box. 

 Click the Break Link  button. 

 

Link Text Boxes to Control Text Flow 

 Text boxes can be linked 

together to control the flow of 

text 

 Think of the text box as a 

container of text and when the 

container is not large enough the 

text flows to the next box 
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Lesson 8:  Using Templates to Automate Document Creation 

Learning Module Objective 

 

 

When you have 

completed this learning 

module you will have 

seen how to: 

 Create a Document Based on a Template 

 Create a Template 
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Topic 8A: Create a Document Based on a Template  

Background Word has its own set of templates for you to use or alternatively, you could 

design your own.  To be able to see your own template, you must save it to the 

default templates folder. 

 

There are many templates on Microsoft’s web site that you can use also. 

 

Create a Document 

based on a template 
 From the File tab, select New. 

 Under the Available Templates section, select the template required. 

 If you select one of the templates from Office.com you may have to 

download it first. 

 This will invoke Templates window 

 
 

 Select the Template required 

 If you select one of the templates from My Templates  ensure under 

Create New that document is selected and click OK.  

  

Create a Document Based on a Template 
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Topic 8B:  Create a Template 

  

Background Creating new documents continuously is time consuming.  If you find that you 

want to create similar documents then it’s time to create a template out of your 

document to enable you to use it over and over again.  

 

Save a document as a 

template 
 From the File tab select, Save as. 

 From the Document Type drop down list, select Document Template. 

 

 Save it to the default folder which is called Templates. 

 Alternatively you can select File, Save & Send then Change File Type. 

 In the Change File Type section, click the Template button. 

 

 Click Save. 

 

 

Create a Template 

 Prepare your document 

with all the relevant fields, 

headers, footers, cover 

pages etc. 

 Save your document as a 

Template 
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Lesson 9:  Automating the Mail Merge 

Learning Module Objective 

 

 

When you have 

completed this learning 

module you will have 

seen how to: 

 Use the Mail Merge Feature 

 Mail Merge Envelopes and Labels 

 Create a Data Source Using Word  
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Topic 9:  Use the Mail Merge Feature 

Background When you want to send out the same letter to different people a Mail Merge is an 

excellent way of automating this task.  The names and address on each letter will 

be different but the body text will be the same.  At the click of a couple of buttons 

your document will be ready to be printed.  You can add as many fields as you 

wish to contain specific data.  You can even merge to Labels and Envelopes if you 

wish.  You can either use the Mail Merge Wizard or go through the series of 

buttons on the Mailings tab.  We will use the Mail merge Wizard. 

 

Perform a Mail Merge 

using the Wizard 
 Select the document you want to start with then select the Mailings tab. 

 In the Start Mail merge group of buttons, click the Start Mail Merge button 

and select Mail Merge Wizard. 

 You will see at the right of your screen the first step of the wizard. 

 

 Select Letters.  At the bottom of the screen click the Next: Starting 

document. 

 
 

 

  

Use the Mail Merge Feature 
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  You will now see the next part of the wizard.   

 

 We will use this document so select the Use the current document and click the 

bottom of the screen. 

 

 Click Select Recipients and the next part of the wizard will be displayed. 

 

 We will type a new list so select Type a new list. 

 

 Then click the Create button and you will be prompted to create the new Data 

Source. 
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 In the New address list populate the fields with data for the first record.

 

 Click New Entry for each further entry you require then click OK. 

 

 At the bottom of the screen click the Next: Write your letter. 

 The next part of the wizard will be displayed. 

 

 Click Address Block to add a block of address fields. 

 Click the Greeting Line to insert a greeting. 

 Type the rest of your letter then click the option at the bottom of the screen. 
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 You will now be able to see if your letters and fields look ok. 

 

 At the bottom of the window select Complete the Merge. 

 

 You will see the last part of the wizard. 

 

 Decide whether you want to print the letters or edit the individual letters. 

 You will be asked if you want to select all records or just some of them. 

 If you have selected Printer you will be taken to the Print dialog box to print 

them out. 

 If you have chosen Edit individual letters you will see a document containing 

all the letters. 
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Topic 9B:  Merge Envelopes and Labels 

Background Once you have used Mail Merge to produce your written letters you may then want to 

go a step further and merge the names and addresses onto envelopes and labels.  This 

is what we will do next. 

Mail Merge 

Envelopes and 

Labels 

 Select the document you want to start with then select the Mailings tab. 

 In the Start Mail merge group of buttons, click the Start Mail Merge button 

and select Mail Merge Wizard. 

 You will see at the right of your screen the first step of the wizard. 

 

 Select Labels. 

 You will be asked for your Label options. 

 

 Select the correct label and click OK. 

 At the bottom of the wizard click Select recipients. 

 Select Use an existing list and click Browse to find the data source file. 

 Select the recipients and click OK. 

 

Merge Envelopes and Labels 

    
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Topic 9C:  Create a Data Source Using Word 

 

Use Word to 

Create a Data 

Source – Option 1 

 Create a new Table from the Insert tab. 

 Type your names and addresses in the table separated by the cells. 

 Save the document to the Data Source folder. 

Use Word to 

Create a Data 

Source – Option 2 

 From the Mailings tab, click the drop down arrow on the Select Recipients 

button and select Type New List. 

 Word will create a new Word document for you to create your new list. 

 Create a new table and enter the source data you wish.  

Use the Word Data 

Source 
 Using the Mail Merge Wizard continue to Step 3. 

 Under the Select recipients select Use an existing list. 

 

 Under Use an existing list click the Browse button and browse to where the 

Word document is stored 

 

 

Create a Data Source Using Word 

    



Microsoft Office Word 2010 Level 2  53 

Lesson 10:  Using Macros to Automate Tasks 

Learning Module Objective 

 

 

When you have 

completed this 

learning module you 

will have seen how to: 

 Automate Tasks Using Macros 

 Create a Macro 
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Topic 10A: Automate Tasks Using Macros 

Background A Macro is a series of keystrokes and mouse clicks the computer remembers and 

plays back when you press a key on the keyboard or when you click a button.  It is 

an ideal way to automate lots of repetitive tasks you do in Word. 

 

Record a Macro and 

assign a shortcut key 
 From the View tab click the drop down arrow on the Macro button 

 and select Record Macro  

 You will see the Record macro dialog box (see above) 

 Give the macro a name (if you use 2 words separate them with an 

underscore not a space) 

 Click the Keyboard button and you will see the Customize Keyboard 

dialog box 

 

 Click in the Press new shortcut key box and use the Ctrl and Shift keys 

and a letter on the keyboard then click Assign then Close 

 To begin recording, select Close 

 Complete the keystrokes for the macro 

 When finished, click the Macro down arrow and select Stop Recording 

To run a macro 

assigned to a shortcut 

key 

 

 Press Ctrl+ Shift and  the letter which you assigned 

 

Automate Tasks Using Macros 

A Macro is a series of 

keystrokes which the computer 

remembers and plays back 

when required 
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To run a macro using 

the Tools, Macro 

command 

 From the View tab, select Macro drop down arrow and then select View 

Macros to display the Macro dialog box 

 
 Click on the name of the macro you wish to run in the Macro Name list 

box 

 Select the Run button 

 

Delete a Macro  From the View tab, select Macro drop down arrow and then select View. 

Macros to display the Macro dialog box. 

 Select the macro you want to delete and click the Delete button. 

 Close the Macros dialog box. 

 

 

 


