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About this Course 

This course has been designed specifically for delegates with little or no experience. The objectives of this 
tailored course are the following: 
 
 Lesson 1:  Creating a Basic Word Document 

Topic 1A: Identify the Elements of the User Interface 

Topic 1B: Customise the Word Environment 

Topic 1C: Enter text in a Document 

Topic 1D: Save a Document 

Topic 1E: Print a Document 

Topic 1F: Obtain Help with Word 

 Lesson 2:  Editing a Word Document 
Topic 2A: Navigate Through a Document and Select Text 

Topic 2B: Modify Text 

Topic 2C: Undo Text Changes 

Topic 2D: Find and Replace Text 

 Lesson 3:  Formatting Text in a Word Document 
Topic 3A: Change Font Styles 

Topic 3B: Highlight Text in a Document 

 Lesson 4:  Formatting Paragraphs in a Word Document 
Topic 4A: Set Tabs to Align Text 

Topic 4B: Modify the Layout of a Paragraph 

Topic 4C: Create Lists 

Topic 4D: Apply Borders and Shading 

Topic 4E: Apply  Styles 

 Lesson 5: Inserting Tables 
Topic 5A: Create a Table 

Topic 5B: Modify a Table 

Topic 5C: Format a Table 

Topic 5D: Convert Text to a Table 

 Lesson 6: Inserting Special Characters and Graphical Objects 
Topic 6A: Insert Symbols and Special Characters 

Topic 6B: Insert Illustrations in a Document 

 Lesson 7: Controlling the Appearance of the Pages in a Word Document  
Topic 7A: Control the Layout of a Page 

Topic 7B: Apply a Page Border and  Colour 

Topic 7C: Add Watermarks 

Topic 7B: Add Headers and Footers 

 Lesson 8: Proofreading a Word Document  
Topic 8A: Check Spelling and Grammar 

Topic 8B: Use the Thesaurus 

Topic 7C: Customise the AutoCorrect Options 
 

Both the Course and the Manual will give you ‘Hands-On’ experience which is vital to your learning process 
within this course. 
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About this Manual 

Within the Manual’s contents, we have for simplicity, kept terminology to a minimum.   Any terminology we 
have used is fully explained in easy to understand statements. 
 
The Manual has been designed to provide you with a useful tool both in the classroom environment and as a 
Reference Book once the course is over.   
 
At the beginning of each topic you will see a list of Module Objectives that detail exactly what the topic 
contains. 
 
Each topic is graphically represented at the top of each page with some diagrams and/or text.  Often these are 
condensed items for the particular topic.  Within each topic are ‘snapshots’ of dialog boxes you will see on 
your own screen as you go through the course.  This will assist you when you go back over any particular 
topic as to what you should be viewing on your screen at any given time.   
 
Whilst working with the Manual, you will see that when you are asked to click on something on your screen, 
the text will be in bold.  For example: 
 

‘Click the Ok button’ 

In this instance, we would like you to click on the button, which says Ok.  
 
We are always interested in your comments on the Manual, Course and Tutor.  We would ask, therefore, that 
you give your comments on your Course Evaluation Sheet at the end of the Course. 
 
Please be aware that Elite Training & Consultancy Ltd, holds the copyright to this manual and should not be 
photocopied as a whole or in part. 
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Lesson 1:  Creating a Basic Word Document 

 

Learning Module Objectives 
 
 
When you have 
completed this learning 
module you will have 
seen how to: 

 

 Identify the Elements of the User Interface 
 Customise the Word Environment 
 Enter text in a Document 
 Save a Document 
 Print a Document 
 Obtain Help with Word 
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Lesson 2:  Editing a Word Document 

 

Learning Module Objectives 
 
 
When you have 
completed this learning 
module you will have 
seen how to: 

 

 Navigate Through a Document and Select Text 
 Modify Text 
 Undo Text Changes 
 Find and Replace Text 
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Word 2010 Selection Techniques 
To select a word  Double click on the word 

To select a line  Move the mouse pointer to the left of the line you wish to select, until the 
mouse pointer changes from an I bar to an arrow pointing upwards and to 
the right.  You are now in the ‘Selection  Bar’, a hidden screen element. 

 Click once with the mouse button 

To select a paragraph  Move the mouse pointer to the left of the paragraph you wish to select, 
until the mouse pointer changes from an I bar to an arrow pointing 
upwards and to the right.  You are now in the ‘Selection  Bar’, a hidden 
screen element. 

 Click twice with the mouse button 

 OR point somewhere inside the paragraph with the mouse pointer and 
triple click  

To select all text  Move the mouse pointer to the ‘Selection Bar’ 

 Either click three times with the mouse button 

 OR press Ctrl+A 

 OR select the Select All command, located in the Editing group of 
buttons. 

To select a sentence  Word 2010 defines a sentence as a group of words with a capital letter at 
one end and a full stop at the other. 

 Move the mouse pointer into the sentence you wish to select. 

 When the  mouse pointer changes to an I bar hold down the Ctrl key and 
click with the left mouse button once. 

To select a range of text  Using both the mouse and the keyboard often gives you better mouse 
control without the mouse ‘running away with you’.  This options is 
often called Click, Shift,Click. 

 Click once with the left mouse button at the beginning of the selection of 
text 

 Depress the Shift key and keep it depressed. 

 Click once with the left mouse button at the end of the selection. 

 Word 2010 will select all the text between the first click and the second 
click. 

Select non-adjacent text  Select the first sentence, paragraph or few word with the mouse 

 Hold down the Ctrl key and select any other sentence, paragraph or 
words. 

Select text with similar 
formatting 

 Select the word required which has formatting 

 Click the Select Text with Similar Formatting option from the Home 
tab and the Editing group of buttons.   

 
 

Word 2010 Selection Techniques  
 Double click on a word to select it 

 
 Move to the ‘Selection Bar’ 

1. To select a line, click once 
2. To select a paragraph, double click 
3. To select everything, triple click 

Keyboard shortcut to select everything is CTRL+A 
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Deleting Text 
Background Deleting characters, words, lines, sentences, paragraphs or blocks of text is 

simple in Word 2010. 
 

To delete a character  Place the insertion point to the left of the character to be deleted and press 
Delete 

 OR place the insertion point to the right of the character to be deleted and 
press Backspace. 
 

To delete a word  Double click on the word to be deleted and press the Delete key. 
 OR place the insertion point to the right of the word to be deleted and 

press Ctrl+Backspace 
 OR place the insertion point to the left of the word to be deleted and press 

Ctrl+Delete 
 

To delete a line or lines  Place the mouse pointer in the left-hand margin, next to the first line of text 
or first blank line to be deleted.  The mouse pointer changes to an arrow 
pointing up and to the right. 

 Click on the left-hand mouse button to select the line of text or the blank 
line you wish to delete. 

 OR drag the mouse pointer down the left-hand margin to select the lines 
you want to delete. 

 OR use the Click, Shift, Click method of selecting text you learned earlier  
 Press the Delete key 

 
To delete a sentence  Depress the Ctrl key 

 Place the mouse pointer anywhere on the sentence to be deleted. 
 Select the sentence by click the left-hand mouse button 
 Press the Delete key 

 
To delete a paragraph  Place the mouse pointer in the left-hand margin, next to the first paragraph 

to be deleted. 
 To select the paragraph, double click on the left-hand mouse button 
 Press the Delete key 

 
To delete a block of text  Select the block of text you wish to delete by dragging the mouse pointer 

over the text with the left button depressed.  Once the text is selected press 
the Delete key. 
 

To delete an entire 
document 

 Place the mouse pointer in the left-hand margin. 
 Depress the Ctrl key 
 To select the entire document, click the left-hand mouse button 
 Press the Delete key 

Deleting Text 

 Make sure you know how to: 
 

4. Delete a character 
5. Delete a word 
6. Delete a line or lines 
7. Delete a sentence 
8. Delete a paragraph 
9. Delete a block of text 
10. Delete an entire document 

BEWARE of 
deleting text! 

 
Remember the 

Undo tool! 
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Paste multiple times  Click in the document where you want the cut or 
copied text to appear 

 Click on the More arrow  at the bottom right of 
the Clipboard group of buttons 

 This will invoke the Clipboard 

 Click on the data to be pasted 

 If you want to paste all the items, click the Paste All 
option 

 To clear the clipboard, click the Clear all button. 

 To control how the Clipboard is operated, click the 
Options button 

 

Sort text in A-Z 
order 

 Select the text you wish to use 

 Click the A-Z icon  
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Lesson 3:  Formatting Text in a Word Document 

 

Learning Module Objectives 
 
 
When you have 
completed this learning 
module you will have 
seen how to: 

 

 Change Font Styles 
 Highlight Text in a Document 
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Lesson 4:  Formatting Paragraphs in a Word Document 

 

Learning Module Objectives 
 
 
When you have 
completed this learning 
module you will have 
seen how to: 

 

 Set Tabs to Align Text 
 Modify the Layout of a Paragraph 
 Create Lists 
 Apply Borders and Shading 
 Apply Styles 
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Set Tabs with the 
Tab dialog box 

 Click in your document where you want to begin the tab stops 

 From the Home tab click the Dialog Launcher (arrow at the bottom right of the 
Paragraph group of buttons) on the Paragraph group of buttons 

 Click the Tabs button 

 
 In the Tab stop position box, type the number measurement on the ruler where 

you want the tab stop 

 From the Alignment section, select Left, Center, Right, Decimal or Bar 

 If you wish to have a tab leader, from the Leader section select the one required 

 Click the Set button. 

 Repeat as necessary then click OK 

Set Tabs with the 
Tab by dragging 
the icon onto the 
Ruler 

 First ensure you can see your Ruler 

 Either select the View tab and tick the Ruler box or click the View Ruler button 

at the top right of the Word screen  

 At the left of the Ruler you will see a small box with the tab stop inside 

 Click the box until the correct tab is displayed 

 Click onto the Ruler and the tab will be placed 

 Continue until all tab stops are entered 

Removing Tabs 
with the Tab dialog 
box 

 Select the text in your document where the tab stops are located 

 From the Home tab click the Dialog Launcher (arrow at the bottom right of the 
Paragraph group of buttons) on the Paragraph group of buttons 

 Click the Tabs button 

 In the Tab Stop Position box select the tab to be deleted  

 Click the Clear button 

 To remove all tabs, click the Clear All button 

Removing Tabs by 
dragging the icon 
off the Ruler 

 Select the text in your document where the tab stops are located 

 Drag the tab stop from the ruler into the document 

 To remove all tabs press Ctrl + Q on the keyboard 
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Change the Default 
Line Spacing for all 
future documents 

 Click the Dialog Launcher at the bottom of the Styles group of buttons on the 
Home tab. 

 Select the Normal style drop down arrow and select Modify from the list 

 This will invoke the Modify Style dialog box 

 

 Click the Format button then Paragraphs 

 Change the line spacing and click OK 

 In the Modify Style dialog box select New documents based on this template 
and click OK 

Change the Default 
Line Spacing this 
document 

 Click the Dialog Launcher at the bottom of the Paragraphs group of buttons 

 Change the line spacing and click the Default button 

 You will be asked to confirm the line spacing change in this document 

 Click Yes  
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Numbering a List 
To add numbering to 
a list using the toolbar 
numbering icon 

 Select the text you wish to re-format as a numbered list and select the 
Numbering icon from the Home tab and the Paragraph 
group.. 

 
 

To add numbering to 
a list (using the drop 
down option) 

 Select the text you wish to re-format as a numbered list. 
 From the Home tab and the Paragraph group, select Numbering drop down 

arrow. 
 A list of different numbered styles are displayed contained in small 

rectangular boxes. 
 Select the numbering format that you require. 

To control whether 
separate lists within a 
document use 
continuous numbering 
(or not) 
 

 If you have a number of sepearate lists within your document, then you can 
choose to have each list restart their numbering (normally at 1), or you can 
choose that the number used at the end of one list is the starting number for 
the next list.  You can control this behavour via the Smart Tag displayed at 
alongside the Numbering dialog box. 

 

 
 
  

Numbering a List 
 

 
 Use the Numbering 

icon 
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Adding a Page 
Border 

 Click somewhere in the document  

 On the Home tab and the Paragraph group of buttons, click the Borders button 
drop down arrow 

 click the Borders and Shading option at the bottom of the list 

 This will invoke the Borders and Shading dialog box (see illustration above) 

 
 Select the Page Border tab 

 In the Style section and under Art select an art style 

 From the Setting section select Box 

 Click OK 

Adding Shading  Select the text where you want the shading. 

 This can be a Table, Cell or paragraph 

 On the Home tab and the Paragraph group of buttons, click the Borders button 
drop down arrow 

 click the Borders and Shading option at the bottom of the list 

 This will invoke the Borders and Shading dialog box (see illustration above) 

 Select the Shading tab 

 
 From the Fill section, click the drop down arrow and select a colout 

 From the Patterns section select a Style and color 

 In the Apply to section click the drop down arrow and select 

 Click OK 
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Lesson 5:  Inserting Tables in a Word Document 

 

Learning Module Objectives 
 
 
When you have 
completed this learning 
module you will have 
seen how to: 

 

 Create a Table 
 Modify a Table 
 Format a Table 
 Convert Text to a Table 
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Quick Tables Quick Table option whereby you can select from a predefined set of table layouts to 
include double tables and calendars.  Just click one click. 
 From the Insert tab 

select Tables then Quick 
Table 

 Click on the table format 
required 

 Enter data 

Table Style 
Options 

These options allow you to switch items on and off in your table.  Once your table has 
been formatted, you can switch off the formatting for the Header Row, Total Row, 
First Column and Last Column.  The Banded Rows and Banded Columns show a 
different shade or colour for even and odd rows.  This makes the data in the table easier 
to read. 
 

Table Styles 

 
 

On the fly formatting can be used with Table Styles.  If you rest your mouse pointer 
over the style, you will see how this option would look in your own table before you 
officially select it.  There are more Table Styles if you click the More button and also 
the ability to customise to suit your own needs. 
 

 
 

  
The Shading and Borders buttons offer methods of formatting these separately. 
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Draw Table 
Borders 

These tools allow users to adjust the Line Style and 
Weight, the Pen Color, Draw a Table or Erase 
Borders of a table.  Care should be taken with the 
Erase Borders tool as this may cause your table cells 
to merge., 

 
Layout Tab 

 
 
Once your table is inserted into your document these options allow you to further 
manipulate the table. 
 

Table Tools Select offers a drop down from where you can select either 
the whole table, column, rows or 
cells.  View gridlines will display 
or hide gridlines.  
 
Properties will display the Table 

Properties window which is the same as the older versions 
of Word. 
 

Rows & Columns Delete will allow you to delete various parts of the 
table and displays a menu 
when you click the drop 
down arrow.   Insert 
Above will insert a row 

above the active row.  Insert Below will insert a row 
below the active row.  Insert Left will insert a row to the 
left of the active row and Insert Right will insert a row to 
the right of the active row.  The More arrow here will 
display the Insert Cells window to shift cells left, right or insert a new column or row 
just as it does in Excel. 
 

Merge Tools Merge Cells will merge the selected cells of the table together.  
Split Cells will split the selected cells into the required number of 
columns or rows just as it did before.  Split Table will split the table 
where the selected cell is again just as it did before. 
 

 
Cell Size Cell Size allows for the adjustment of cells, height and width.  The 

AutoFit options works the same 
way it does in Excel. 
 

Alignment These options allow 
for text to be 
displayed either 
right, left, middle 
etc.  The Text 

Direction option is also here.  The Cell Margins 
when clicked will display the Table Options 
window.  

Convert Text to a 
Table 

 Select the text required 

 From the Insert tab, select the Table icon then Convert Text to Table 

 This will invoke the Convert Text to Table dialog box 
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 Enter the numbe of coloums etc 

 At the bottom of the window, click in the correct option to state what separates 
your text 

 Click OK 

Convert Tables to 
Text 

 Select the table 

 From the Contextual Table Tools tab, select the Layout tab 

 Select the Convert to text button 

 
 This will invoke the Contextual Table 

to Text dialog box 

 Select the correct option for whatever 
separates you text 

 Click OK 
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Lesson 6:  Inserting Special Characters and Graphical Objects 

 

Learning Module Objectives 
 
 
When you have 
completed this learning 
module you will have 
seen how to: 

 

 Insert Symbols and Special Characters 
 Insert Illustrations in a Document 
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Lesson 7:  Controlling the Appearance of the Pages in a Word Document 

 

Learning Module Objectives 
 
 
When you have 
completed this learning 
module you will have 
seen how to: 

 

 Control the Layout of a Page 
 Apply a Page Border and  Colour 
 Add Watermarks 
 Add Headers and Footers 
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 You may also want to change the Fonts in the 
Theme.  Click the Fonts drop down menmu in 
the Themes group. 

 Lastly you may want to change the Effects to a 
more bevelled or embossed format. 

 Click the Effects drop down arrow and select 
from the list. 

 
 

Paragraph Tools Left and Right Indents affect the indent 
from the left or right margin.  Use the up and 
down arrow to change the indentation.  The 
same with Spacing.  You can change the 

Before and After paragraph spacing using the arrows which makes this much 
easier to use. 

Page Setup Tools Here we have options to set Margins, change 
the Orientation, Sie (paper), Column, Line 
Breaks, Line Number and Hyphenation. 
 
 

The Margin options offers a list of pre-defined margin settings butthese can be 
customised by selecting the bottom option. 
 

The Orientation button simply offers Portrait or 
Landscape. 
 
The Size options gives one option of More paper 
sizes on the first click but when you click this 
option you are then presented with the old Page 
Setup window which offers more options. 
 
The Columns button will split your selected text 
into two or more columns.  Works the same way it 
did previously. 
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Adding a Custom 
Text Watermark 

 From the Page Layout tab and the Page Background group of buttons, click the 

Watermark button  drop down arrow 

 Select Custom Watermark  from the bottom of the 
options 

 This will invoke the Printed Watermark dialog box. 

 
 By default, the No watermark option is selected. 

 Click the Text Watermark radio button and the bottom of the window will be 
available 

 
 In the Language option, select the language required from the drop down arrow 

 In the Text option, type your own text in the box. 

 Or to select from default text like Confidential, Do Not Copy, Draft, click the 
drop down arrow and make your selection. 

 In the Font section, click the drop down arrow to change the font required. 

 In the Size section, click the drop down arrow to change the size required. 

 In the Color section click the drop down arrow to change the colour required. 

 Ensure the Semitransparent tick box is ticked if you want the watermark to be 
non intrusive 

 In the Layout section, select from Diagonal or Horizontal 

 Click Apply to see the effect the watermark has on your document 

 Click OK and your Watermark will be visible on every page in your document 
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Adding a Picture 
Watermark 

 From the Page Layout tab and the Page Background group of buttons, click the 

Watermark button  drop down arrow 

 Select Custom Watermark  from the bottom of the 
options 

 This will invoke the Printed Watermark dialog box. 

 Click the Picture Watermark radio button and the bottom of the window will be 
available 

 
 Click Select Picture and browse to the picture required then click the Insert 

button 

 From the Scale option, click the drop down arrow and make your selection from 
Auto or 500% to 50% depending on how large you want the picture to be. 

 Click the Washout tick box if you want your picture to look semitransparent.  

 Click Apply to see the effect the watermark has on your document 

 Click OK and your Watermark will be visible on every page in your document 
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Topic 7D:  Add Headers and Footers 

Background When you produce a Word document you may wish to include Headers at the top of 
each page and/or Footers at the bottom of each page.  These are useful for specific 
information like Page Numbers as an example.  You can add any information you wish 
to your Headers and Footers by typing in what you require.  Once the Headers and 
Footers are there, you will have a Contextual tab with which to manipulate them. 

 

To Insert a 
Header or Footer 

 From the Insert tab, click Header  or Footer button  
 A list of pre-defined Headers or Footers will be displayed.  (The illustration below 

shows just some of the options offered) 

 
 Click the one require 
 You will see your screen split to display the Header or Footer area 

 
 You will also be given a Contextual Tab called Header & Footer Tools to 

manipulate your Header or Footer 

 If you select a Header or Footer with [Type text] you must type some text into the 
square brackets or the words Type Text will appear on your header 

 Click the Close Header and Footer button when you are finsihed. 
 
  

Insert Headers and Footers  
 Headers appear at the top 

of a page 

 Footers appear at the 
bottom 

 Building Blocks hold a 
range of Headers & 
Footers
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Insert a Page 
Number 

Page Number offers a drop down list of places 
you can place the numbers and also an options to 
format the page number or remove the page 
numbers.  Click the Page Number button and 
decide which one you like and click on it. 
 

To Insert a 
Header or Footer 

 From the Insert tab, click Header  or Footer button  
 A list of pre-defined Headers or Footers will be displayed.  (The illustration 

below shows just some of the options offered) 

 

 Click the one require 
 You will see your screen split to display the Header or Footer area 

 

 You will also be given a Contextual Tab called Header & Footer Tools to 
manipulate your Header or Footer 

 If you select a Header or Footer with [Type text] you must type some text into 
the square brackets or the words Type Text will appear on your header 

 Click the Close Header and Footer button when you are finsihed. 
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Lesson 8:  Proofreading a Word Document 

 

Learning Module Objectives 
 
 
When you have 
completed this learning 
module you will have 
seen how to: 

 

 Check Spelling and Grammar 
 Use the Thesaurus 
 Customise the AutoCorrect Options 
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Topic 8A:  Check Spelling and Grammar  

 
Background Word 2010 will display incorrectly spelt words as underlined in red.  You can run the 

spell checker program at any time by clicking on the Spelling icon in the Review Tab 
(or pressing F7).  You can also check the grammar used within your document. 
 
The Review Tab offers Proofing, Comments, Tracking Changes, Compare and Protect 
document options.   

Proofing The Proofing group of button like Spelling & Grammar 
work exactly as they did in previous versions of Word. 
Just click the button to start the check.  This version also 
supports the right-click spell check.  Research, 
Thesaurus and Translate again all work the same way. 

 
To immediately 
correct a word 
you have miss-
spelt 

TIP: If you enter an incorrectly spelt word and wish 
to correct immediately, then as soon as the red 
underlining is displayed, right click on the word and 
a pop-up dialog box will be displayed suggesting 
alternative, correctly spelt words.  
 
In the example below, “sample” was incorrectly 
entered as “smple”  
 
 
 

  

Check Spelling and Grammar  

Review Tab assists with these 
options 
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To Spell Check 
your document 

 Click at the beginning of your document 

 From the Review Tab click the Spelling & Grammar button or press F7  

 This will invoke the Spelling and Grammar dialog box 

 

 Word will select the text to be changed 

 A Suggestions box below the sample text will suggest new words 

 To accept the change, click on the suggested word and then click the Change 
button 

 To ignore the rule either click Ignore Once to ignore just this instance of the word 
or Ignore Rule to ignore all instances of the word 

You can select one of the following actions:  These options will differ depending on the type of error 
Word encounters. 
 

Ignore  Leaves the word as it is. 

Ignore All Will not change any further occurrences of the word. 

Add Adds the word to the dictionary. 

Change 
Will change the word to the suggested word, or the word you type, in the Not 
In Dictionary text box. 

Change All 
Will change all further occurrences of the word to the suggested word, or the 
word you type in Not in Dictionary text box. 

AutoCorrect 
Enables the AutoCorrect feature for any further occurrences of the selected 
word. 

Cancel Exits the spell check. 

Undo Will undo the previous correction. 

Suggestions  
A list of suggested corrections from which you can choose a word to replace 
the currently selected word. 

Options Enables you to change the Spell Checking options. 

Delete  
Deletes a duplicated occurrence of a word, e.g. if you type “the the”, selecting 
delete will remove one of them. 

Next Sentence Goes to the next sentence where there is a spelling mistake 

Explain Goes to Help to assist with the explanation of what could be wrong  
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Topic 8B:   Use the Thesaurus 

 
To use the 
Thesaurus 

 Select the word which you want to find a synonym or antonym for. 

 From the Review tab select the Thesaurus button  

 

 OR press Shift+F7, to display the Thesaurus dialog box. 

  
 A list of suggested synonyms will be displayed  

  If none of these suggestions are 
adequate, click the drop down 
arrow next to the suggestion  

 You will be prompted to either 
Insert, Copy or Look Up 
another suggestion from the 
word 

 To close the window, click the cross at the top right hand side. 

 If the search does not find what you are looking for, under the Can’t find it 
section, click on All Reference Books or All Research Sites 

  

Use the Thesaurus 

 The Thesaurus 
can be used to 
look up synonyms 
and antonyms 

 Now in the Task 
Pane at the right 
of the window 

Review Tab, 
Thesaurus 

OR	

Shift+F7	
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