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About this Course 

 

This course has been designed specifically for delegates who now require the more advanced topics of 

Microsoft Office Project 2010.  The objectives of this tailored course are the following: 

 

 

 Exchange Project Plan Data with Other Applications 

 Import and Export data 

 Track the Project to completion 

 Customise Reports, Tables, Views 

 Share Resources 

 Create and Work With a Master Plan 

 

Both the Course and the Manual will give you ‘Hands-On’ experience which is vital to your learning process 

within this course. 
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About this Manual 

Within the Manual’s contents, we have for simplicity, kept terminology to a minimum.   Any terminology 

we have used is fully explained in easy to understand statements. 

 

The Manual has been designed to provide you with a useful tool both in the classroom environment and as a 

Reference Book once the course is over.   

 

At the beginning of each topic you will see a list of Module Objectives that detail exactly what the topic 

contains. 

 

Each topic is graphically represented at the top of each page with some diagrams and/or text.  Often these 

are condensed items for the particular topic.  Within each topic are ‘snapshots’ of dialog boxes you will see 

on your own screen as you go through the course.  This will assist you when you go back over any particular 
topic as to what you should be viewing on your screen at any given time.   

 

Whilst working with the Manual, you will see that when you are asked to click on something on your screen, 

the text will be in bold.  For example: 

 

‘Click the Ok button’ 

In this instance, we would like you to click on the button, which says Ok.  
 

We are always interested in your comments on the Manual, Course and Tutor.  We would ask, therefore, that 

you give your comments on your Course Evaluation Sheet at the end of the Course. 

 

Please be aware that Patricia Gorst, holds the copyright to this manual and should not be photocopied as a 
whole or in part. 



Microsoft Office Project 2010 level 2   5 

Exchanging Project Plan Data with Other Applications 

 

Learning Module Objectives 

 

 

When you have 

completed this learning 

module you will have 

seen how to: 

 

 Import a Task from an Excel File Into a New Project Plan 

 Create a Custom Import Map 

 Export Project Plan Cost Data into Excel 
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Import a Task List from an Excel File into a New Project Plan 

Background Often Project information is held within Microsoft Office Excel and users wish to take 

that data into Microsoft Office Project itself.  Using Project allows users to manipulate 
and display data differently.  There are a couple of ways to do this.  One way is to 

simply copy and paste the information from Excel to Project but this depends on 

whether there are task dependencies.  If there are Project may not be able to cope with 

them and if it sees a problem you will see a warning like the one below. 

 
When copying and pasting data from Excel often Project will insert constraints against 

tasks and these will have to be amended in Project before you start to work with the 

data.  Also you will need to indent the Sub Tasks from the Summary Tasks. 

The other way is to Map the data from Excel to Project.  Using this method you must 

think about the fields you have in Excel and whether they Match the fields in Project.  

If they don’t you will have to create a custom map and you may even have to put the 

fields into Project first so that it can receive the data from Excel in an efficient manner.  

There are many Maps to choose from so you can select one of the ready-made maps to 

determine if this will enable you to import the data properly into Project from Excel.  

One more thing to consider when using Maps is if you save your Excel workbook as 
97-2003 (.xls) format you are saving as a Binary file.  The Map seems to work better 

with this format than the 2007 XML option of .xlsx. 

When imported Project will mark all tasks as Manual.  This setting can be changed to 

Automatic, if required, once imported. 

So you can see from the above information, you must take all of this into consideration 

before you select either option.  To put it simply, if the data you are taking into Project 

is very small with no dependencies, then copy and paste would be the simplest option.  

If your data is complex and has dependencies between tasks, it is better to use the Map 

option. 

When you import data from Excel you will need to help Project with the data types you 

are importing from. To do this we will need to adjust the Legacy formats in Project 

itself. 

 

Data can be 

imported to 

Project 

Either Copy and 

Paste or Map the 

data across 

Import a Task List from an Excel File into a New Project Plan 

Excel Data 

Project Data 
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Import a Task List 

from Excel by Copy 

and Paste 

 Open the Excel Worksheet you wish to copy from 

 Select the data you require and from the Home tab and the Clipboard group 

of buttons, click the Copy button or Ctrl+C on the keyboard. 

 Open Microsoft Office Project 2010  

  Click in the cell where you wish to paste the data 

 From the Edit menu select Paste or Ctrl+V on the keyboard 

 Your data will now be in Project.  If there are any constraints now in your 

plan and you don’t want these, select all the tasks with constraints by their 

ID numbers and click the Task Information button  

 Select the Advanced tab and in the Constraint Type section, click the drop 

down arrow and select As Soon As Possible.  Click OK 

 

 Indent the Sub Tasks from the Summary Tasks and save the Project. 

Map a Task List 

from Excel into 

Project 

 Open Project 2010 

 When you import data from Excel you will need to help Project with the data 

types you are importing from. To do this we will need to adjust the Legacy 

formats in Project itself. 

 From the File menu, select Options then Trust Centre Options then the Trust 

Centre Settings button.  Next select Legacy Formats. 

 

 To allow data in all formats to be imported, select the Allow loading files 

with legacy or non-default file formats and click OK 

 Select the File menu and then Open 

 In the Files of type section, select All files 

 

 The reason for selecting All Files is that the Excel data may be in an earlier 

version than 2007 and if you selected Excel Workbooks (.xlsx) then the file 
would not show on the list. 

 Navigate to where the data is stored in Excel and select the file 

 Click the Open button 

 If Project has a problem with the file format a warning like the one below will 

be displayed.  If your workbook is in .xlsx format you may see this option.   

Click Yes 
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 You will then be taken through a Wizard to assist you with importing the 

data 

 

 

 The first part of the wizard is a Welcome to the Project Import Wizard.  Click 

Next to continue 

 The next part of the wizard will be displayed 

 

 As the data we are importing is simple, we will select Use existing map and 

click Next to move to the next part of the wizard 
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We will select Default task information and click Next 

  The next part of the Wizard will be displayed 

 

 As we are importing the data to a new Project Plan we will select As a new 

project and click Next.  The next part of the wizard is displayed 

 

  We are now being asked about the type of data we want to map.  We just have 

basic task information therefore we will select Tasks.  If you had Resource or 
Assignment information you would select either of those options.  Click Next 

 The next stage of the wizard will be displayed 

 

 In this step you can see that there is OUT OF CONTEXT data.  We must 

now tell the wizard where the data is in Excel 

 From the Source worksheet name section at the top left of the window, click 

the drop down arrow and select Sheet1 because that’s where out data is.  

Now you will see Project trying to figure out the data between the two 
applications. 
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 Any fields in Excel which do not match the names of the fields in Project will 

be displayed as (not mapped).  We must not tell Project which fields they 

are. 

 Click in the first (not mapped) field (Task) and click the drop down arrow 

 You will see a list of fields to choose from.  This is the Name field in Project 
so select that one. 

 

  You will now see from the preview at the bottom of the window that the data 

has been matched properly 

 

 Continue mapping all the other fields and click Next 
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  The last section of the wizard will be displayed 

 

 Click the Finish button and your data will be displayed in your new Project 
plan 

 Your data will now be in Project.  If there are any constraints now in your 

plan and you don’t want these, select all the tasks with constraints by their 

ID numbers and click the Task Information button  

 Select the Advanced tab and in the Constraint Type section, click the drop 

down arrow and select As Soon As Possible.  Click OK 

 

 Indent the Sub Tasks from the Summary Tasks and save the Project. 
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Create a Custom Import Map 

Background In this section we will look at creating a Custom Import Map.  This is essential if you 

have data in Excel that does not match the fields in Project.  There are a couple of 

choices here.  If you plan to use an existing Project to import the data to you could 
prepare the field in Project first.  This would assist in the data import.  If you plan to 

import to a new Project Plan then you will need to create a custom map.  We will 

create an import map and import data to a new Project plan.  The date in Excel has two 

extra fields.  A Cost field and a Profit Field. The Profit field does not exist in Project. 

 

Create a Custom 

Import Map 
 Open Project 2010 

 From the File menu, select Open 

  When you import data from Excel you will need to help Project with the data 

types you are importing from. To do this we will need to adjust the Legacy 

formats in Project itself. 

 From the File menu, select Options then Trust Centre Options then the Trust 

Centre Settings button.  Next select Legacy Formats 

 

 To allow data in all formats to be imported, select the Allow loading files 

with legacy or non-default file formats and click OK 

 Select the File menu and then Open 

 In the Files of type section, select All files 

 

 The reason for selecting All Files is that the Excel data may be in an earlier 
version than 2007 and if you selected Excel Workbooks (.xlsx) then the file 

would not show on the list. 

 Navigate to where the data is stored in Excel and select the file 

 Click the Open button 

 Custom Imports allows 

for differences between 

the fields in Project and 

Excel 

Create a Custom Import Map 
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  If Project has a problem with the file format a warning like the one below 

will be displayed.  If your workbook is in .xlsx format you may see this 

option.   Click Yes 

 

 You will then be taken through a Wizard to assist you with importing the 

data 

 

 

 The first part of the wizard is a Welcome to the Project Import Wizard.  Click 

Next to continue 

 The next part of the wizard will be displayed 

 

 The next part of the Wizard will be displayed 
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 As we are importing the data to a new Project Plan we will select As a new 

project and click Next.  The next part of the wizard is displayed 

 The next part of the Wizard will be displayed 

 

 As we are importing the data to a new Project Plan we will select As a new 

project and click Next.  The next part of the wizard is displayed 

 

 

 Select Tasks and click Next.  The next part of the wizard will be displayed. 

 

 From the Source worksheet name section, click the drop down arrow and 

select Sheet1.  Click Next 

 The next part of the wizard will be displayed. 
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 Here we can see the calculated field from Excel. 

  Just as we did before, we need to map the fields from Excel to project.  The 

Task field should be mapped to Project using the Name field 

 The Cost field should be mapped to Project using the Cost field 

 The Profit field should be mapped to Project using the Cost1 field as we 

have done below 

 

 Click the Next button 

 The last part of the wizard will be displayed 

 

 Click Save Map 

 You will see the Save Map dialog box 
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 Give your map a meaningful name, preferably in Capital Letters.  That way 

you can find the map again in the Organizer easily and determine this map 

from the default ones originally in Project. 
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Export Project Plan Cost Data into Excel 

Background In previous versions of Project there was an option called Analyze Timescale Data in 

Excel.  This option has been taken out of Project now so the options are to copy and 

paste the Cost table information into Excel or use Visual Reports which will display 

your data in a PivotTable.  With this option you can view the data before you decide 

that is what you want to do.  We will do a bit of both. 

Export Cost Data to 

Excel with Copy 

and Paste 

 Open the Project you wish to use 

 From the View menu, select Table, Cost 

 Select the tasks with their cost fields and copy 

 Open Excel and select the cell you want to paste into 

 From the Home tab and the Clipboard group of buttons, click Paste 

 You data will now be in Excel. 

 You will have to reformat the columns and add the headings but the basic 

data should be there 

 
 

 

 Analyze Timescale Data 

in Excel option is gone 

from Project in 2007 

 Options are to copy and 

paste or use Visual 

Reports 

Export Project Plan Cost Data into Excel 
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Export Cost Data 

into Excel using 

Visual Reports 

 Open the Project you wish to uses 

 From the Project Tab and from the Reports group, select Visual Reports  

 You will now see the Visual Reports, Create Report window 

 

 Select the type of report you wish.  We will select Baseline Cost Report 

 If you wish to see the data before you export it, click the View button 

  First you will see the Chart which is on its own worksheet called Chart1 

 

 You will also have a worksheet with the date on it.  The data will be displayed 

in PivotTable format. 

 

 If you wish to keep the data, Save the Excel document 

 If you go back to Project and select the Save Data option you will be 

prompted to save the data to Access which is not what we want in this case. 
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Practice Session 1 

1. Open Microsoft Office Project  2010 

2. Import the Task List called Opening Ceremony.xls from Excel by copying and pasting into 

Project.   

3. If there are any constraints, set them back to As Soon As Possible 

4. Adjust the Sub Tasks so that they are indented properly under the Summary Tasks 

5. Save the Project and call it My Opening Ceremony 

6. Import the Task List called Opening Ceremony with check dates.xls using a Custom Map. 

7. If there are any constraints, set them back to As Soon As Possible 

8. Adjust the Sub Tasks so that they are indented properly under the Summary Tasks 

9. Save the Project and call it My Opening Ceremony with check dates.xls 

10. Export My Opening Ceremony with check dates.xls Cost Data into Excel. 

11. Use any of the Visual Reports you wish. 

12. Save the workbook and call it My Opening Ceremony Cost Info.xlsx 

Practice Session 1 
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Working with your Schedule & Resources  

Learning Module Objective 

When you have 

completed this module 

you will have seen how 

to: 

 Change to Task Entry View 
 Ways to shorten the schedule 

 Resource Scheduling 

 Fixed Units, Fixed Work, Fixed Duration 

 Effort Driven Scheduling 

 Determining the Driving Resource 

 Resolving Resource Conflicts 

 Level Overallocations automatically 
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Shortening the Schedule 

Background Once you create your project, arrange the tasks and assign resources to the 

tasks, you may find that the project does not meet your original goals.  You 

may have a deadline or budget that you must meet now.  Listed below are 

several ways to shorten your project.  The method you choose depends on your 
individual project and resources. 

 

The best way to shorten your project is to shorten the critical path.  The critical 

path includes those tasks that affect the duration of the project.  If a critical task 

finishes late, it delays the entire project.  If a critical task finishes early, it 

shortens the duration of the project.  If you shorten the length of the critical 

path, you shorten the duration of your project, and your project will finish 

earlier. 

 

Methods to consider shortening the project are: 

1. Assign additional resource units to a critical task.  If you assign 

additional resource units to a task, Project automatically decreases the 

duration.  If you add an additional type of resource to a task and you 

want to reduce the duration, you have to change the duration 

manually. 

2. Assign resources to work overtime on critical tasks. 

3. Add Lead Time to a task. 

4. Increase the working time of your resources.  If you change your 

resource calendars to reflect longer working days, you can complete 

tasks sooner, thus shortening your project.  This differs from overtime 

in that the number of resource hours are increased without actually 

scheduling the resources to work any overtime.  This is especially 

helpful if you have resources who are salaried instead of paid on an 

hourly rate, and are not eligible for overtime pay. 

 5. Change the duration of a critical task based on some knowledge of 

how the task can be completed in less time.  You can also try to 

combine or delete critical tasks whenever possible, leaving only the 

tasks that are absolutely required to complete the project. 

6. Break up critical tasks into several smaller subtasks that you might not 

have to complete in sequence.  You may find that several of the 

subtasks become non-critical if you can change the sequence.  If work 

can progress without completing all of the subtasks or if you can work 

on the subtasks concurrently, you can shorten the critical path. 

Shortening the Schedule 

 Fix Work 

 Fix Duration 

 Fix Units 
 

Effort Driven can be 

on or off 
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View Critical Tasks  Choose from either Network Diagram view 

 OR Turn the Critical Tasks red in colour from the Format tab and the 

Bar Styles group then click on the Critical Tasks tick box 

 

 OR from the Filter, filter out Critical Tasks 
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Resource Scheduling 

Background Project recalculates the duration for a task if you assign additional resource 

units to the task by default.  If you assign additional resource units to a task 

using resource-driven scheduling, the task duration decreases.  If the task is 

critical, Project decreases the duration of the Critical Path and possibly 

shortens the duration of the project.  You also have the option of manually 

changing the duration if you determine the task can be completed in less time. 

 

Resource scheduling involves not only assigning resources to tasks, but is also 

involves keeping track of and changing resources once a project has begun. 

 
We could use the Resource Usage view to determine exactly what days/hours 

our resources are working on particular task. 

 

Normally when Project calculates the hours or days of work for a task it 

calculates like this: 

 

WORK = DURATION * UNITS 

 

We can also Fix Units, Fix Duration or Fix Work to ‘freeze’ any of these 

options when we add or remove resources to our schedule. 

 
Remember if you do not like the way Project re-calculates, just overtype the 

result. 

 

Effort Driven 

Scheduling 

Effort-driven scheduling, Project does not change the total work for a task, if 

you add or remove resources units.  Project recalculates the duration of the 

task.  Adding resources shortens the duration by default, and removing 

resources extends the duration.  

 

Project applies effort-driven calculation rules only for the first resource that 

you assign to a task, but not if you change the work, duration or units for the 

existing resource assignments. 

 
If you apply multiple resources at the beginning of a task, Project does not 

apply effort-driven calculations.  If you add or remove resources after the 

initial assignment, Project does not change the work value. 

 

NOTE:  You cannot make summary tasks or inserted projects effort-driven. 

Resource Scheduling 

 Fix Work 

 Fix Duration 

 Fix Units 
 

Effort Driven can be 

on or off 
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Fixed Units –Effort 

Driven on 

This is the way we have been working up until now.  If you add another resource 

to a task, the Duration is less but the Units are the same.  The illustration is with 

one resource assigned to the task.  Here we have Dave Black with 80 hours of 

work on Select Removal Company.   
 

After, when another resource is assigned to the task the Units are Fixed, Effort 

Driven is on, Project recalculates the Work.  The hours are split in half and the 

duration changes to 1 week as Effort Driven is on.  Each Resource is allocated 40 

hours. 

 

 

Fixed Work – Effort 

Driven off 

If we wanted to Fix the Work and have Effort Driven Off then Project would 
recalculate like this: 

 
The Duration reduces to 1 week and each resource is allocated 40 hours of work 

and 100% units.  If the task is slipping, you would add more resources to get it 

back on schedule. 
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Fixed Duration – 

Effort Driven on 

If you want to keep the duration the same and turn Effort Driven off but fix the 

Duration, Project again recalculates: 

 

This time Project has assigned each Resource 50% of Units and 40h of work but 

the duration of 2 weeks is still the same 
 

Fixed Duration – 

Effort Driven off 

This gives the same result as Fixed Duration – Effort Driven Off. 

 

This option gives both Resources 100% Units and 80 hours of work each.  The 

duration stays at 2 weeks. 

 

Remember if you do not like the way Project re-calculates, just overtype the 

result. 

 

Determining the 

Driving Resource 

When you assign several different resources or resource groups to a task, the 

resource or resource group with the most work per unit determines the duration for 

the task.  Project assumes that if you work more hours in a day, then you can get 

through more work. 

 

For example, let’s say Person A, Person B and Person C are assigned to the same 

task.  Person A works 8 hours per day, Person B works 10 per day and Person C 

works 8 hours a day.  Person C will be the driving resource because they work 

more hours in a day and will drive  the duration of the task. 
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Resolving Resource Conflicts  

Background If you have a large Project with lots of resources it is very easy to assign someone to 

two or more different tasks at the same time.  This is what is known as 

Overallocation.  In this version of Project you will see a small red person  in the 
Indicatrs column when a resource is overallocarted on a task.  You might also 
consider the new Team Planner view to assist with viewing overallocations! 

 

When you wish to resolve Overallocations or Resource Conflicts you can do this 

manually or you can use Project’s Resource Levelling feature. 

 

Is your project time-constrained or resource constrained?  If your project is tine-

constrained, achieving deadlines would be number one priority.  If your project is 

resource-constrained, this means you cannot make more resources available. 

 

If you must adhere to deadlines, and also work within a resource budget, then you 

can only resolve resource shortfalls by reducing the amount of work to be carried 

out.  In the worst case, a competent project plan is the best possible means of proving 
to management that you cannot possibly do what they ask with the means at your 

disposal! 

 

Alternatively, if the project is resource-constrained, tasks are delayed so as to remain 

within the resource availability, while minimising the resultant delay to the overall 

deadline.  This is called Levelling 

 

First of all we have to see who and where the Resource is Overallocated. To do this 

we could use the Resource Sheet and the Resource Usage View. 

 

See who is 

Overallocated 

 Remove the split from the window  

 From the Task tab and the View group click the drop down arrow on the 

Gantt Chart button and select Resource Sheet 

 Any Overallocated Resources appear in red text. 

 (See illustration above) 

 OR Run a filter by Resource Name and you will be able to see where the 

Gantt Bars overlap for that resource. 

 

Team Planner 

View 

 Alternatively you could use the new Team Planner view 

 View tab, Resource Views group and Team Planner button 

 

Resolving Resource Conflicts - Manually 

Resource Sheet View        –        Overallocations in Red        -        Resource Usage View 
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Find 

Overallocations 

 Remove the split from the window 

 View tab, Resource Views group  

 Choose Resource Usage button 

 From the Resource tab and the Level group, click the Go to next 

overallocation button   or Alt + F5 

 Each time you do this, the overallocation will be highlight exactly where 

the resource is overallocated. 

 

 When you reach the end of the overallocations, you will see this window: 

 If you want to use this feature again, you can re-set the timescale by 

clicking in the yellow part of the screen and press Alt + Home on the 

keyboard 

 

What can you do 

about resource 

overallocations? 

It is a common fallacy to believe that you automatically shorten the duration of a 

task by simply applying more resource to it.  In the majority of cases this is not so.   

 

Review task 

durations 

If a task has float, then extend the duration of the task by assigning the resource 

work part-time (50% allocation).  This releases the resource to work on another task 

at the same time.  Alternatively you may need to add an assistant to work on a task 

to complete the task more quickly. 

 

Re-allocate existing 

resources 

Compare the histograms of people with similar skills.  It may be evident that tasks 

can be re-allocated to other people who are not busy at the time the conflicts are 
shown. 

 

Increase resources 

available 

The most common method of increasing resources is to work overtime, although 

this may be unpopular and expensive.  Alternatively, if the demand is there it may 

be opportune to directly employ more staff or contract out some of the work. 

 

Review network 

logic 

You may wish to commence some tasks earlier than scheduled.  Review the logic 

that controls the tasks – it may be that the ideal constraints could be overcome and a 

different logic adopted. 

 

Reschedule tasks 

when resources are 

available 

 Select the task required 

 From the Task tab and the Tasks group, click the drop down arrow on the 

Move button.  

 Select Reschedule Task and When resources are available  

 Project will move the task to the next available time on the timeline 
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Split activities Consider interrupting non-critical tasks to make the resource available for critical 

tasks.  Beware it is not practical to split all activities. 

 
 Switch to Task Entry 

 Use the Previous and Next buttons to select the task to be split 

 On the Task tab and the Schedule group,  click on the Split Task button  

  

 Take your mouse pointer over the task to be split and you will see a 

window like the one below giving information of the task you area about to 

split 

 

 Click the left mouse button over the section of the task to be split and drag 

with the mouse. 

 Release the mouse when you have dragged to split to the correct date. 

 

In the illustration below we selected the task Produce layout drawings and split the 
task for one week.  The task duration is still 15 days but the task will finish at a later 

date. 

 

Re-assess the task Firstly it may be necessary to review if a task has to be completed at all, that is, 

review project objectives.  Secondly look at other ways of performing the task, 

using faster machinery, software development tools and so on. 

 

NOTE:  Whatever techniques you employ, do not expect the computer to solve 

your resource problems for you.  The best it can do is display the problems more 

clearly, you have to overcome them. 
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Levelling Resources Automatically 

Background Now that you have assigned and scheduled your resources, and you know that 

some of them are overallocated, in a large Project this can be time consuming 

to go through them one by one.  Project 2003 can automatically level your 

overallocations for you to optimise resources.   

 

Project takes a number of factors into consideration when doing this.  Project 

levels resources by delaying or splitting tasks.  It does not add resources as you 

may do when levelling manually.  The problem with delaying tasks is that is 

has an impact on the project schedule by extending it. 
 

Automatic Resource 

Levelling 

 From the Resource tab and the Level group, select Levelling Options 

button  

 This will invoke the Resource Levelling dialog box 

 

 

  Under the Levelling calculations section, you will see that the options 

are Automatic or Manual.  If you select Automatic, Project will 

adjust overallocations as they arise.  This is not a good ideal, as 

Project will seem to take on a life of its own.  We will select Manual 

 

 In the Clear levelling values before levelling check box, leave the 

tick to clear any previous levelling values before you level again 

 

Levelling Resources Automatically 

 Overallocations can be levelled 

automatically by Project 

 Good idea if your project is 

large 

 But this option is not full proof.   

Project cannot always solve the 

problems 
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  In the Leveling range for section, select Level entire project or if you 

know where you problems are, select Level from and enter the dates 

required 
 In the Resolving overallocations section, under Levelling Order you 

can stipulate the order in which Project levels: 

1. ID Only:   Microsoft Project delays tasks as needed with the 

higher ID numbers before considering other criteria. 

2. Standard:   Microsoft Project looks at predecessor relationships, 

slack (a task with more total slack time is delayed first), dates (a 

task with a later start date is delayed first), priorities, and 

constraints to determine whether and how tasks should be levelled. 

This is the default. 

3. Priority, Standard:   Microsoft Project looks first at priorities and 

then at predecessor relationships, slack, dates, and constraints to 

determine whether and how tasks should be levelled. 

 In the Level only within available slack section, select this to level 

tasks within available slack time so the project finish date is not 

delayed 

 In the Levelling can adjust individual assignments on a task section, 

select this for Project do determine the best way to alter the workloads 

when levelling 

 In the Leveling can create splits in remaining work section, select 

this to allow Project to split tasks as necessary to level the resources or 

tasks you have selected 

 In the Level resource with the proposed booking type, if you have 

used the Booking Type field in either Resource Sheet or Task Usage 

resources are either marked confirmed or proposed.   By default this 
box is empty. 

 In the Level manually scheduled tasks, click the box if you have 

manual tasks as these are not normally used when Project uses it 

levelling feature. 

 Click Level All. 

 If Project cannot solve your overallocations, you will see a dialog box 
like the one below to give you assistance. 

 

 
 You will be notified which resource is causing the problem and when.  

Make a note of this as you will have to resolve this manually. 

 Click the Skip button to skip to the next problem 

 OR click the Stop Button to stop project finding any more 

overallocations. 

NOTE:  The last 3 options above, make it more difficult for Project to solve 
your problems.  If you find that Project cannot resolve your overallocations, 

untick one or more of the options to make it easier for Project. 
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See Leveling Changes  From the View tab, Resource Views group, select More Views 

 Then select Leveling Gantt 

 From the illustration above, you can see how this project has been 
levelled 

 The Green bars indicated pre-leveled tasks.  You can see that the final 
milestone has been pushed out also. 

 

To clear leveling  From the Resource tab, Level group 

 Then select Clear Leveling button  
 Your project should now be back where you started. 

 

 



32  Microsoft Office Project 2010 level 2 

 

Practice Session 2 

In this session we will manually resolve some resource conflicts and then try the automatic 

option. 

 

1. Switch to Resource Sheet view and write down who is overallocated.  (Names are in red. (Pg 26) 

2. Switch to Resource Usage View and use the Go to next overallocation button to view the 

overallocations. 

3. You should find that Janis Smith is overallocated on 24th September 2003 with Negotiate Lease and 

Negotiate with Contractors.  Dave Black is also overallocated on Friday 19 th December 2003 with Set 

up Furniture and Set-up office equipment. 

4. Go back to the Gantt Chart and double click on Negotiate Lease.  Select the Resource tab and enter 

50% units for Janis Smith.  Double click on Negotiate with Contractors and give 50% units for Janis 

Smith also.  This should resolve the overallocation.  (Pg 27) 

5. Double click Set-up Office equipment and change the resource from Dave Black to Joe Bloggs.   

6. View the Resource Usage sheet and ensure there are no more overallocations. 

7. Switch back to Gantt Chart view 

8. Save the file as Relocation Project Levelled 

Practice Session 2 
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Updating a Project Plan 

 

Learning Module Objectives 

 

 

When you have 

completed this learning 

module you will have 

seen how to: 

 

 Save a Baseline 

 Enter Task Progress Information 

 View Task Progress 

 Split a Task 

 Reschedule a Task 

 Filter Tasks in a Project 

 Save an Interim Project Plan 

 Create a Custom Table 

 Add Custom Columns to a Table 
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Recording Progress  

Background Update you project often!  As your project progresses, you should track the 

completion of tasks to determine if the tasks followed the schedule.  You will 

often have changes that occur once the project begins.  You may, for example, 

have tasks that must be postponed, tasks that start early or late, or tasks that 

took longer than anticipated. 

 

Updating your project tells what really happened.  This could be when tasks 

really did start and finish, and how long tasks did take to complete.   

 
The first thing to do is to set a Baseline.  A Baseline will record all the 

information you entered before you start to change things.  By changing view 

you can compare the information you had previously with the data you now 

have.  This should be set when you have put your project together to include all 

task, resource and cost information and are ready to proceed with the project.  

In this version of Project, you can set up to 11 baselines on one project and 

even see all 11 baselines in one window, if required. 

  

 

Enter Task Progress Information 

 What really happened 

 Set a Baseline 

 Actual Start and Finish dates 

 Start uncompleted work at 

specific date 

Tracking Toolbar 
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To set a project baseline Let’s say we save the Relocation Practice file with a baseline and see what 

would happen.   

 

 From the Project tab, select Schedule then click the Set Baseline 

button  

 The Set Baseline dialog box will be displayed 

 Select, Set baseline and For: Entire project 

 
 If you had added new tasks, you should click the option Selected 

tasks 

 Click OK 

 Make your changes to the project 

Set Baseline again  Each time you make changes and set a baseline, Project will indicate 

this in the Save baseline dialog box. 

 
 Make your changes 

 From the Project tab, select Schedule then click the Set Baseline 

button  

 The Save Baseline dialog box will be displayed 

 Select, Save with a baseline and For: Entire project 

 Click the drop down arrow within the Save baseline section and select 

Baseline 1  

 

 Use the same procedure for each additional baseline required. 
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Viewing the baseline 

changes 
 From the View tab and the Task Views group, select Tracking Gantt 

 The Grey Gantt Bars represent the original data before the baseline 

was set and the Blue or Red Gantt Bars represent the new data. 

 In the illustration below, we have changed the Board Review task 

from 3 weeks to 2 weeks. 

 
NOTE:  If you have set multiple baselines, to view them all in one window 

select the View tab and the Task Views group, then Multiple Baseline Gantt. 

Clear the Baseline If you decide to set the baseline more than once in your project you may wish 

to Clear the existing baseline.  In previous versions of Project, once you saved 

a Baseline you were stuck with it but in this version, you can now clear the 

baseline as many times as you wish. 

 

 From the Project tab, select Schedule then click the Clear Baseline 

button  

 
 This will invoke the Clear Baseline dialog box 

 If you wish to clear the whole project, select Entire project 

 If you have chosen tasks, choose Selected tasks 

 Click OK 

Saving an Interim Plan You can now save more than one baseline in this version of Project.  This 
sounds good, but the only fields which are tracked are the Start and Finish 

fields.  Once you save a baseline, the Start and Finish fields are saved to 

Satart1 and Finish1.  Saving again will save the Start1 and Finish1 to Start2 

and Finish2 and so on up to 10 times. 

 

 From the Project tab, select Schedule then click the Set Baseline 

button  

 This will invoke the Set Baseline dialog box 

 
 Select the Set interim plan and in the Copy box you will see the 

fields which will be copied 

 In the Into box, you will see where the Start and Finish fields will be 

save into 

 If you wish to change any of these fields, click the drop down arrows 

 Click OK 

 To see the changes you will have to customise the Gantt Chart view to 

include the Start1 and Finish1 fields.   
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Clear an Interim Plan  From the Project tab, select Schedule then click the Clear Baseline 

button  

 This will invoke the Clear Baseline dialog box 

 
 Select the Clear interim plan and select the fields to clear by clicking 

the drop down arrow 

 If you wish to clear the whole project, select Entire project 

 If you wish to clear tasks you have selected, choose Selected Tasks 

 Click OK 

 

  

Changing the Current 

Date and use Mark on 

Track  

If you wish to use the Mark on Track button, you may need to change the 

Current Date. 

 

 From the Project tab and the drop down men the Properties group, 

select Project Information 

 

 In the Current Date section, enter the date required 

 From the Task tab and the Schedule group, select Mark on track 

button   

 

Current Date Gridline The current date is shown by a grey line running from the top of the window to 

the bottom.   

 

To distinguish this gridline from the others, we will customise it to a really 

gaudy colour. 

 

 

Current Date 

Gridline 
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  From the Format tab and the Format group, select Gridlines 

 This will invoke the Gridlines dialog box 

 
 From the Line to change section, select Current Date 

 From the Normal section and Type, click the drop down arrow and 

select a line style 

 From the Colour section, select a bright colour and click OK 

 

Update Actual Start 

and Finish dates for 

tasks 

 In the Gantt Chart view 

 Select the task to be updated 

 From the Task tab and the Schedule group, select Mark on track 

drop down arrow and select Update Tasks   

 The Update Tasks dialog box will be displayed 

 
 Enter a date in the Actual, Start box 

 If the task has finished, enter a date in the Finish box 

 OR 

 If the duration of the task was less than you planned, insert a date in the 

Finish box (Project will re-adjust the duration of the task) 

 Click the Notes button and enter any information regarding the task 

 Click OK 
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Entering a date to 

update the whole project 
 From the Project tab, select Status group and Update Project button 

 

 The Update Project dialog box is displayed. 

 
 In the Update work as complete through box, enter a date that 

Project will use to compate the scheduled start and finish dates 

 Select the option Set 0% - 100% complete 

 Choose from  Entire Project or Selected Tasks 

 Click OK 

 

Reschedule Selected 

Task Work to start at 

the current date 

Use this option when you want to re-schedule selected tasks to continue from 

the date you entered into the Current Date box. In this version of Project the 

button has gone from the main menu and you will have to put it on your 

Quick Access Toolbar or on one of the tabs.   Let’s say Janis Smith has not 

started her task Negotiate with Contractors and the current date is 6th October 

2003.  Her task should have started on 15th September 2003. (see below). 

 

 We will update her task to the current date of 6th October 2003. 

 Select the task(s) to be rescheduled 

 Click the Reschedule Work button  

 The tasks are moved to the correct timescale along the schedule 

 

Reschedule uncompleted 

work to start after a 

specific date 

Useful if you have tasks that should have started but have not.  You can tell 

Project when to start these tasks.  You can use this with either selected tasks of 
the whole project. 

 

 From the Project tab, select Sttus group then Update Project button 

 In the section Reschedule uncompleted work to start after and enter 

a date 

 
 Click OK 
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Tracking Actual 

Work against 

Actual Cost 

If you wish to view Actual Start, Finish, Work, Cost and Duration in your project, the 

Tracking Table is ideal. 

 From the View tab, select Table and then Tracking 

 

Entering an 

additional cost on 

a completed task 

When a task is finished, you can enter an additional cost in the Actual Cost field.  

You can only alter this data after you mark the task complete. 

 

 Select either the Tracking Table or the Cost table 

 In the Actual Cost field, enter the amount you require 

 Press Enter 

Viewing Costs 

over Budget 

When you save your plan with a baseline, any costs which have been calculated will 

be remembered by Project.  This is the equivalent to setting a budget. 

 

Once you change any costs or add additional time to a duration which has a paid 

resource against it, Project will display any overbudget costs when you use the Cost 

Overbudget Filter. 

 

  From the View tab and the Data group 

 From the Filter  drop down arrow, select More Filters 
then Cost Overbudget 

View 

Actual/Baseline 

costs 

 From the View tab and the Data group, select Tables then select More 

tables 

 Select Earned Value to view baseline costs and actual costs when the project 

has been changed 

 

 
 

Updating Actual 

Work when the 

time sheets come 

back 

If your company works with timesheets, when these timesheets come back to you the 

resource may have worked less or more hours on the task you gave them.  Updating 

this can be done in the Task Usage view. 

 

 From the View tab then the Tasks group, select Task Usage 

 Right-click in the yellow pane and select Actual Work detail 

 In the Actual Work cell, enter the data 

 Press Enter 

 

 

You will notice that Variance, Baseline and other fields will update themselves. 

 

NOTE:  If you do not mark the task complete before you alter the Actual Work, you 

may find that Project moves the extra hours to the next day.  If this is the case, delete 

these extra hours. 
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Viewing Actual 

and Baseline data 

in the Statistics 

window 

As your project proceeds, it may be useful to see Current, Baseline and Actual data.  

We could use the Statistics dialog box for this purpose. 

 

 If not, from the Project tab and the Properties group, select Project 

Information and then click the Statistics button 

To split a task If you wish to schedule a task more than once and perhaps for different 

durations on each occasion, then the split task method is very convenient 

where the detail is stored as one task.  This option also helps when you have a 

resource with 2 tasks to omplete at the same time frame.  In this version of Project 

the button is not displayed by default.  You must add it to the Quick Access 

Toolbar or to one of tabs. 

 

 Click the Split Task  button  

 Move the pointer over the task you wish to split  

 Drag the split to start on the required date. 

 

 

 A dotted line indicates where a task has been split, and that it can be split 

more than once. 

 

 The duration of the task will be the same.  In the illustration above 2 weeks 

but the task will finish later than you originally planned. 

 

NOTE:  If you split the task as the wrong position you can rejoin the task by pointing 

at the second part of the task and drag it back to join the first part.   
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Filtering Your Data 

Background There will be times when you or others will want to ask questions of your 

Project.  For example, What tasks are happening next week, or exactly what one 

of your Resources is responsible for.  This information can be easily displayed 

using either the Filter or AutoFilter features. 

 

To use the All Tasks 

Filter 
 From the View tab and the Data group next to the Filter section (see 

above). 

 

To stop the Filter  Click the drop down arrow on the Filter and select No Filter 

 

To Filter a Date Range  Click the drop down arrow next to the Filter section 

 From the list, select Date Range.  The Date Range dialog box will be 

displayed 

 
 Enter the start of the range and click OK 

 The second Date Range dialog box will appear 

 
 

 Enter the end of the range and click OK 

 Your data will be filtered to show only the tasks to be done in that time 

period. 

 

Filtering Your Data 

 There are 34 Task 

filters to choose from 

under All Tasks 

 

 Or you could use the 

AutoFilter feature 
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 Alternatively, you can click the drop down arrow and select a date from the 

calendar. 

 

 
 

DON’T FORGET TO CHANGE THE FILTER BACK TO NO FILTER! 

 
Filter Resource Data  From the View tab and the Data group next to the Filter section  

 From the list, select Using Resource.  

  The Using Resource dialog box will be displayed 

 
 Click the drop down arrow and select a resource name 

 Click OK 

 Only the tasks for the selected resource will be displayed. 

 Return the filter to No Filter when finished 
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Filter Tasks in Progress  From the Filter, select More Filters then In Progress Tasks 

 
Filter Tasks not yet 

completed 
 From the Filter, select More Filters then Incomplete Tasks 

 
 

Filter Completed Tasks  From the Filter, select More Filters, select Completed Tasks 

 

Use the AutoFilter 

Feature 

The AutoFilter feature is similar to the one in Excel.  Once activated, a small 

block is positioned to the right of the field names.  By clicking the downward 
arrow and selecting from the list, you can filter exactly the data required.  You 

may run more than one AutoFilter at any given time.  The AutoFilter should be 

on by default but if it’s not, just follow the instructions below. 

 

 From the View tab and the Data group next to the Filter section  

 From the list, select Display AutoFilter.  

 You will see a small down arrow to the right of each field 

 
 Click the downward arrow on the field you wish to filter and select 

from the list 

 To run further AutoFilters, click the appropriate drop down arrow for 
the field you are interested in until the desired data is shown. 
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Defining a New Table 

Background There are 17 pre-defined Tables in this version of Project.  Tables which are 

applied to sheet views control which fields Project includes in the view.  To 

change the information that Project displays, you apply a different table.  If the 

pre-defined Tables are not suitable for your information, then you can customise 

them by either copying and editing an existing Table or creating a new one of 

your own. 

When you define a new Table you can control the following: 

 Columns (fields) 

 Column width 

 Row height 

 Alignment 

 Date format 

 Column titles 

When you create a table, you can indicate whether you want Project to display 

the table in the table submenu.  It is a good idea to add tables that you plan to 

use frequently in the submenu.  When you name the table it is also a good idea 

to enter the name in CAPITALS to enable you to determine which tables you 

have produced and which were originally pre-defined by Project.   

You can create either Task Table or Resource Tables.  We will look at creating 

Task Tables, but the principle for creating Resource Tables is exactly the same 

Create a New Task 

Table 
 From within a Task View, select 

the View tab and the Data 

group, select Tables and then 

More Tables 

 This will invoke the  More Table 
dialog box 

 Notice that the Task options at 

the top of the window is already 

selected 

 Click the New button 

 

 

Create a Custom Table 

 Give your Table a 

meaningful Name 

 Type the name in 

CAPITALS to determine 

it is customised 

 Enter the fields names and 

their alignments 
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  This will invoke the Table Definition in ‘name of project’ 

 
 In the Name section, enter a name in CAPITALS 

 In the Show in menu section, click in the box.  (This means that when 

you click the View drop down menu, your table will be listed) 

 Click in the first Field Name and use the drop down arrow to select the 

required field 

 Press Enter 

 The rest of the fields (Align Data, 

Width etc.) will be populated with 

their default options.  To change this 

click the drop down arrow on each 

one and select one of the options 

 In the Title section, you can enter another title for your field and this 

will override the Field Name when you view your field in a table. 

 Continue until you have the required 

fields 

 If your fields have dates, click the 

drop down arrow in the Date format 

section and select one of the date 
formats 

 In the Row height enter a row height 

up to a maximum of 20 

Lock first column will hold the first column locked (grey in background) so 

that it cannot be changed 

Click OK 

 

Auto-adjust header row 

heights    

Adjusts the height of header rows to accommodate word wrapping to multiple 

lines in the field header.  When this check box is cleared, and the text in a 

header is too wide or too long to fit in the available space of its current setting, 

the additional text is not visible.  By default, this check box is selected 
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To Apply your new 

Table 
 Click the View tab 

 Your new table should be listed.  As it is in CAPITALS you should be 

able to see it very clearly. 

Edit/Copy an existing 

Table 
 From within a Task View, select the View tab, select Tables and then 

More Tables 

 This will invoke the  More Table dialog box 

 Notice that the Task options at the top of the window is already 

selected 

 Click the Copy or Edit button 

 Make the necessary changes and click OK 

Save Fields as Table  If you have already created new fields in your table you can save these 

as a view. 

 From within a Task View, select the View tab and the Data group, 

select Tables and then choose Save field as a new table 

 

 Give your new table a name and click OK 
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Practice Session 3 

In this practice session we will save a baseline and track the progress of our tasks. 

 

1. With your open Relocation Project Levelled, use the Tracking feature to save it with a baseline 

for the entire project.   

2. Change the table to Entry.    

3. Change the Current Date to 3rd November 2003.     

4. Format the Current Date Gridline to a bright colour.   

5. Select tasks 2 through to 8 and use the Update as Scheduled button.  How many tasks were marked 

with a tick?   

6. Task 10 did not start until 3rd November 2003 because Janis Smith was off sick for 2 days.  Inform 

Project of this. 

7. Mark Task 10 25% complete using the buttons on the Task Tab.   

8. Display the Cost table.   The Write proposal document task is complete but Joe Bloggs and Dave 

Black incurred an additional cost of £300.  Enter this amount in the Actual field.  Ensure that you 

can see the Baseline figure and the Variance figure.  

9. Display the Task Usage view with the Work table applied.  Joe Bloggs’ time sheet has come back 

and he has only worked 6 hours on Friday 29th August 2003 on the Write proposal document.  

Display the Actual Work detail and update project of this.  

10. View the Statistics window and assess the changes we have made.   

11. Save the project and keep it open. 

12. Is the project in line with the constraint?  How would you amend this? 

13. Save the project. 

14. Use the Task Filter to filter out all Incomplete Tasks.  How many do you have? 

15. Filter out Completed Tasks. How many do you have? 

16. Create a Custom Table of your own choice. 

17. Save and close the project 

 

Practice Session 3 
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Creating Custom Reports 

 

Learning Module Objectives 

 

 

When you have 

completed this learning 

module you will have 

seen how to: 

 

 Create a Custom Report 

 Modify a Custom Report’s Header and Footer 

 Add a Picture to a Report 

 Modify a Custom Report’s Margins 

 Print a Custom Report 
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Create a Custom Report 

Background In this version of Project there are 29 reports all of which can be copied or edited.  You 

can even create your own custom report.  If you added fields to Project, these fields 

will be picked up when you create a custom report. 

 

Create a Custom 

Report 
 From the Project tab and the Reports section, select Reports 

 This will invoke the Reports dialog box 

 
 Click on  Custom and click Select 

 This will invoke the Custom Reports window 

 
 Click the New button to create a new report 

 

Create a Custom Report 

 There are 29 Custom 

Reports  

 All can be edited or 

copied 

 Or you can create your 

own report 
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  You will now see the Define New Report window 

 

 You can create a Task, Resource, Monthly Calendar or Crosstab report.  

We will select Crosstab and click OK 

 From the Crosstab Report dialog box, enter a name for the report 

 

 In the Column section we have changed the default days to Months to 

produce a monthly cash flow 

 Change any of the other details as necessary for example do you want to run a 

filter when the report is displayed? 

 

 From the Details tab and Sort tab select the options required. 

 If you wish to change the text in your report, click the Text button and select 
font and size you require. 

 Click OK 

 Your report will then be added to the 

Custom Reports 
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Format a Custom 

Report Header 

and Footer 

 From the Project tab and the Reports section, select Reports 

 This will invoke the Reports dialog box 

 
 Click on  Custom and click Select 

 This will invoke the Custom Reports window 

 

 Click your report then click the Setup button 

 

 Click the Header tab and select either the Left, Center or Right tabs 

 Click on one of the preformatted buttons or select from the General or Project 

Fields options and click the Add button 

 Do the same for the Footer section but using the Footer tab 

 To preview your report, click the Print Preview button 

 



Microsoft Office Project 2010 level 2   53 

 

To add a Picture to 

a Report 
 Whilst in either the Header or Footer section, click the Insert Picture 

button  

 Browse to where the picture is stored 

 Click Insert then click OK 

 Be sure to use a small picture like a logo or it will not look right in your 
project. 

Modify a Custom 

Reports Margins 
 From the Project tab and the Reports section, select Reports 

 This will invoke the Reports dialog box 

 Click on  Custom and click Select 

 This will invoke the Custom Reports window 

 

 Click your report then click the Setup button 

 Select the Margins tab 

 

 Adjust the Top, Bottom, Left or Right margins as necessary 

 To preview your report, click the Print Preview button 

 Click OK 

Print a Custom 

Report 
 From the Custom Reports window click the Print button 

 Adjust the print window to suit and click OK 
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Practice Session 4 

1. Open the practice file Relocation Project Custom Reports.mpp 

2. Create a Custom Report to report on Tasks in Progress per week. 

3. Give the report any Head and Footer of your choice 

4. Ensure the report prints to one A4 sheet of paper 

 

 

Practice Session 4 
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Re-using Project Plan Information 

 

Learning Module Objectives 

 

 

When you have 

completed this learning 

module you will have 

seen how to: 

 

 Create a Project Plan Template 

 Create a Custom Combination View 

 Make Custom Views available to Other Project Plans 

 Share Resources 

 Create a Master Project Plan 
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Create a Project Plan Template 

Background Users can create their own Project Templates from projects they have already used.  

You just need to decide on at what stage you wish to save the project and create a 

template from it.  Do you still want all the link lines and the Resources or do you just 

want the tasks? 

 

You must set any constraints you have in your project back to As Soon As Possible 

and take out any recurring meetings as these features will hamper the use of the 

template. 

 

Create  Project 

Plan Template 
 Open the Project you wish to use 

 From the File menu, select Save as 

 You will see the Save As window 

 
 Give the file a meaningful name 

 From the Save as type section select Project Template and click the Save 

button 

 The Save As Template window will be displayed 

 
 Select the type of date you want to remove from the template and click the 

Save button.  Close the file 

Create a Project Plan Template 

 There are various 

Project Templates that 

can be used which the 

Programmers have 

created 

 You can create your 

own Template for use 

when you need it 
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Use a Project 

Template 
 From the File menu select, New 

 Then My Templates on my computer 

 Click on your template and click OK 
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Customising Views 

Background Project gives you flexibility to create your own customised views for your 

project.  While Project provides you with many pre-defined views, you may 

want to make modifications to an existing view or create a new view from 

scratch.  There are two types of view: Single or Combination 
 

When you create a customised view, you can specify a default table or filter 

that Project will automatically apply each time you select the view.  You can 

also create views that use customised tables or filters that you have cretaed.  If 

you want to use a customised table or filter, you must create the table or filter 

before you create the view. 

 

You can even have your customised view showing when Project loads! 

Defining a New 

Combination View 

You can combine two single views to create a combination view.  The window 

is divided into top and bottom sections.  The Task Entry view is an examle of a 

combination view, combining the Gantt Chart and the Task Form. 
 

While you can create a temporary combination view by manually adjusting 

certain views, you may find it helpful to save the combination as a view that 

you can later select from the View menu.  Combination views allow you to 

select a task or resource intheone pane and simultaneously scroll to related 

information in the other pane.  For example, you may want to combine a view 

that is more comprehensive, such as the Task Usage view, with a view that is 

more detailed, such as the Resource Form. 

 

 

 

You can also use customised views that you have created in either the top or 

bottom pane of a combination view.  When you create a combination view, you 

can only specify the views to use for the top and bottom panes.  You cannot 
specitfy a table or filter.  If you want to use special tables or filters, you must 

create a customised single view first and then use those views to create the 

combination view 

Create a Custom Combination View 

Single View Combination View 
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  From the Views tab and the Resource Views group, select More 

Views button 

 This will invoke the More Views dialog box 

 
 

 Click the New button and this will invoke the Define New View 

dialog box 

 Select Combination view and 
click OK  

 This will invoke the View 

Definition in ‘project name’ 

 

  In the Name box, enter a name for your view in CAPITALS 

 In the Views displayed section and under the Top section, click the 

drop down arrow to select the name of the top view 

 In the Bottom box, click the drop down arrow to select the name of 
the bottom view  

 In the Show in menu section, click a tick in the box if you want the 

name of the view to be displayed in the View pull down menu. 

 Click OK 
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Change the view at 

StartUp 

Before you can tell Project to load your new view at Startup, you must first 

copy the view in the Organizer over to the Global template. 

 

 From the Views tab and the Resource Views group, select 

Organisers button 

 This will invoke the Organizer dialog box 

 

 Select the Views tab 

 Select the view to copy 

 Click the Copy button 

 Close the Organizer 

 From the File tab, select Options 

 Select the General option 

 
 

  

  In the Default view section, click the drop down and select your 

custom view 

 Click OK 

 Save your project and the next time you open Project, your custom 

view will be displayed 
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Practice Session 5 

1. With Relocation Project Practice open, view the Task Usage Sheet 

2. Insert an ID field between Task Name and Work field.   Move the central pane so that you can see 

all the fields on the left up to the Work field. 

3. Define a new custom Flag field and rename it Overtime?   Add the new field to the Resource 

Sheet after the Type field.  Change Joe Bloggs and the Architect to overtime Yes and leave the 

rest with overtime No. 

4. Create a new Task Table, and call it My New Table.    

5.   Add the following fields:  ID, Name, Cost, Resource Name, Overtime?  Choose your own 

formatting for each field.  Ensure you can see your new table in the View pull down menu.  

6. View your new table and ensure it is formatted correctly 

7. Design a new filter called Overtime which filters out from the Overtime field all the ‘yes’ options.  

Test the filter to ensure it works. 

8. Define a new single view called My New View.   

9. Set the screen to Gantt Chart, set the table to My New Table, No grouping and filter for All 

Tasks. 

10. Apply the view to ensure it works. 

11. Define a new Combination View and call it My New Combo View.  Select any top and bottom 

view. 

12. Go back displaying your original Gantt View and save the project.

Practice Session 5 
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Project Consolidation 

Learning Module Objectives 

When you have completed 

this learning module you 

will have seen how to: 

 Using a Resource Pool  

 Verify Pool Links 

 Create a Master Plan 

 Sharing a Resource Pool 
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Resource Pool 

Background When you are working with many different projects, you may find that you are 

using some or all of the same resources time and again.  If you inserted two 
different projects into a Master Plan and the resources in each project were the 

same, then the Resource Sheet would duplicate these names in the Master Plan. 

 

There can also be cross-project overallocations that are not identified until the 

overlapping tasks are underway. 

 

You can set up a Resource Pool in two ways.  Either create a new project file 

which only stores Resource information on the Resource Sheet and no tasks 

information or use an existing project file with its resource information. 

 

Once the Resource Pool has been set up you can share this pool with any project 

you desire and have no duplications in the Resource Sheet. 
 

If you decide upon a blank project file with only Resource information in it, you 

may wish to assign someone to keeping this file updated.   

 

Share a Resource Pool When one project uses resources from another project, the file that is borrowing 

the resources is the sharing file.  The file contributing its resources is the 

Resource Pool. 

We will use the resources in our existing project Relocation and share them 

with another project called Opening Ceremony.  Please note that the other 

Project must be open first before you try to share resources. 

 

 Open the project from which the resources will be shared  

 Open the initial project 

 From the Resource tab and the Assignments group, select 

ResourcePool then Share Resources 

 The Share Resources dialog box will be opened 

 
 

Resource Pool 

 The Resource Sheet 

is classed as a 

Resource Pool 

 This can be a blank 

project or an 

existing project 

containing tasks 
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  Click Use Resources and in the From section click the drop down 

arrow and select the other project you wish to share with (this needs to 

be open)In the Resources for ‘name of Project’ section, select Use 

resources from which specifies that you want the other project to use 

its resources. 

 In the On conflict with calendar or resource information section, be 

sure that the Pool takes precedence.  By selecting this option you are 

specifying that if there is conflicting information regarding a resource 

between the active (sharer) project and the resource pool project, the 

information in the resource pool project should be respected. 

 Click OK 

 The Resource list from the Pool is displayed on the Resource Sheet in 

the Opening Ceremony project. 

  

 

Verify Pool Links When a Resource Pool is shared among multiple projects, it can be useful to 
know what files are currently using the Pool. (This is seen from the shared 

project). 

 

 From the View tab and the Window group select  Switch Windows to 

switch to the Relocation Project 

 From the Resource tab and the Assignments group, select Resource 

Pool then Share Resources 

 The Share Resources dialog box will be displayed with the file 

Opening Ceremony as sharing the pool.  

 
 Click OK 
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Opening a project 

which shares the 

Resource Pool 

When the Resource Pool or project files sharing the Resource Pool are opened, 

a dialog box with several open options appears. (this is seen in the shared 

project).   For example, when the Resource Pool is opened and at least one other 

project file is sharing the pool, the Open Resource Pool dialog box appears.   

 
The options are to open the pool: 

 

Once a Pool is established, it should be opened only read-write to update 

resource names, cost and calendar information.  Similar options are displayed in 

the Open Resource Pool Information dialog box when a project file sharing a 

Pool is opened. 

Open Read-Only Allows other to work with the Pool 

file 

Open the Pool Read-Write Locks out others from using the Pool 

Open the Pool and all other project 
file sharing the Pool 

Allows all other project files to use 
the Pool 
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Open shared project When you open the project from where the share started, the following dialog 

box is displayed. 

 
 

Making changes to the 

project file sharing a 

Resource Pool 

When any changes are made to a project file sharing a Resource Pool, the pool 

should be updated with those changes. 

 

 From the Resource tab and the Assignments group, select Resource 

Pool then Update Resource Pool 

 If you save the file without updating it, you will be prompted to do so 

when you select File, Save 

 

Resolving 

Overallocations in a 

Resource Pool 

Resolving overallocations with resources shared in a pool is similar to resolving 

overallocations when the resources are used on only a single project.  When 
opening the Resource Pool or a project file sharing the pool to resolve 

overallocations, the Open Resource Pool and All Other Shared Files To See 

All Tasks In All Project Sharing the Same Pool option should be selected.  

This option makes all tasks and assignments active when using the Resource 

Allocation view. 
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Creating a Master Plan 

Background The main advantage of the Insert Project function is that is allows up to 1000 

projects to be consolidated into one plan, which can display all task and 

assignment information for the inserted projects.  Once constructed the 

consolidated Master Project File can be used to produce selective management 

reports for detailed analysis of resource assignments and also task-based 

reports. 

Creating a Master Plan We shall experiment by creating a new Master plan called Department Plan 

and then inserting the two plans Project A and Project B. 

 

 From the File menu, select New 

 Set the project start date 

 From the File menu, select Save and call the Master file Department 

Plan 

 From the Project tab, select SubProject 

 The Insert Project dialog box is displayed. 

 

 Select Project A 

 Click Insert 

 Click on the next empty task name cell 

 Insert Project B in the same way 

 Save the Project 

 

 

Creating a Master Plan 

Department Plan.mpp 
Project A.mpp 

Project B.mpp 

A 

B 
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 NOTE:  With the Link to Project option on (Default setting), the Master plan 

is always refreshed with the latest information available in the source project.  

The task data is not stored in the Master plan, unless you switch off Link to 

Project, which will then copy the currently scheduled tasks into the Master 

Plan. 
 

With the Read Only option off, any changes you make in the Master plan will 

update the source plan, however you are also given the choice of saving these 

changes, or not, when you exit or close Project. 

 

The Hide Subtasks option controls whether the inserted project tasks will 

initially be shown or hidden.  Hidden is the preferred choice as this creates 

each new plan at the same level I the outline (level 1). 

 

The inserted projects can be edited and viewed in the Master project in the 
same way as the individual source projects and you can choose to save changes 

back in the source projects if required. 
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Final Practice Session 

In this session we will practice with a Master Plan and add a subordinate project to it. 
 

1. Open the practice file Opening Ceremony1.mpp and make a template out of it.  Give it a 

meaningful name. 

2. Close the template and open a new project based on this template 

3. With Opening Ceremony1.mpp open, create a Custom Combination View of your choice.  Save 

the document as Opening Ceremony1 with new Views 

4. Open the Organizer and add any Views, Tables or Reports you have added in other project files to 

the Global template. 

5. With My Relocation Project with Costs open, display the Gantt Chart with the table Entry 

applied. 

6. We will now insert another project into this one.  Select the next empty task name cell and from the 

Insert pull down menu, select Project.   

7. Navigate to the Practice Folder and select the project called Opening Ceremony2 

8. This project does not have any resources on the Resource Sheet.  Set up project to share the 

resources with the Relocation Project Levelled. (Pg 63) 

9. Assign Janis Smith to Prepare proposal document in the Opening Ceremony project.  Assign Joe 

Bloggs to Prepare draft guest list. 

10. Save the file as Master Plan and close the file.  If asked to save anything else, click Yes.   

11. Answers can be found in Master Plan Answers.

 

Final Practice Session 


