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About this Course 

This course has been designed specifically for delegates with little or no experience of Microsoft Office 

Project 2010 and will give you a basic understanding of the program.  Delegates will benefit from this course 

whether they are full-time or part-time Project Managers. 

 

 

The objectives of this course are the following: 

 

 A basic understanding of Project Management 

 Top New Features of Project 2010 

 Planning you project using WBS 

 Setting Project objectives  

 Specify Task Relationships 

 Using Lag and Lead Time 

 Inserting Milestone and Recurring Tasks 

 Entering Date Constraints and dependencies 

 Defining Resources for your project 

 Formatting your project 

 Manipulating Views 

 Printing your project 

 Preparing and Printing Reports 

 

Both the Course and the Manual will give you ‘Hands-On‟ experience, which is vital to your learning 

process within Project 2010. 
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About this Manual 

Within the Manual’s contents, we have for simplicity, kept terminology to a minimum.   Any terminology 

we have used is fully explained in easy to understand statements. 

 

The Manual has been designed to provide you with a useful tool both in the classroom environment and as a 

Reference Book once the course is over.   

 

At the beginning of each topic you will see a list of Module Objectives that detail exactly what the topic 

contains. 

 

Each topic is graphically represented at the top of each page with some diagrams and/or text.  Often these 

are condensed items for the particular topic.  Within each topic are „snapshots‟ of dialog boxes you will see 

on your own screen as you go through the course.  This will assist you when you re-examine any particular 

topic as to what you should be viewing on your screen at any given time.   

 

At the end of each Module you will find a Practical Session, where you can try out a list of topics for 

yourself. 

 

Whilst working with the Manual, you will see that when you are asked to click on something on your screen, 

the text will be in bold.  For example: 

 

‘Click the Ok button’ 

In this instance, we would like you to click on the button, which says Ok.  

 

We are always interested in your comments on the Manual, Course and Tutor.  We would ask, therefore, that 

you give your comments on your Course Evaluation Sheet at the end of the Course. 

 

Please be aware that Elite Training & Consultancy Ltd holds the copyright to this manual therefore it 

should not be photocopied as a whole or in part. 
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Project Management 

Learning Module Objectives 

 

When you have 

completed this learning 

module you will have 

understood: 

 How to define project objectives 

 What is Project Management  

 What are Project Objectives  

 Why bother to plan? 

 What is expected of the Project Manager  

 A typical project lifecycle 

 The concept of Work Breakdown Structure (WBS) 
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What is a Project? 

Background The term ‘project’ is very heavily used nowadays, but despite continual usage 

it’s meaning is often not clearly understood.  Classically a Project is described 

as: 

 “A sequence of activities that will meet a specific aim or objective, 

 and require the control of resource, cost, time and quality”. 

 

A Project must have a clearly defined start and/or finish date; if there is no 

finish date then you are probably managing an ongoing initiative or a process, 

not a project. 

 

A Project must also have an objective.  If there is no objective, there is no 

project.  However, objectives are only the expression of the underlying 

business needs, and it is therefore vitally important to set the correct objectives, 

and to be prepared to change these to suit the changing needs of the business. 

 

Commercial factors influence business needs and are helpful in establishing the 

right direction and defining the goal posts for the project.  Unless everyone 

understands the business needs, and how the project fits into the organisation’s 

overall strategy; it will be difficult to translate the need into clear project plans. 

 

In many cases, the Manager’s attention becomes so closely focused on the 

product, or on the technology, the changes in the business needs are neglected.  

This may lead to successful completion of an expensive project that the 

business no longer wants. 

 

What is a Project? 

“A sequence of activities that will meet a 

specific aim or objective, and require the 

control of resource, cost, time and quality”. 

 

 Must have a Start and/or Finish date 

 Must have an objective 
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What is Project Management? 

Background 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Project Management is the discipline of ensuring that the project objectives are 

achieved within the given deadlines, constraints and so on.  It includes: 

 

 Client Management 

 Quality Management 

 Project Planning 

 Project Control 

 Team Leadership 
 

Project Planning and Project Control are covered in further detail in this course.  

This course does not include Client Management, Quality Management, 

and Team Leadership.  Although these skills are essential, specialist training 

on Project Management best addresses them.  What we do teach is Project 

Planning and Project Control. 

 

Note:  If you are interested in Project Management, courses are run on Project 

Management Fundamentals (1 day) or Prince II (5 days), which is the 

methodology behind Project and delegates, can gain Prince II certification at 

the end of this course.  For further details, please contact us for more 

information.  Client Management, Quality Management and Team Leadership 

are all classed as Soft Skills and courses are run on these in accordance with the 

ILM (Institute of Leadership and Management).  For further details, please 

contact us for more information. 

 

The Role of the Project 

Manager 

You own job title may not be Project Manager but you may still need to use 

project management skills to meet your goals successfully.  The Project 

Manager stands at the very centre of a large information network.  His role in 

the early stages of a project is to work closely with his management and staff to 

define the goals of the project.  Once the project is underway he must: 

 

 Coordinate 

 Supervise 

 Assess 

 Plan 

 Evaluate  
 

The Project Manager’s task is to guide the project to a successful conclusion. 

 

What is Project Management? 

 The discipline of ensuring the 

project objectives are achieved 

on time and within budget 
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What about Project Objectives? 

Background The objectives of the project in terms of the product’s quality, cost and time 

required must be established as early as possible.  These three elements are 

inevitably in conflict, and project decisions constantly involve trade-offs 

between them.  The only way to decide upon the most suitable trade-off is to 

relate it back to the business needs.  Unless the business needs are clearly 

established at the outset the manager cannot determine how to identify the ideal 

compromise between time, cost and product. 

 

What is the objective of 

the Project? 

Before you begin your project you must start by determining what the 

objectives/goals of your project are.  Be as specific as possible and include 

dates, numbers and items.  A typical project could be: 

 

 Moving the company to a new location 

 Setting up a new department 

 Building a new office block 

 Planning a Wedding or engagement party 

 

Assess your project and 

define your goals 

Think about how complex your project will be: 

 

 How many people will be required (resources)?   

 Do you have to keep to a tight budget (costs) or is the budget flexible? 

 Do some tasks depend on another?   

 Which tasks are critical to the project? 

 Do you have to work to parameters or constraints? 

 Do you wish to mark phases of your project (milestones)?    

 What signals the end of the project?   

 

Typical Project 

problems 

When your project is up and running you may come across problems which 

may be defined as: 

 

 Deliverables not understood by project team or management 

 Budgets and schedules over or under estimated 

 Over taxed resources 

Note: A deliverable is a tangible and measurable result, outcome, or item that 

must be produced to complete a project or part of a project.  Usually, the 

project team and project stakeholders (people with an avid interest in the 

outcome of the project) agree on project deliverables before the project begins. 

Consider writing a 

Scope document 

A Scope document forms a formal understanding of project deliverables and 

should be defined with all individuals or groups that have an interest in the 

outcome of the project.  It becomes the basis for any future project decisions 

and planning.  It contains all project deliverables and project objectives, which 

are used to measure criteria for project success. 

 

What about Project Objectives? 
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Plan!  Why Bother? 

Background A fundamental tool of good management practice is planning.  No venture 

should be embarked upon without some initial investment of time in 

considering a plan, however coarse the plan may be.  The use of this time 

should be considered as an investment since the time spent at the beginning of 

a venture to consider its development will pay dividends later when less time is 

spent dealing with unforeseen problems. 

 

The time to consider planning is as early as possible.  Consider Time 

Management is a discipline, which must be part of a manager’s skills.  The 

undisciplined use of time can only be considered as poor management practice 

– a busy manager is not necessarily an effective manager. 

 

Plan!  Why Bother? 

 Plan as early as possible 

 Consider this time as an investment 

 Will pay dividends later  

 You will spend less time dealing 

with unforeseen problems 
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Work Breakdown Structure

Task Task Task

Summary Heading Task Task

Summary Heading

Task

Summary Heading

Task Task

Summary Heading

Project Summary

 

Plan with Work Breakdown Structure (WBS) 

Background Some planning with good old fashioned paper and pencil now will help when it 

comes to use Microsoft Office Project 2010 for your own project.   

 

Work Breakdown 

Structure (WBS) 

The Work Breakdown Structure (WBS) can assist in the planning stage 

because of its simplicity.  It is similar to a family tree or organisation structure.  

Begin with the aim or objective and then progressively work down into 

summary tasks and then into the smaller subtasks. 

 

If the WBS is TIME BASED: Phase I, Phase II and then Phase III which 

may be broken further down into Phase Ia, Phase Ib, Phase Ic and so on.   

 

If the WBS is WORK BASED:  Planning, Appoint Architect, Draw up 

plans, Obtain Planning Permission etc. 

 

If the WBS is ORGANISATION BASED:  Civil Engineering, Mechanical, 

Electrical, Sales, Marketing etc. 

 

The important principle to note is that the structure should be consistent and 

logical with a clear hierarchy.   

 

Examples of Work 

Breakdown Structures 

 

WBS Codes When you outline a project, Project 2010 numbers each task automatically and 

sequentially with an outline number.  These outline numbers are used as the 

default WBS codes and are updated automatically when you change the project 

outline.   

 

Plan with Work Breakdown Structure (WBS) 

Task Task Task

Summary Heading Task Task

Summary Heading

Task

Summary Heading

Task Task

Summary Heading

Project Summary
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To show Outline 

Numbering 

 From the Format, tab 

 Sselect Show/Hide group of buttons  

 Select Outline Number 

 

 
Example WBS with Codes 

 

Example Project screen 

with WBS Codes 

 

 
Top Down Hierarchy The examples shown above in producing a WBS is called „Top Down 

Planning‟. 
 

On the other hand you could define all the smaller subtasks first and then put 

them into sections (summary tasks).  This is called „Bottom Up Planning‟. 

 

Work Breakdown Structure (WBS)

1.2.1.1  Task 1.2.1.2  Task 1.2.1.3  Task

1.2.1  Summary Heading 1.1  Task 1.2  Task

1.  Summary Heading

2.1  Task

2.  Summary Heading

3.1  Task 3.2  Task

3.  Summary Heading

Project Summary
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The Project Life Cycle 

Background The Project Life Cycle typically is divided into stages as follows: 

 

 Planning 

 Execution 

 Control 

 Closure 

 

Planning Stage Should be the project definition with the project plan refined until the 

timescales and costs are acceptable and are agreed with the Project Sponsor.  

This should be in line with the Scope document, if there is one. 

 

Execution Stage During the Execution or Control stage the planned tasks are carried out and 

progress checked against the plan. 

 

Control Stage This is where the work is measured and the status reported. For example, did 

tasks start or finish when you planned or did they actually start or finish 

early/late.  The plan is adjusted and shows actual against variance. 

 

Closure Stage The final stage where the outcomes are reviewed, financial obligations and 

contracts settled, resources ‘freed up‟ or released. 

 

 

The Project Life Cycle 

 Planning 

 Execution 

 Control 

 Closure 
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Practice Session 1 

This session is designed to give you a chance to put into practice the topics you have just been taught.  (The 

numbers in brackets identify the page numbers relating to the topic).  In this practice session simply write 

down the answers next to the question.  Some of the questions will involve your own projects and your 

thoughts on putting it together. 

 

 

 

1. What are the two things every project must have?  (Pg 9) 

 

 

 

 

2. Would you consider writing a Scope document?  Why?  (Pg 11) 

 

 

 

 

3. Would you plan your project using WBS?  Why?  (Pg 14) 

 

Practice Session 



Microsoft Office Project 2010 Introduction  17 

    

   

Getting Started with Project 2010 

Learning Module Objectives 

When you have 

completed this learning 

module you will have 

seen how to: 

 What is Microsoft Office Project 2010? 

 Top New Features from Project 2007 to Project 2010Load the 

Microsoft Office Project 2010 program 

 New Interface and the Ribbon 

 Backstage View 

 Quick Access Toolbar 

 Overview of the Screen 

 Obtaining Help using Search 

 Open an existing Project 

 Open the Project template 

 Understand why we are using this template 

 Scrutinise the Gantt Chart View 

 Observe the different tables 

 Base Calendars, Standard Calendars, Task Calendars, Resources 

Calendars 
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What is Microsoft Office Project 2010? 

Background Microsoft Office Project 2010 is the latest version of this market-dominating Project 

Management Tool which complies with all the conventional Project Management 

Principles.   

 

Project management software was first introduced in the 60’s for mainframe 

computers.  In the 70’s and 80’s they were further developed for the new 

microcomputer.  In the early 90’s there were over 100 Project Management Software 

Packages available.  Microsoft Office Project 2010 is one of the Market Leaders today.  

 

Project 2010 used as a Project Management Tool will assist you in Planning, 

Managing, Tacking, Reporting and Sharing projects all over the world with your 

Project Team and Project Board.  Microsoft Office Project 2010 can be used for any 

project size.  You can also manage multiple project using a Master and Subordinate 

project.  This file is usually handled by the highest ranking Project Manager who 

overseas all the Projects for the company. 

 

Top New Features 

from Project 2007 

to Project 2010 

The Ribbon and File Tab with Backstage View 

Similar to other Office 2010 applications, Project 2010 now has the Ribbon with tabs 

and groups of buttons on the tabs to work with.   This makes finding a command very 

simple.  Backstage View will assist users with Saving, Opening, Closing and Sending 

Projects. 

Add Columns by Clicking 

To create a new column now could not be simpler.  Just click at the end of the last 

column and select the column you require or type a column name in the top. 

Team Planner View 

This new view will assist in reviewing what your resources are doing and if they have 

too much work to do at the same time.  Tasks can be dragged and dropped around to 

resolve overallocations or to simply move tasks to where you want them. 

 

Timeline View 

With this new view you can see a timeline above your project to determine when tasks 

will be done.  You can copy this timeline to Outlook to email or to PowerPoint for a 

presentation. 

Task Inspector 

Will assist in inspecting your tasks for problems and gives options on how to solve the 

problems you are faced with. 

 

 

What is Microsoft Office Project 2007 

 Project Management Tool 

 Helps to Plan, Manage, Tack, and Share Projects 

 Can be used for any project size 

 Predefined Templates available to use to get you started 
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 Simple Manual/Automatic Scheduling Switching 

Swap between manual and automatic scheduling at the click of a button. 

New Formatting to Gantt Bars 

At the click of a button you can change the Gantt bars to look dramatically different. 

New Dynamic Copy and Paste  

Select bulleted tasks in an Outlook email or a Word document and paste them into 

Project 2010 to start your new project off.  Project keeps all the bulleted formatting for 

easy scheduling 

Text in Duration, Start and Finish columns 

 When tasks are manually scheduled, you can enter words like soon into the duration 

column if you don’t know exactly when the task should be set.  You can also enter 

words like After Inspection in the Start or Finish Columns if you want to state when 

this task will be scheduled. 
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Getting Started 

What is Microsoft Office 

Project 2010?  

Microsoft Office Project 2010 is a powerful planning tool, with many features 

to satisfy a wide range of Project Management needs and experience levels.  It 

is a database, which graphically represents the information you enter with 

objects on the Gantt Chart.  The Gantt Chart is the default view. 

Getting Started Project may be loaded in the normal way, for instance by opening the 

application, a shortcut or any document created in the application previously. 

 

 From the Taskbar, click on the Start button 

 Choose All Programs 

 Locate and select Microsoft Office 

  Locate and select Microsoft 

Office Project 2010  

New Interface With the launch of the brand new Microsoft Office 2010, the first noticeable 

feature is the User Interface.  Microsoft has kept a similar interface with Office 

2007.  All Office 2010 programs now have this brand new look. 

 

Microsoft has made huge changes to the interface and what fantastic changes 

they are.  Gone are the Menus, Toolbars, Task Panes and dialog boxes.  These 

features were good in their time where commands were limited but now that 

Microsoft Office can do so much more these features would not work so well. 

 

Being replaced by the Ribbon, Contextual Tabs and Galleries, users will now 

find it easier and faster to get the results they want. 

 

If you have been using earlier versions of Office, give yourself some time to 

find out where everything is and don’t get too frustrated if you can’t find 

something.  If this is the first time you have used Office 2010, you will find 

that you will learn where everything is in no time at all.  Just keep thinking 

logistically where you would find things. 

 

In this section of the course we are going to look at different parts of the 

interface to help you to familiarise yourself with the main parts of the screen 

first.  Then we will move onto more in depth topics like formatting, views, 

page layouts etc.   

 

From Start, Programs 

Microsoft Office 

Project 2010 icon on 

the Desktop 

Getting Started 
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The File Tab 

The File Tab 

Backstage View 

 

The File Tab, also known as the Backstage View is bright green so that it stands out 

from the rest of the tabs.  This is the central location which holds the most common 

things you need to do with your document like New, Open, Save, Print, Publish, Close 

and Send and is split into three sections.  We will go through each section to enable 

you to familiarise yourself with these important options. 

 

Here we can see The Info section. 

Info Here you can see information about the open 

Project at the right hand side of the window.  You 

can clearly see the Start Date, Finish Date, 

Schedule from, Current Date, Status Date, Last 

Modified, Project Calendar and Priority. 

 

 

Info – Project 

Server Accounts  

If you are linked to SharePoint 2010 and a Project Server, you would set up your 

Server Accounts here.  As you can see, we are not linked to a server therefore we will 

not go into this section in too much detail.. 

 

 

The File Tab 

This is the central location which holds 

the things you need to do most often 
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Info – Organise 

Global Template 

The Organize Global Template will hold all elements like Views, Reports etc to enable 

you to swap these elements between different projects.  If you customise one of these 

elements, you only need to customise it once, then you can add it to the Organize 

Global Template. 

 

 

  

Clicking the Organizer button will dislay the window you see below. 

 

 

 

Recent 

 

In the Recent Documents at the right, you will be able to see a list of up to 17 

documents recently used.  You can adjust this figure up to 50, if required but clicking 

on the Quickly access this number of Recent Project box.  Alternatively, you can 

select the Options button and choosing the Advanced Tab, then Display section.  If 

you want to keep a document on the list, click the little blue Push Pin in  so that it 

looks like this .   
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New Option 

 

The New option is used when you require a new Project.  To activate the button you must 

click on it.  This will invoke the Available Templates window.   

 
 

From here you can open a new blank project, a project using a particular template or a 

prject which exists either on your own computer or a server you have the ability to access.  

You will notice two small arrows at the top left of the window which will enable youto go 

back and forward through this window.  A search facility is also available in the middle of 

the window.  Finally, the Help question mark. 

Open 

 

The Open button is used to open a project which lies either on the user’s computer or on a 

server they have the ability to access.  You must click on the button to invoke the Open 

window. 

 

The Open window is very similar to previous versions with the main parts like My 

Documents and Desktop available in the left window. 

 

There is a new Tools menu down the bottom left of the window and 

when you click the drop down, you are presented with these options. 
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Save 

 

The Save option works exactly as it did in earlier versions of Project and will invoke the 

Save As window when clicked. 

 

 

Save As 

 

The Save As option is used for saving the document in another format.  Here you can save 

the project either in an earlier version or  to PDF or XPS file. 

 

Print 

 

 

Here you have lots of options.  The central panel will allow you to choose how many 

copies under the Print section.  Under Printer you can select which printer.   Under 

Settings you can set up to print the entire project or print a specific page(s), or specific 

dates and set up Landscape/Portrait etc..  At the right of the screen you will see the current 

page you on and at the bottom you can navigate to the next or previous pages.  If you click 

the Print button your document will be sent straight to the Printer!  At the bottom right of 

the window you can see how many pages your project contains along with the option to 

see Actual Size, One Page or Multiple Pages. 

 
Save & Send 

 

 

Here you can either send a copy of the document through email as an attachment or 

publish to SharePoint.  You can even Sync with your Tasks List in SharePoint.  

Explanations are given on the right side of the window for their options.  In the File Types 

section you can save your Project as various different files or create a PDF/XPS document. 
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Help 

 

Help offers you help on using Microsoft Office Help. Getting Started to learn the 

basics quickly, Contact Us to let Microsoft know what you think of the products, 

Options to customise the way Word works, Check for Updates checks for available 

service packs which helps Word work a little better and irons out the glitches. 

 
 

Close 

 

 

Will simply close the document.  If you have made any changes you will be asked if 

you want to save. 

Exit 

 

Exit will close the application. If you have any opened documents, you will be asked 

to save these before Project closes. 
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The Ribbon 

Background The new Ribbon replaces the old Pull Down menus which used to appear at the top of 

the window.  These menus were good in their day but now Project 2010 can do so 

much more, Microsoft wanted a way of enabling users to quickly and visually find 

commands required to complete their tasks, hence the Ribbon was born. 

 

There are 6 tabs within the Ribbon in Project 2010.  File, Task, Resource, Project 

View, and the Contextual tab Format.  As we work through this course we will be 

using most of the tabs you see here therefore we will deal with each one in turn as we 

get to them. 

  

Hide or Redisplay 

the Ribbon 
 Double click any tab within the Ribbon 

 Press Ctrl + F1 or click any other tab 

 

Show Screen Tips The new option for showing ScreenTips has been greatly enhanced and now gives 3 

options which you see below. 

 

 
 

These are called Enhanced Screen Tips and can be switched on or off by selecting 

the File Tab then Options at the bottom of the window.  Then select the General tab 

and under the User Interface Options select ScreenTip Style from the drop down 

arrow. 

 

If you select Show feature descriptions in ScreenTips you will see a pop up box 

which in the instance below, gives you the keyboard shortcuts to sum plus some text 

on what the button does. 

 

 
 

If you select Don’t show featured descriptions in ScreenTips you will see this 

option   If you select Don’t show ScreenTip you will 

not see any pop up box at all.  Throughout this manual, Show feature descriptions in 

ScreenTips will be switched on. 

 

 

The Ribbon 
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The Quick Access Toolbar 

Quick Access 

Toolbar 

At the top left (by default) of the Project window, the Quick Access Toolbar is 

displayed.  The icons on this toolbar represent the most common buttons you will use.  

The default commands are Save, Undo, and Print.  The toolbar can be displayed 

above or below the Ribbon.  To do this, click the drop down arrow at the end of the 

icons and select Customize Quick Access Toolbar below the Ribbon. 

 

 

 If you wish to customise this toolbar, select Customize Quick Access Toolbar.  Drag 

the buttons from the left side of the window onto the right side to place on the Quick 

Access Toolbar and add the buttons. 

 

 
Adding Buttons 

and Tabs 

You can now add buttons to any existing Tab or even make a new tab to hold the 

buttons you require the most.  From the File tab select the Options button then 

Customize the Ribbon.  

The Quick Access Toolbar 

 Usually appears at the top left 

of the window 

 Can have more buttons added 

 Can be located below the 

Ribbon 
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Screen Overview 

Background Microsoft Office Project 2010 screen illustrated above is the default screen but includes the 

new Timeline View. 

 

You will notice that the above illustration has the new Ribbon feature which is now in all 

Microsoft Office 2010 Applications.   The File tab (Backstage View) and the Quick Access 

Toolbar we explained earlier in this manual, but below we can see the Ribbon which has 6 

tabs.  File, Tasks, Resources, Project, View and Format.  You can add more tabs and 

buttons if you require.  Each tab has groups of buttons and within these groups are the 

buttons themselves. 

 

The Task tab (illustrated above) has the most common command buttons you would use in 

Project 2010.   These consist on View, Clipboard, Font, Schedule, Tasks, Insert, 

Properties and Editing. 

 

The Resource tab (illustrated above) has command buttons to allow you to manipulate your 

resources and the button groups are View, Assignments, Insert, Properties and Level. 

 
 

The Project tab (illustrated above) has command buttons to allow you to manipulate your 

project and the button groups are Insert, properties, Schedule, Status, Reports and 

Proofing. 

 

 

Backstage View 

Help 

Ribbon 

Gantt Table 

Gantt Chart 

Divider 

Bar 

Status Bar 

Screen Overview 

Task Tab 

Timeline 

View 

Quick Access 

Toolbar 

Zoom 

Slider 

Views Buttons 
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The View tab (illustrated above) has command buttons to allow you to manipulate your views 

of your project.  The button groups are: Task Views, Resource Views, Data, Zoom, Split 

View, Window and Macros. 

 

 
 

The Format tab (illustrated above) has command buttons to allow you to format your views 

of your project and is called a Contextual Tab.  If you have used other Microsoft Office 2010 

applications you will have seen Contextual tabs before but the difference with this one is that 

it is displayed all the time.  In other Office 2010 applications it is only seen when something 

you insert into your application is selected. 

Title Bar Informs the viewer of the name of the application being used.  In this case Microsoft Project.  

Also states the name of the project, which in this case is Project2 – Microsoft Project.  This 

name will be used until you save the project and give it another name. 

 

 
 

Below you see the project name Relocation Project Results Practice 4.mpp [Compatibility 

Mode].  If you open an project created in an older version of Microsoft Office Project (binary) 

the Compatibility Mode will be displayed.  If you open a project in Microsoft Office Project 

2007 or 2010 (XML) Compatibility Mode will not be displayed. 

 

 

Status bar When you start a new project, Microsoft Office Project 2010 displays a message informing 

you that New tasks are created in Manually Scheduled Mode.  You can change this if you 

wish to Auto Schedule by clicking the button on the Status bar but the default is Manually 

Scheduled Mode.  In previous versions of Project, tasks were automatically scheduled by 

default so this is a completely new way of working. 

 

View 

Buttons 

At the bottom right of the window are 4 View buttons to enable you to quickly switch from 

one view to another.  The Views consist of Gantt Chart (default), Task Usage, Team 

Planner (new view) and Resource Sheet.  These are the most common views users will 

require when working with Project 2010. 

 

Zoom 

Control 

The Zoom Slider is available to quickly change the zoom on the Gantt Chart in your project.  

Dragging the slider to the right will increase the zoom while dragging the slider to the left will 

decrease the zoom.  Alternatively, you can click on the minus button on the left to reduce the 

zoom by 10% on each click or you can click on the plus button on the right to increase the 

zoom by 10% on each click.  The timescale at the top of the Gantt Chart will change to reflect 

the zoom. 

 
Click to reduce zoom by 10% Click to increase zoom by 10% 
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Gantt Table Left pane which lists all tasks, task durations and other information. 

 

Gantt Chart Right pane which graphically displays the information entered into the Gantt Table 

i.e. Durations are indicated by a bar extending to the length of the duration.  

Resources assigned to tasks are also displayed within the Gantt Chart. 

 

Divider Bar Allows the user to move the bar to the left or right thus hiding or displaying 

more/less Gantt Table or Gantt Chart.  To activate rest your mouse pointer on the 

bar.  When your mouse pointer changes to a double-headed arrow, drag to the left 

or right. 

Timeline View 

 

 

This is completely new to Project 2010 and will display any task when required on 

the timeline.  You can format the colours of both the background of the timeline as 

well as the milestones on it.  You can even use the new dynamic feature to copy it 

to Outlook (email) or copy to PowerPoint. 

 
Mouse Pointers 

 
Standard arrow pointer 

 

 
I-beam pointer used for editing 

 

 

Select pointer availabel on tables 

  Selects a row when placed over the Indicators column 

Shortcut Menus Right click anywhere on the screen and you will see a 

shortcut menu like the one shown below.  We have 

right clicked on a Gantt Bar. 

 
The options listed on the shortcut menu depend upon 

where you activate the right click. 

 

Here we have right clicked on a task name.  Just look at 

all the things you can now do when you right click.   

 

You also have the Mini Toolbar to assist with Bold, 

Italics etc.  This toolbar is available in other Office 

2007 and 2010 applications therefore if you have 

used this in Word or Excel you will have seen this 

before. 

 

 

Start 
Mon 18/08/03 

Finish 
Thu 
01/01/04 

01 
September 

01 
October 

01 
November 

01 
December 

01 
January 

Authorisation to 
proceed 

Tue 23/09/03 

Planning 
Complete 

Tue 28/10/03 
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Getting Help Click the Help button  at 

the top right of the window to 

receive overall help in Project 

2010.  This will invoke the 

Help pane and if you are 

linked to the Internet will go 

straight through to Microsoft 

online.   

 

Under Categories you can 

click one of the hyperlinks to 

obtain help on any of the list 

topics.   Alternatively, if you 

require help on something 

specific, click into the Search 

box at the top left of the 

window, type what you 

require help on and press 

Enter on the keyboard. 

 

Once you have some help you 

can use the Forward  and 

Back  buttons to navigate 

you through Help. 

 

To go back to the window you see here, click the Home  button.  You can also 

print the help you receive, by clicking the Print  button.  The Help window 

should stay put while you work but you can change this by clicking the small pin 

tack  button. 

 

If you want to see a Table of Contents for all the help in Project, click the Show 

Table of Contents book  button.  To view the text in a larger size, click the 

Change the Font size  button.  To close the window, click the small cross at the 

top right of the  window. 
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Opening an Existing Project File 

To open an existing 

Project file 

 From the File tab, select Open 

 The File Open dialog box is displayed like the one shown above. 

 From this dialog box, select the file you wish to open by using the 

Look in drop down list to specify the Drive, Folder and the File 

name. 

To open a Template 

from the Templates 

folder 

Microsoft Office Project 2010 comes equipped with pre-defined templates for 

you to use which you can activate from the Available Templates section.  You 

must be linked to the Internet to use these as they are stored on Microsoft’s 

web site.  Once loaded they contain all the relevant tasks etc., for the particular 

project template you have chosen.  This option is a good idea if you are not 

sure which Summary and Sub Tasks you project should have.   

 

You may even wish to design and develop a template of your own.  These will 

be stored in the New from existing section.  This is discussed in the 

Intermediate course. 

 

 From the File tab, select New  

 A dialog box similar to the one below is displayed 

  Select the template (for a blank project click Blank Project and 

click Create. 

 

Why use your own 

Project Template 

Your own template could be specifically designed by your own staff for its 

ease of use.  It would contain customised views, fields and macros to enable 

you all to put together projects in the same way.  This should make it easier to 

combine projects together at a later stage.  Also copying and pasting from one 

project to another is simplified. 

Opening an Existing Project File 
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Gantt Chart View 

Project Summary 

Task 

Gantt 

Table 

Scroll Bar 

Gantt Chart 

View 

Scroll Bar 

Summary Tasks 

Sub Tasks 

Information 

Symbols 

 

 

Gantt Chart View 

Background The view displayed above is called the Gantt Chart View and is the default 

view in Microsoft Office Project 2010.  It was originally developed by Henry 

Laurence Gantt in 1917 and is sometimes called a Bar Chart.  Henry Gantt 

(1861 – 1919), a Mechanical Engineer, was the third known pioneer (the other 

two being Frank and Lillian Gilbreth) in the early days of scientific 

management and worked for Frederick Winslow Taylor in the USA.  Henry is 

to be remembered for his humanising influence on management emphasising 

the conditions that have a favourable psychological effect on the worker.  

Typically, a Gantt Chart will show a list of tasks down the left-hand column 

and a series of bars depicting the scheduled duration of the task relative to a 

horizontal timescale.  It is predominantly used for time based scheduling rather 

than quantity, volume or weight. 

 

Scroll Bars You will notice that there are several Scroll Bars in this view.  Each has its own 

purpose. 

 

Gantt Table Scroll Bar The Gantt Table scroll bar will scroll just the table element of this view to 

show/hide the hidden columns under the Gantt Chart. 

 

Gantt Chart Scroll Bar The Gantt Chart scroll bar will scroll just the Chart element of this view to 

show different timescales.  If you wish to go to a particular timescale, click on 

the Elevator button and drag to adjust. 

 

Gantt Chart View Scroll 

Bar 

The Gantt Chart scroll bar will scroll both the Gantt Table and the Gantt Chart 

together.  If you wish to go to a particular Task, click on the Elevator button 

and drag to adjust. 

 

Click and drag 

elevator button 

Click and drag 

elevator button 
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Scroll to Tasks To see the Gantt bar for the selected task, click the Scroll To Task 

button.   

 

Zoom the View From the View tab and the Zoom 

group of buttons, there are a 

number of ways for you to zoom.   

 

 

 

 

 In the Timescale section you can zoom 

from [7] Days  

 Or click the drop down arrow and select 

one of the zooms on the list.  

 Click the Zoom drop down arrow and 

select from one of the zooms on the list 

 

 If you select the bottom button you will see a window like the one 

below.  Ideal if you want to zoom the whole project! 

 

 You can have the same effect by clicking the Entire Project 

button  

 Lastly, if you select some tasks you could click the Selected 

Tasks button.  

 With all these options the Gantt Chart at the right of the screen will 

change to reflect the current zoom.  If you zoom out, the Gantt bars will 

grow smaller and if you zoom in, the Gantt bars will grow larger. 
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Format the Timescale Occasionally you may require a different timescale, perhaps for a special 

report.  You can construct your own special timescales: 

 

 From the View tab, select the Zoom group of 

buttons  

 Select the Timescale drop down arrow then 

Timescale 

 The Timescale dialog box will be displayed. 

OR 

 Double click on the timescale on the Gantt Chart. 

 In this version of Project you can change Top, Middle or Bottom Tiers 

or change the non-working time format (see illustration below) 

 

 

 Using this option you can choose to draw the colour (non working 

time) in front or behind the Gantt Bars 
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Task Outline Collapse 

and Expand 

The WBS is indicated by indenting task names from the left-hand margin.  If 

your active row is a Summary Task then you can collapse or expand the 

related tasks in the rows below.   

 

 From the View menu and the Data group of buttons 

 Click the Show Subtasks button to expand the Outline 

 Click the Hide Subtasks button to collapse the Outline 

 Click the All Subtasks button to expand all the Outlines 

 Click the Outline Level 1 – 9  buttons to expand the specific Outlines 
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Tables 

Background Tables are combined with Reports, Task Sheets, Resource Sheets, Resource 

Usage view and Gantt Charts to provide control over the data columns that you 

wish to display.  The table menu lists up to 17 different Task Tables supplied or 

you could custom design your own. 

 

To use another table  From the View menu and the Data group of 

buttons 

 Click the Tables  button drop down arrow 

 You will see a list of tables like the ones you see 

here   

 The Entry table is the default 

 Click the required table 

 To see a list of other tables in Project, click the 

More Tables button 

  Take a moment to experiment with the other tables by choosing each one 

from the submenu. 

 

The other tables will give you information on Costs, Hyperlinks, 

Schedules, Summary, Tracking, Usage, Variance and Work.  To display 

more tables, select the More Tables option. 

 

The table displayed above is the Cost table applied to the Gantt View. 

Tables 
 In this version of Project 

there are 17 different Task 

tables 

 

 The Entry table is the 

default 

 

 Why not custom design your 

own! 
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Base Calendars 

Background There are four types of calendar: Base Calendars, Task Calendar, Project 

Calendar and Resource Calendars.  They are used to determine resource 

availability, how resources that are assigned to tasks are scheduled, and how 

tasks are scheduled. Project calendars and task calendars are used to schedule 

tasks, and if resources are assigned to tasks, resource calendars are used as well. 

 

A Base Calendar is used as a template that the project calendar, resource 

calendars, or task calendars are based on. It defines the standard working and 

nonworking times (nonworking time: Hours or days designated in a resource or 

project calendar when Project should not schedule tasks because work is not 

done. Nonworking time can include lunch breaks, weekends, and holidays, for 

example.) for the project. It specifies the work hours for each work day, the 

work days for each week, and any exceptions, such as holidays. You can select 

a base calendar to use as the project calendar or as the basis for a resource 

calendar. You can also apply a base calendar to specific tasks. 

 

A Project Calendar The project calendar defines the working and nonworking 

days and times for tasks. This calendar usually represents your organization's 

traditional working hours. Project uses this calendar to schedule tasks that do 

not have resources assigned or that have a  task type of fixed duration (fixed-

duration task: A task in which the duration is a fixed value and any changes to 

the work or the assigned units [that is, resources] don't affect the task's duration. 

This is calculated as follows: Duration x Units = Work.). By default, the 

Standard base calendar is used as the project calendar, but you can reflect 

alternative schedules by using other base calendars. 

 

A Resource Calendar contains the usual working and non working days, and 

exceptions for each resource.  Project uses the Resource calendars to schedule 

resource-driven tasks.  Resource calendars make sure that work resources 

(people and equipment) are scheduled only when they're available for work. 

They affect a specific resource or category of resources. We will use this later 

when we add resources to our project. 

 

A Task Calendar makes it possible to schedule tasks during nonworking time, 

as defined by the project calendar or resource calendar. For example, you can 

set up a task calendar if you have a task that needs to be worked on overnight or 

through the weekend. 

 

Base Calendars 

 Base Calendars  ideally should 

be set at the start of the project 

 There are 4 Calendars in 

Project 2007:  Base, Project, 

Resource and Task  

 

javascript:AppendPopup(this,'pjdefNonworkingTime_6_6')
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To display Base 

Calendar options 

 From the File menu, select Options  

 Select the Schedule option 

 The following dialog box will be displayed. 

 

 Under Calendar options for this project 

you can apply the settings to this project, 

All New Projects, or any other open 

projects. 

Show Monday as the 

start of the week 

Another useful option on this dialog box is to show Monday as the beginning of 

the week on the Gantt Chart timescale. 

 

 Under Calendar options for this project  

 In the Week starts on list box. 

 

 Click the downward arrow and select Monday and click OK 

Make Changes to the 

Calendar default 

 From the Project tab, and the Properties group of buttons 

 Select  Change Working Time 

 Select the Work Week tab then click the Details button 

 The following window will be displayed 

 

Notice that the Use Project default times for these days is automatically 

selected 

Week start on Monday Week start on Sunday 



  Microsoft Office Project 2010 Introduction 

40    

   

 

  If you want to change any day to a nonworking time, select the day in the 

left window then select the Set days to nonworking time option at the 

right and click OK 

 If you want to specific working days, select the day in the left window 

then select the Set day(s) to these specific working times option at the 

right 

 Change the times to suit and click OK 

 In the Change Working Time window under the Name section, give 

your change a name like Short Wed Working or something like that to 

state that this is a change to the normal default 

Add Company 

Holidays to the 

Calendar 

 From the Project tab, and the Properties group of buttons 

 Select  Change Working Time 

 Select the Work Week tab then click the Details button 

 The following window will be displayed 

 

 In the Exceptions tab enter a name for the holiday (we have chosen 

August Break)  

 In the Start field, enter the start date 

 In the Finish field, enter the finish date 

 Click OK 
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Practice Session 2 

This session is designed to give you a chance to put into practice the topics you have just been taught.  (The 

numbers in brackets identify the page numbers relating to the topic).  In this practice session simply write 

down the answers next to the question.  Some of the questions will involve your own projects and your 

thoughts on putting it together. 

 

1. Open Microsoft Office Project 2010 if it is not already open 

2. Open the project file called, Relocation Project (Pg 32) 

3. Move the Divider Bar to the left to cover the Start Column.  (Pg 30) 

4. Using the Scroll to Tasks button on the Task Tab, view the task Project Complete.  (Pg 34).  

What date is showing on the Gantt Chart? 

5. Using the Scroll Bar at the bottom of the Gantt Chart, view the first Gantt Bar. (Pg 33) 

6. Use your Zoom out Tool to zoom the view until you can see all the Gantt Bars on the right of the 

screen. (Pg 34) 

7. What is the second task within the Refurbishment Phase? 

8. What is the total duration of the Planning Phase? 

9. Using the View tab and the Data group of buttons, change the table to Cost.  (Pg 37) 

10. Change back to the Entry table.  (Pg 37) 

11. Where would you find the Calendar section within Project 2010? (Pg 38) 

12. Close the Project without saving it. 

Practice Session 
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Setting Project Objectives 

Learning Module Objectives 

When you have 

completed this learning 

module you will have 

seen how to: 

 Use the Project Information and Properties dialog boxes 

 Show Summary Tasks 

 Outline the plan 

 Manual Vs Auto Scheduling 

 Use editing techniques 

 Using the Right Click 

 Cut and Paste Tasks 

 Inactivate a Task 

 Enter Task Notes 

 Enter Milestones 

 Change Task Information 

 Save Project files 
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The Project Information Dialog Box  

Background Within the Project Information dialog box you can tell Project either when you 

wish your project to start or when your wish your project to finish.  These 

options are governed by the top three options.  Notice that if you schedule from 

the Start Date, then the Finish Date box greys out and if you schedule from the 

Finish Date, the Start Date greys out. 

 

To view the Project 

Information Dialog Box 

 From the Project tab and the Properties group of buttons  

 Click the Project Information button . 

 

To enter the Start Date  Click on the drop down arrow at the right-hand side of the Start date 

box and choose a date from the calendar. 

 

 Alternatively, you can simply type the date in the Start Date box. 

 Ensure that the Schedule From box shows Project Start Date. 

 

NOTE: By entering a Start Date, Project is forced to calculate your earliest 

finish date scheduling all tasks to start As Soon As Possible. 

  

To enter the Finish Date  Click on the drop down arrow at the right-hand side of the Schedule 

From box and select Project Finish Date  

 Click on the drop down arrow at the right-hand side of the Finish date 

box and choose a date from the calendar. 

 Alternatively, you can simply type the date in the Finish Date box. 

 This option is also known as Backward Scheduling. 

 

NOTE: By entering a Finish Date, Project is forced to calculate your earliest 

finish date scheduling all tasks to start As Late As Possible. 

 

The Project Information Dialog Box 

Project Menu, 

Project 

Information 

 

OR 
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Current Date Option Allows you to change the current date if you want to view or report project 

information from another date.  Project continues to use the computer’s date to 

schedule tasks unless you instruct project to use the Current date entry. 

 

Status Date Option At the start of a Project the Status Date box should be set to NA.  This option 

is used to calculate earned value (how much of the budget should have been 

spent in view of the amount of work so far), create Progress Lines (black lines 

appearing through blue Gantt bars as project is updated i.e. 25%), and 

determine the complete-through date (from Start date to Finish Date) in the 

Update Project dialog box.  A date should be entered into this option to report 

on costing when the project is up and running. 

 

Calendar Option Use this option to state which calendar you will use for your schedule.  Select 

from Standard, Night Shift or 24 Hours. 

 

Priority This option is used to prioritise projects, which appear within a Master Project.  

These subordinate Projects can be sorted by priority order.   The numbers range 

from 0 to 1000.   The higher the number, the greater the priority. 
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Showing Project Summary Tasks 

Background Showing Project Summary Tasks are a useful feature.  For example, add a 

project title which can appear as the first line of the project WBS (this is called 

the Project Summary Task).  This is handy if you want to insert one project 

into another or simply want to keep track of which project you are 

manipulating. 

 

To Show Project 

Summary Task 

 From the Format tab and the Show/Hide group of buttons 

 Select Project Summary Task tick box 

 Select the Summary Tasks button also (or won‟t be able to see it) 

 

Display the Project 

Properties window 

 From the File tab, select the Info 

section 

 In the right hand pane where you 

see the preview of the project click 

the Project Information drop 

down arrow 

 

 Click the Advanced Properties 

button 

 

 When you enter data such as your Manager’s name you can have this 

appear on headers or footers when you print your project out.  The 

Categories and Keywords section can be useful when searching for a 

particular project.  The Comments section is displayed on your Project 

screen as a Note. 

Showing Project Summary Tasks  

 From the Format tab 

 The Show/Hide group of 

buttons 

 Select Project Summary 

Tasks 
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 Below left shows how the information entered above in the Project Title and 

Comments section would look in your project.  

   

Above right shows how the information would look when your mouse pointer 

rests over the task note. 
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Outline the Plan  

Background We are now ready to enter our project outline and add Summary Tasks first 

and then Sub Tasks.   

 

In this version of Project the default scheduling has changed from Automatic 

Scheduling to Manual Scheduling.  In previous versions of Project, many users 

found it difficult to control how tasks were scheduled so for this reason 

Microsoft has changed the option to make it easier to control task scheduling  

 

We will stick with the default for now but will explain the difference between 

the two a little later in this manual. 

Outline the Plan Manual 

Scheduling (The default)  

 

 Click in the first empty cell under the Task Name field in the Gantt 

Table. 

 Type the name for your task and press Enter 

 Type the second task name and repeat as above 

 No Duration or Start Date is inserted into your project, just the name of 

the task. 

Inserting a Summary 

Task with Manual 

Scheduling 

 Click in the Task Name cell you want to add the Summary Task to 

 From the Task tab and the Insert group of buttons 

 Click Summary  button 

 

 A new Summary task will be inserted complete with 0 days duration and 

a Start and Finish field of the current date.  Underneath the Summary 

task is a new task also.  On the Gantt Chart a new Summary Bar is 

inserted.  Notice that the New Summary Task has Auto Schedule while 

the New Task has Manual Schedule. 

 Enter the name of the Summary Task and the New Task 

Outlining the Plan 

List of Summary Tasks 

List of Summary Tasks 

and Sub Tasks 
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Inserting a Summary 

Task with Auto 

Scheduling 

 Click in the Task Name cell you want to add the Summary Task to 

 From the Task tab and the Insert group of buttons 

 Click Summary  button 

 

 A new Summary task will be inserted complete with 1 days duration and a 

Start and Finish field of the current date.  Underneath the Summary task is 

a new task also.  On the Gantt Chart a new Summary Bar is inserted.  

Notice that the New Summary Task and the New Task has Auto Schedule. 

 Enter the name of the Summary Task and the New Task 

Moving Items The plan is not as well organized, as it should be.  The Planning stage ought to 

come before Refurbishment.  We shall therefore use the drag-and-drop- 

feature to reorganize the outline. 

 Click on ID number  for Planning and let your mouse button go.   

 This selects the task row that we wish to move. 

 You should see a 4 headed arrow when you place your mouse pointer back 

over the task ID number  

 Click-and-drag on until the Edit bar is above row 1. 

Your Project would now look like the one below. 

 

 

 

Click 

and 

Drag to 

here 
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Inserting a Task 

Background When you choose Insert, New Task, a blank row is inserted above the current 

cursor position.  In the illustration above, we inserted a task in the Planning 

phase. 

 

To insert a new task  Click ID number 2, Refurbishment 

 From the Task tab and the Insert group of buttons, select Insert Task 

 button 

 Click in the empty Task Name box  

 Type Write proposal document and click press Enter 

 

To indicate that this is a task within the Planning phase. 

 

 On the Task tab and the Schedule group of buttons, select Indent 

Task  button 

 

Notice how the task is now indented from the left margin and Planning 

becomes a Summary Task with Bold text and a different Gantt symbol.  (Here 

we have also widened out the column by placing the mouse on the line 

between the Task Name field and the Start field, then dragging out) 

 

TIP: If you indent an item too far, use Outdent  to move it back to the 

left.  Notice also that a special mouse tool can be used at the 

beginning of each task name cell to drag tasks across the row to Indent or 

Outdent. 

   

  

Inserting a Task 

 Select where you want 

the new row  

 Either press Insert on 

the keyboard 

 Or Insert, New Task 

from the drop down 

menu  
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Inserting a Group of Tasks 

Background We could now insert three tasks within the Refurbishment phase and indent 

them. 

 

To insert a group of 

tasks 

 Click on task ID 4 and drag over the next three rows and press Insert 

on the keyboard. (see results above). 

 Click in the empty Task Name box type Building Works and press 

Enter 
 Click in the empty Task Name box 

 Type Negotiate with contractors and press Enter. 

 Type Appoint contractors and press Enter. 

 

  Select the three task rows in the Task Table in the top pane (Row ID‟s 

4,5 and 6) 

 On the Task tab and the Schedule group of buttons, select Indent 

Task  button 

 

 Notice how Refurbishment becomes a summary task. 

 

Delete the Whole Task  Click on the ID number of the task and press Delete on the keyboard 

 The whole line will be deleted 

Delete just the Task 

Name 

 Click on the Task Name and press Delete on the keyboard 

 Just the Task Name will be deleted 

 

Inserting a Group of Tasks 

Click on the first ID number 

and drag with the mouse over 

2 rows, press Insert on the 

keyboard 
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Inactivate a Task 

(Project Professional 

Only) 

Let’s say you want to cancel a task but want to keep a record that the task was 

in the project.  If you delete the task, its gone.  Now you can Inactivate the 

task. 

The task does not effect but does not affect how other tasks are scheduled.  Nor 

does it effect .resource (resources: The people, equipment, and material that are 

used to complete tasks in a project.) availability or the project schedule 

(schedule: The timing and sequence of tasks within a project. A schedule 

consists mainly of tasks, task dependencies, durations, constraints, and time-

oriented project information.). 

 

 

Note:  You cannot Inactivate a task in Compatibility Mode as this feature 

is not supported in earlier versions of Microsoft Office Project. 

 Click on the Task Name  

 From the Task tab, select the Schedule group of buttons  

 Then click the Inactivate  button 

 The task will grey itself out and have a strikethrough through it 
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Cutting and Pasting 

 Select the ID number 

of the task 

 Click the Copy button 

to copy the task 

 Or click the Cut button 

to cut the task 

 

Cutting and Pasting 

Background Using Cut and Paste commands on the Edit menu, you can move cells, rows 

or column of task or resource information within a table or between tables, or 

between projects. 

 

You can only move a contiguous range of cells, rows, or columns as a group; 

you cannot move a multiple selection. 

 

You can cut and paste the entire task or cut and paste just the cell contents. 

 

As an example, we shall use cut and paste via the Clipboard, to move the task 

Building works from row 4 to row 6, as this task will be performed once the 

Contractors are appointed.  To select all the task details, that is, including its 

location in the outline, you must select the ID column rather than just the Task 

Name column. 

 

To cut and paste task  Click on ID 4 for Building works 

 From the Task tab and the Clipboard group of buttons, select Cut  

 Click ID 6 

 From the Task tab and the Clipboard group of buttons, select Paste  
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Editing Text  

Background Text can be edited quite simply in the cell or you can use the Entry Bar which 

now is Not displayed by default.  To display the Entry Bar, select the File tab, 

Options, then the Display section and tick the Entry Box tick box. 

 

Edit Text  Click on the task to be edited 

 Press F2 on the keyboard 

 Use the Backspace and Delete keys to delete any text 

 Type the new text and press Enter 

In the above illustration we changed the task name Building works to 

Building Alterations 
 

You can also edit text using the Entry Bar.  

 

 Click on the task to be edited 

 Press F2 on the keyboard 

 Click in the Entry Bar   

 Use the Backspace and Delete keys to delete any text 

 Click on the Green Tick to accept the changes   

 

 
 

Editing Text 

 Select the Task 

 Press F2 on the 

keyboard 

 Use Backspace and 

Delete keys  

 Type new text 
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Task Notes 

Background When outlining the plan it is important that you choose clearly understandable 

task names otherwise you will fail to communicate your requirements.  A 

useful aid is the Task Note feature that allows you to attach a note to each task.  

This can contain a useful reminder or a list of specific deliverables or products 

that the task must produce.  We shall attach a note to the Prepare proposal 

document task. 

 

To add Task Notes  Click on the Task to which you wish to attach the note 

 Click the Task tab, then the Properties group of buttons 

 Click the Task Note icon  

 The Task Information dialog box will open 

 

 
 

 Type your information in the white box 

 If you require a different colour of text, select the text and click the 

Font  button  

 To align the text click either of the alignment  buttons  

 For bullet points click the Bullet  button 

 To insert a logo or picture, text or any other object, click the Insert 

Object  button 

 Click OK 

 

Task Notes 

Task Notes Icon 
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 Add any formatting you wish to the notes by clicking on the 

appropriate buttons within the Task Information dialog box.  To add 

an object, click the Insert Object button.  

 

Notice the Note icon that appears in the Information column to indicate that a 

note is attached to the Prepare proposal document task. (see above). 

 

 

To view the contents of 

the Task Note 

 Rest your mouse pointer over the note 

 
 



  Microsoft Office Project 2010 Introduction 

56    

   

 

 

Manual Schedule Vs Auto Schedule 

Background In this version of Project the default scheduling has changed from Automatic 

Scheduling to Manual Scheduling.  Many past Project users found it difficult to 

control how tasks were scheduled so for this reason Microsoft has changed the 

option to make it easier to control task scheduling.  To switch between one and 

the other when commencing a project, click on the New Tasks: section on the 

bottom right of the screen on the Status Bar.  You can always tell which 

option has been selected by the icon.  Manual Schedule icon  looks like 

this and Auto Schedule icon  looks like this. 

 

So what does all this mean?  Basically, when you start a project you need to 

decide how you are going to schedule your tasks by default.   

 

It can be changed later for either the whole project or selected tasks but you 

must start with one of them.  If you want to change the scheduling for a 

specific task, in the Task Mode column click the drop down arrow and select 

Manually Scheduled or Auto Scheduled 

 

As we work through this course we will continually be making reference to 

both types of scheduling to see how Project 2010 copes with scheduling our 

tasks!  There is also a table on the next page which should help give 

information on Auto Schedule and Manual Scheduling. 

Manual Schedule Vs Auto Schedule 

The default scheduling is now Manual Scheduling.  In earlier versions of 

Project the default was Automatic Scheduling 
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Manual Vs Auto 

Schedule Table 

The following table shows how Project attributes are defined and used for 

scheduling manually and automatically scheduled tasks.  

 

item Manually Scheduled Automatically 

Scheduled 

Duration Can be number, date, or text 

information, such as "14d" 

or "fortnight". Not used by 

Project to help schedule the 

project. 

Only numbers 

representing time length 

and units can be used, 

such as "14d" or "2 

months".  

Work Only numbers representing 

time length and units can be 

used, such as "14d" or "2 

months".  

Only numbers 

representing time length 

and units can be used, 

such as "14d" or "2 

months".  

Resources Can be assigned to tasks. 

Not used by Project to help 

schedule the project. 

Can be assigned to tasks. 

Used by Project to Help 

determine best schedule.  

Start date Can be a number, date or 

text information, such as 

"Jan 30" or "Sometime 

soon." Not used by Project 

to Help schedule the project. 

Only date information 

can be used. 

Finish date Can be a date or text 

information, such as "Jan 

30" or "Sometime soon." 

Not used by Project to Help 

schedule the project. 

Only date information 

can be used. 

Constraints Ignored by Project. Used by Project to Help 

determine best schedule. 

Dependencies 

(links) 

Can be used, but won't 

change the scheduling of the 

task. 

Can be used, but won't 

change scheduling of the 

task. 

Project and 

resource 

calendars 

Ignored by Project. Used by Project to Help 

determine best schedule 
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Manual Schedule Manual Schedule means you have control over the tasks on the timeline and 

also how Project 2010 inserts the duration and start date of the task. Up until 

now we have been using Manual Schedule so that you can see all you need to 

do is enter the name of the task and the duration is left blank. 

 

 
 

This option give you the opportunity to enter not only numbers (i.e. 1 day, 2 

weeks, 3 months, 1 year) but you can also now type text like After Board 

Approval or To be decided)   Notice also if you don’t enter a Start Date the 

Gantt bar looks completely different.  If you don’t enter a duration or a Start 

Date there is NO Gantt bar at all! 

 

It should also be noticed that the Gantt bar looks different for each of the 3 

options. 

 

 
 

So if you are unsure of the duration or exactly when a task should start, this is a 

great option.  You can go back at any time during the project to change the 

duration or start date when you know what they are. 

 

Auto Schedule If you switch this to Auto Schedule, you will see that the duration of the task is 

then populated with the default duration of 1 day? and a Gantt Bar is displayed 

on the Gantt Chart at the start date of the project. The Gantt bar is a blue colour 

which is a different colour when manual schedule is on. 

 

 
 

If you try to write text like soon in the Duration field or the Start field when 

Auto Schedule is on you will see an error message.   

To enter durations  

At this stage we can enter durations or even estimated durations for the tasks 

and refine this information later when the resource information becomes 

available.   

 

Our system options are set with days as the default duration unit.  Other units 

may also be used in the plan but are entered as a suffix to their duration. 

 Locate the task you wish to add the duration to 

 Click in the Duration box and type the number and one of the 

suffixes listed above 

 Press Enter 

 

i.e.Enter 1m = 1 Min, 1d = 1 day, 1h = 1 hour or 1w = 1 week, 1mo = 1 month, 

1yr = 1 year.  You can also enter 1.5h = 1½ hours or 2.5w = 2½ weeks. 

Suffix Unit Suffix Unit 

m Minutes h Hours 

d Days w Weeks 

mo Months  

yr Year  

To enter estimated 

durations 

 Leave the duration at the default 1 day ? or as above but enter a 

question mark ? after the days, week etc.   
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To enter elapsed time 

durations 

If the task is required to work throughout nonworking time such as holidays 

and weekends, use the elapsed time unites. 

 

 

See the illustration below of elapsed and normal time. 

 

 

 

Suffix Unit Suffix Unit 

em Elapsed Minutes eh Elapsed Hours 

ed Elapsed Days ew Elapsed Weeks 

em Elapsed Months  

To edit durations  Click on the Duration of the task and over type 

OR 
 Using the mouse, place the mouse pointer over right-hand side of the 

Gantt bar.  Drag to the right to lengthen the task or to the left to 

shorten the task. 
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Milestones 

Background A milestone is marker  that you use to identify significant events in your schedule, 

such as the completion of a phase.  When you enter a duration of zero days for a task, 

Microsoft Office Project 2010 displays the milestone symbol on the Gantt Chart at the 

start of that day.  In this version of Project the milestone can be different colours 

depending on whether you use Manual or Auto Scheduling. 

 

Alternatively you can show a Milestone marker  instead of a Gantt Bar.  This option 

does not alter the task duration but simply displays the bar differently in the Gantt 

Chart. 

 

The picture above shows some of the tasks, which can be marked as a Milestone.  

Other examples are the Start of a project, the End of a project or a section that can be 

marked as completed i.e. the end of a Phase. 

 

You should, however, know if you are Manually scheduling or Auto scheduling before 

you add any milestones as Project 2010 deals with both differently. 

To enter a new 

milestone task 

with Manual 

Scheduling 

 Select in the table where you require your new milestone task 

 From the Task tab and the Insert group of buttons, click the Milestone 

 button  

 On the table you will see where the new milestone task has been place 

 

 Click inside and enter a name for the milestone 

 In the Start column, enter the date for the milestone or leave it blank 

 The milestone marker will appear on the Gantt chart. 

 If you enter a date in the Start column you will see the milestone on the Gantt 

chart at that date but it will be a different colour  

 

To enter 

milestones with 0 

durations with 

Manual 

Scheduling 

 Click on the duration for task 

 Enter 0 (numerical 0) then press Enter 

 

Notice the diamond symbol used to indicate Milestone events on the Gantt Chart. 

 

Milestones 

 A marker point in 

your Project 

 Displayed as a 

diamond shape 
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To mark any 

task as a 

milestone with 

Manual 

Scheduling 

 Double click on the Task name 

 The Task Information dialog box is displayed 

 Select the Advanced tab 

 Click in the box Mark task as milestone tick box which is located at the 

bottom left of the window. 

 

 

To enter a new 

milestone task 

with Auto 

Scheduling 

 Select in the table where you require your new milestone task 

 From the Task tab and the Insert group of buttons, click the Milestone 

 button  

 On the table you will see where the new milestone task has been place 

 

 Click inside and enter a name for the milestone 

 In the Start column, it already has today’s date but you can select any date 

 The milestone marker will appear on the Gantt chart. 

 

To enter 

milestones with 0 

durations with 

Auto Scheduling 

 Click on the duration for task 

 Enter 0 (numerical 0) then press Enter 

 

Notice the diamond symbol used to indicate Milestone events on the Gantt Chart. 
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Recurring Tasks 

Background A Recurring Task is a task that happens on a regular basis.  Project Meetings for 

example.  Another example could be deliveries, payments etc. 

 

Note that these tasks are entered slightly differently!  It makes no difference here 

whether the Recurring Tasks are scheduled Auto or Manual. 

 

Insert a 

Recurring Task 

 Click in an empty Task Name cell 

 From the Task tab and the Insert group of buttons, select, Recurring 

Task button 

 The Recurring Task Information dialog box will appear (see above) 

 Select from Daily, Weekly, Monthly or Yearly 

 In the Range of recurrence section, select a Start Date and either an End 

after so many recurrences OR 

 End by and enter a date. 

 Click OK 

In this project we have chosen Monthly. 

 

 

To Expand the 

meetings 

 Click on the little plus sign to the left of the Recurring 

Task 

 
 

To hide the 

individual 

meetings 

 

 Click on the little minus sign to the left of the Recurring Task  

 

Recurring Tasks 

 Recurring Task – 

Task which happen 

on a regular basis 

 From the Insert 

menu, select 

Recurring Task 
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To change the day 

of each meeting 

 Either double click on the task name to invoke the Task Information 

dialog box and in the Start Date box, enter the date required 

 

 

 Click OK 

 OR 
 Rest your mouse pointer over the days Gantt Bar – you will see a 4 headed 

arrow  

 

 Keeping your left mouse button down, drag to the correct date and let your 

mouse button go. 

 

 

Meeting moved from 

here to here 
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Changing Task Information 

Background From time to time you may find it necessary to change your task information.  

One way to do this is through the Task Information dialog box.  Basically, any 

box within the Task Information dialog box that has a white background, you 

can edit.  For the present time, just use the General and Notes tabs, as we have 

not discussed Predecessors, Resources or Advanced features.  We will look at 

these later in the course. 

 

There are several ways to invoke this window. 

 

Invoke the Task 

Information dialog box 

 Double click on the task 

 

OR 

 

 Click on the task  

 Click on the Task tab and from the Properties grou p of buttons, click 

the Information  button  

 

OR 

 

 Click on the task  

 Press Shift + F2 on the keyboard 

 When you have finished editing, click the OK button 

Changing Task Information 

 Double click the 

Task Name OR 

 

 Click on the Task 

Information Button 

OR 

 

 Press Shift + F2 
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Saving the Project 

Background You can save the project file at any stage by simply choosing File tab, Save 

As, just as you would with any other Microsoft application.  Notice that the 

first time the project is saved a dialog box is presented for you to specify the 

file name, drive and directory details.  Project 2010 is saved to its default 2010 

but you can save in any of these file formats. 

 Project 2007 

 Project 2000 - 2003 

 Portable Document Format (PDF) 

 XML Paper Specification (XPS) 

 Excel workbook 

 Tab delimited text 

 Comma delimited (CSV) 

 XML 

If you are using Project 2010 Professional you can also save to a Project Server 

or SharePoint Portal.   

If you are saving your project to a backward file format liked 2007 or 200 – 

2003 then some of the features in this version are not compatible.  When you 

try to save a message similar to the following will be displayed. 

 

The Compatibility Checker will inform you of the unsupported features before 

you continue. 

Saving the Project 

 From the File tab, select 

Save or Save As 

 Enter a suitable name for 

your Project and select 

where to save it to 

 This version of Project does 

not ask to save a Baseline 
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To save the project in 

the 2010 file format 

 From the File tab, select Save or click on the Save button from the 

Quick Access toolbar 

 Type the file name and select the drive and path. 

 Click OK 

To save the project in a 

different file format 

(Option 1) 

 From the File tab, select Save or click on the Save button from the 

Quick Access toolbar 

 Type the file name and select the drive and path. 

 

 Click Save. 

When the file is saved, Project will add the default file extension .mpp. 

To save the project in a 

different file format 

(Option 2) 

 From the File tab, select Save & Send or click on the Save button 

from the Quick Access toolbar 

 Select Save Project as File 

 

 The right hand side of the window will offer several ways to save your 

project.  Select the option require. 

Save the Project as a 

PDF or XPS 

 From the File tab, select Save & Send or click on the Save button 

from the Quick Access toolbar 

 Select Create PDF/SPC Document 

 

 Click Create PDF/XPS button 
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Save the Project and 

send as an email 

attachment 

 From the File tab, select Save & Send or click on the Save button 

from the Quick Access toolbar 

 Select Send as Attachment 

 
 Click the Send as Attachment button  

To turn on AutoSave  From the File tab, select Options 

 From the Options window select Save  

 Under the Save Projects section 

 Click a tick in the check box next to Auto save every 

 Enter the save duration in the box next door 

 Specify whether you wish to save for the Active Project Only or All 

Open Projects. 

 Tick the box Prompt Before Saving if you want notification of the 

save as it happens 

 Click OK 
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Practice Session 3 

This session is designed to give you a chance to put into practice the topics you have just been taught.   You 

will create a new Project Plan and add the tasks and durations as indicated in the example.  This project is 

based on relocating a small company to new premises. 

 

(If you forget how to perform a particular action, the numbers in brackets identify the page numbers relating 

to the topic). 

 

1. Before you start, ensure that Project has been closed down. 

2. Ensure your whole project is Auto Scheduled (Pg 56) 

3. Ensure you Schedule from the Start Date and give the date as 18
th

 August 2003. (Pg 43) 

4. Display the Properties window (Pg 45) and enter the Project title as Relocate Office.   

5. Enter your name as the Author and your Company name. 

6. In the Comments section, enter the text: This Project must be completed as cost effective as possible. 

7. Click OK to close the Properties window. 

8. Show the Project Summary Task, Relocate Office.  (Pg 45) 

9. From Project tab, select Change Working Time, change the Base Calendar to reflect the following 

holidays.  (Pg40) 

 

Name of Holiday Date of Holiday 

August Break 4
th

 August 2003 

Sept Break 1 19
th

 September 2003  

Sept Break 2 22
nd

 September 2003  

Christmas Hols 25
th

 & 26
th

 December 2003  

End of Year 31
st
 December 2003  

 

Practice Session 
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10. From the table given below, enter the Task Name and Durations into Project.  (Pg 47, 58)  

Man or Auto 

Scheduled 
Task Name Duration 

Auto Planning  

Auto  Write proposal document 10 days 

Auto  Board Review 3 weeks 

Auto  Authorisation to Proceed 
Milestone (0 

duration) 

Auto  Negotiate Lease 5 weeks 

Auto  Produce layout drawings 15 days 

Auto  Select Removal Company 2 weeks 

Auto  Planning Complete 
Milestone (0 

duration) 

Auto  Refurbishment  

Auto  Negotiate with Contractors 2 weeks 

Auto  Appoint Contractors 5 days 

Auto  Building Alterations  

Auto   Partitioning 10 days 

Auto   Decorating 10 days 

Auto   Lay carpets 10 days 

Auto  Refurbishment Complete 
Milestone (0 

duration) 

Auto Moving  

Auto  Distribute Boxes 6 days 

Auto  Packing 10 days 

Auto  Move equipment and boxes 4 days 

Auto  Set-up furniture 5 days 

Auto  Set-up office equipment 5 days 

Auto Project Review Meetings (see below for scheduling) 2hrs 

Auto Project Complete 
Milestone (0 

duration) 

 

1. Project Review Meetings should be scheduled every Monday for 5 weeks (Pg 62) 

2. Ensure you have indented the necessary Sub Tasks (Pg 36) and enter the Milestones (Pg 60) 

3. Show the WBS Codes next to the Task Name.  (Pg 14) 

4. Insert a Task Note against the task called Write Proposal Document which states: The proposal 

should be prepared in accordance with procedure note PM5 and all sections should be 

completed. 

5. Save your project and name it My Relocation Project.  (Pg 66) 

6. Practice showing and hiding your sub tasks. 

The completed project is shown below.  The answers are in Relocation Project Answers. 
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Task Dependencies 

Learning Module Objectives 

When you have 

completed this learning 

module you will have 

seen how to: 

 Link Tasks using Dependency Link Lines 

 Enter Lag and Lead time 

 Split tasks  

 View Critical Tasks and the Critical Path 

 Understand Free Slack and Total Slack 

 Search for and understand Slack time 

 Constrain Tasks and set Deadlines 
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Task Relationships 

Background Tasks that are dependent upon each other should be linked using Dependency 

Link Lines.  Once linked, Project will place the Gantt Bar into the correct 

timescale in your Project and also be able to better monitor any changes you 

make later by displaying the Planning Wizard and giving you options. 

 

There are four types of dependency links.  The most common one (which 

Project uses by default) is the Finish-to-Start link.   

 

The above diagram displays the four dependency links and how they would 

look in your schedule on the Gantt Chart if using Auto Schedule.  The Gantt 

Bars will look slightly different in colour and shape if you are using Manual 

Schedule but the principle is the same.  The dependency link lines can be 

customized by selecting Format, Layout.  

 

It also depends whether you are Manual Scheduling or Auto Scheduling as to 

how the Gantt bars behave when you link them.  For example, if you have 

entered text in the duration column there will be no Gantt bars to link to! 

 

Relationship Description 

Finish-to-Start  (FS) 
The later task (successor) cannot start until the 

earlier task (predecessor) has finished.  

Start-to-Start  (SS) The two tasks start at the same time. 

Finish-to-Finish  (FF) The two tasks finish at the same time 

Start-to-Finish  (SF) 
The task finishes when its predecessor starts.  

(Not used very often). 

 

 

Predecessor Tasks and 

Successor Tasks 

When you have two tasks that are related, the task that occurs in the project, 

first is the Predecessor task.  The task, which occurs next, is the Successor 

task.  Have a look at the illustration above. 

 

Task Relationships 

Start to Start (SS) 

Finish to Finish (FF) 

Successor Task 

Predecessor Task 

Finish to Start (FS) 

Start to Finish (SF) 
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To link tasks 

using a finish-to-

start 

dependency 

using the mouse 

and Manual 

Scheduling 

There are many ways to link tasks with dependency links.  This is just one of them.   

 

 Lets say you wanted to link Task 2 to Task 3 in the Office Relocation Project 

with a Finish to Start dependency.  This is how you would complete it. 

 Place your mouse pointer over Task 2 in the Gantt Chart.  Look for the 

four-headed arrow. 

 When you see the four-headed arrow, hold 

down your left mouse button and drag over 

Task 3 Gantt Bar 

 Release the mouse button 

 

 

 Your Gantt bars should look like this. 

 

NOTE:  You can also link tasks, using this method, which are not adjacent to each 

other. 

 

To link tasks 

using a finish-to-

start 

dependency 

using the mouse 

and Auto 

Scheduling 

There are many ways to link tasks with dependency links.  This is just one of them.   

 

 Lets say you wanted to link Task 2 to Task 3 in the Office Relocation Project 

with a Finish to Start dependency.  This is how you would complete it. 

 Place your mouse pointer over Task 2 in the Gantt Chart.  Look for the 

four-headed arrow. 

 When you see the four-headed arrow, hold 

down your left mouse button and drag over 

Task 3 Gantt Bar 

 Release the mouse button 

 

 

 Your Gantt bars should look like this. 

 

NOTE:  You can also link tasks, using this method, which are not adjacent to each 

other. 

  

To link tasks 

using a finish-to-

start 

dependency 

using the Gantt 

Table and 

Manual 

Scheduling 

 In the Task Table click on the required Task Name and drag the mouse over 

the next Task Name 

 The two Task Names will become selected 

 

  

Click on the Link Tasks button  or use Ctrl+F2 keys on the keyboard 

 

 The two tasks will become links just as before. 
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To link tasks 

using a finish-to-

start 

dependency 

using the Gantt 

Table and Auto 

Scheduling 

 In the Task Table click on the required Task Name and drag the mouse over 

the next Task Name 

 The two Task Names will become selected 

 

 Click on the Link Tasks button  or use Ctrl+F2 keys on the keyboard 

 

 The two tasks will become links just as before. 

 

Link Tasks 

which are not 

continuous  

 

 In the Task Table click on the first required Task Name  

 Hold down the Ctrl key on the keyboard and click on any other task you with 

to link to 

 Click on the Link Tasks button  or use Ctrl+F2 keys on the keyboard 

 

To remove a 

dependency link 

and Manual 

Scheduling  

 Double click on the link line between the tasks to invoke the Task 

Dependency dialog box  

 Click the Delete button 

OR 

 Scroll to the Predecessor field 

 Click on the dependent task  

 Press delete key on the keyboard 

 

OR 

 Select the relevant tasks in the Gantt Table using the CTRL or Shift keys 

 Click on the Unlink Tasks button  or use Ctrl+Shift+F2 keys on the 

keyboard 

 Notice that the two Gantt bars stay where they are on the timeline. 
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To remove a 

dependency link 

and Manual 

Scheduling 

 Double click on the link line between the tasks to invoke the Task 

Dependency dialog box  

 Click the Delete button 

OR 

 Scroll to the Predecessor field 

 Click on the dependent task  

 Press delete key on the keyboard 

OR 

 Select the relevant tasks in the Gantt Table using the CTRL or Shift keys 

 Click on the Unlink Tasks button  or use Ctrl+Shift+F2 keys on the 

keyboard 

 Notice that the two Gantt bars go back to their original place on the timeline. 

 

To change the 

dependency 

between linked 

tasks 

 Double click on the link line between the tasks to invoke the Task 

Dependency dialog box  

 From the Type section, click the drop down arrow and select the dependency 

type required. 

 Click OK 

 

OR 

 In the Gantt Table scroll along to the Predecessors field 

 Type the Predecessor number and the Dependency Link required 

 Press Enter 

 The Gantt Chart will be updated with the link 
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Lag Time and Lead Time 

Background Entering Lag (+) or Lead (-) time along with your dependency link lines 

allows you to put controls into the project.    For example, think about 

plastering a wall.  When the plastering task is finished, could you immediately 

paint the wall?  The logical answer is no.  You need to leave a couple of days 

for the wall to dry.  This is known as Lag time.  Some people prefer to use the 

terms Plus Lag or Minus Lag.  This option is one of the best ways to save 

time in your project.  This is how the Gantt Chart would look in your project. 

 

Lead time on the other hand is an overlap of your tasks.  This is very good for 

shortening your schedule.  For example, let’s say that you are building a house 

and your task for plumbers will take 3 weeks and the task for your Joiners will 

take 3 weeks.  That is a total of 6 weeks, which is quite a long time.  If you 

want to shorten this period of time to say 3 to 4 weeks, then allow for Lead 

time.  This is how the Gantt Chart would look in your project. 

 

To allow for Lag time  Double click on the link line between the tasks 

 This will invoke the Task Dependency dialog box  

 In the Lag section, enter the number of days, weeks etc 

 Click OK 

 

In the example above we have given 4 days of lead time between the task 

Partitioning and Decorating. 

NOTE:  If you have trouble double clicking on the 

link line, try adding or changing Lag or Lead time 

using the Predecessors field.  

 

Lag Time and Lead Time 
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To allow for 

Lead time 

 Double click on the link line between the tasks 

 This will invoke the Task Dependency dialog box  

 In the Lag section, either type the Lag time you wish or use the downward 

spinner.   (Remember this is a negative number). 

 Click OK  

 

NOTE:  If you have trouble double clicking on the link line, try adding or changing 

Lag or Lead time using the Predecessors field. 

 

Task Drivers Task Drivers is a new feature and replaces the Task Driver in Project 2007 and is used 

to see what constraints a task has that drives the task’s start date.   
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Splitting Tasks 

Background If you wish to schedule a task more than once and perhaps for different 

durations on each occasion, then the split task method is very convenient 

where the detail is stored as one task.  This option also helps when you have a 

resource with 2 tasks to complete at the same time frame, which we shall 

discuss later. 

 

To split a task with 

Manual Scheduling 

 On the Task tab and the Schedule group of buttons, click Split Task  

 

 Move the pointer over the task you wish to split  

 Drag the split to start on the required date. 

 

 A dotted line indicates where a task has been split, and that it can be 

split more than once. 

 

The duration of the task will be the same.  In the illustration above 2 weeks but 

the task will finish later than you originally planned. 

 

NOTE:  If you split the task as the wrong position you can rejoin the task by 

pointing at the second part of the task and drag it back to join the first part.   

 

To split a task with 

Manual Scheduling 

 When you use Manual Scheduling your split task will look like this 

 

To split a task with Auto 

Scheduling 

 When you use Manual Scheduling your split task will look like this 

 

 

Splitting Tasks 
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 Critical Tasks and the Critical Path 

Background In your project you may have one or more tasks that are Critical.  A Critical 

Task is a task that will not allow any other tasks to be completed before it is 

completed itself.  Also if you estimate the duration wrongly the project end 

date will either be later or sooner than originally anticipated. 

 

As the Project Manager, it is important that you know which tasks are critical 

because when your project is up and running, these are the tasks you will need 

to concentrate on.  You should ensure that they do start and finish when you 

originally planned if you want to project to be completed on time.   

 

You can define a Critical task with your use of logic.  Let’s say that you are 

building a new office block and one of the tasks is Set Foundations.  You 

cannot build the walls until the foundations are set!  If the foundations take 

longer than anticipated, the end date of the project goes further through time.  

If on the other hand the foundations take less time, the end date of the project 

will be sooner. 

 

The walls will also be a critical task because you cannot put on the roof until 

the walls are erected, and so on. 

 

Project cannot define critical tasks in the way you can.  Project will state that a 

task is critical by where it lies within the plan and what tasks are linked to and 

from it. 

 

There are any many ways to see Critical Tasks in your project.  You can apply 

a filter, change the view or turn the Gantt Table text red or the Gantt Chart bars 

red.   

 

The use of Constraints will also determine whether Project the programme 

defines a task as critical.  We will look at this a little later. 

 

The Critical Path is identified by the critical tasks, which are linked to one 

another. 

 

By default and by definition, a task with 0 slack is considered a critical task. If 

a critical task is delayed, the project finish date is also delayed.   

Critical Tasks and the Critical Path 

A Project showing critical tasks and the critical path 
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To change the Gantt 

Table Text and 

background for Critical 

Tasks 

 From the Format tab and the Format group, select Text Styles 

button 

 The Text Styles dialog box will be displayed 

 

 Under the Item to Change section, click the drop down arrow and 

select Critical Tasks 

 Change Font, Font Style and Size as necessary. 

 Change the Colour to Red 

 Change the Background Color and Background Pattern to suit 

 Click OK 

 

 Here we have changed the text to Red and the background to Yellow. 

 

To turn the Gantt Bars 

red for Critical Tasks 

 From the Format tab and the Bar Styles group, select Critical Tasks 

 Your Critical Gantt bars will turn red i.e Gantt Bars with a Start to 

Finish relationship and have no slack time. 
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Slack Time 

Background When you plan your project and start then start to put it together you will have 

Critical and Non-critical Tasks.   

 

The amount of time you can delay a non-critical task is called Free Slack.  

This is the amount of time a task can be delayed before its successor task is 

delayed. Use the Free Slack field to determine whether a task has any time 

available for a delay. This can be useful if a resource needs more time on a 

task, or if you want to assign a resource to another task. You can also use the 

Free Slack field to determine how to recover a schedule that's slipping. 

 

Total Slack is the amount of time that the finish date of a task can be delayed 

without delaying the finish date of the project. Total slack can be positive or 

negative. If total slack is a positive number, it indicates the amount of time that 

the task can be delayed without delaying the project finish date. If total slack is 

a negative number, it indicates the amount of time that must be saved so that 

the project finish date is not delayed. Negative slack indicates that there is not 

enough time scheduled for the task and is usually caused by constraint dates. 

 

For example, let’s say that you have 4 tasks. Task 1 (5 days duration, 8
th
 

August – 12
th

 August) is Critical and Task 4 (5 days duration, 15th August – 

19
th

 August) is Critical and they are linked Finish to Start on the Critical Path.  

(See illustration above). Task 2 (3 days duration) and Task 3 (2 days duration) 

are non-critical.   

 

Task 2 can be done anytime between the start of Task 1 and the end of Task 4; 

the difference in time between is 7 days.  This is the Free Slack. 

 

Similarly, Task 3 can be done anytime between the start of Task 1 and the end 

of Task 4; the difference in time between is 8 days.  This is the Free Slack. 

 

By default and by definition, a task with 0 slack is considered a critical task. If 

a critical task is delayed, the project finish date is also delayed. 

 

Slack values can be used to show scheduling inconsistency.  For example, a 

negative slack value occurs when one task has a finish-to-start dependency 

with a successor task, but the successor task has a Must Start On constraint that 

is earlier than the end of the first task. Negative slack can also occur when a 

task is scheduled to finish after its deadline date. (See illustration on next page) 
 

 

Free Slack and Total Slack 

This view is the Detail Gantt View 

with the Table Delay 
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To view Total Slack and 

Free Slack  

 From the View tab and the Task Views group of buttons   

 Then select More Views 

 Then select Detail Gantt view 

 We will now change the table 

 From the View tab and the Data group of buttons , select Tables 

 Then select Schedule 

 Drag the Vertical split bar back to see the fields 

 

 
 

Note:  By default and by definition, a task with 0 slack is considered a critical 

task. If a critical task is delayed, the project finish date is also delayed. 
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Entering Date Constraints 

Background For your own project you should consider just having the essential tasks 

constrained i.e. on the Project Complete task, or any other crucial task 

which must be either started, finished etc by a certain time.  Some of the 

Constraints are Flexible and some are Inflexible.  This is indicated with 

a red or blue dot on the symbol.  Constraints can only be set using 

Auto Schedule! 

 

These Constraints are there to control and ensure that certain key dates 

are achieved on the project.  What you must also consider is the „knock-

on‟ effect it will have on the subsequent tasks. 

 

You can constrain the start or finish of tasks as follows: 

 

This Constraint Schedules the Task 

As Late As Possible (ALAP) 
As late as possible without delaying subsequent tasks.  Do not enter a 

constraint date with this constraint. 

As Soon As Possible (ASAP) 
To begin as early as possible.  This is the default constraint for tasks.  

Do not enter a constraint date with this constraint. 

Finish No Earlier Than (FNET) 
To finish on or after a specified date.  Use this constraint to ensure that 

a task does not finish before a certain date. 

Finish No Later Than (FNLT) 
To finish on or before a specified date.  Use this constraint to ensure 

that a task does not finish after a certain date. 

Must Finish On (MFO) 
To finish on a specified date.  Sets the early, scheduled, and late finish 

dates to the date you type and anchors the task in the schedule. 

Must Start On (MSO) 
To start on a specified date.  Sets the early, scheduled, and late start 

dates to the date you type and anchors the task in the schedule. 

Start No Earlier Than (SNET) 
To start on or after a specified date.  Use this constraint to ensure that a 

task does not start before a specified date. 

Start No Later Than (SNLT) 
To start on or before a specified date.  Use this constraint to ensure that 

a task does not start after a specified date. 

Entering Date Constraints 
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Column Indicators This Indicator Shows 

Red dot A task with an inflexible constraint: 

Finish No Earlier/Later Than  (for projects scheduled 

from the finish/start date respectively) 

Start No Earlier/Later Than  (for projects scheduled from 

the finish/start date respectively) 

Must Finish On (Any project) 

Blue dot A task with a flexible constraint: 

Finish No Earlier/Later Than (for projects scheduled 

from the start/finish date respectively) 

Start No Earlier/Later Than Than  (for projects scheduled 

from the start/finish date respectively) 

Exclamation  A task that has missed its constraint date 

 Deadline A Task to which a Deadline has been added 
 

To Enter a Constraint  We could demonstrate this feature on Project Complete, a key milestone.   

 

 Double click on the task you wish to add the constraint to 

 This will invoke the Task Information dialog box  

 

 Select the Advanced tab 

 In the Constraint type section, click the drop down arrow next to As 

Soon As Possible and select Finish No Later Than 

 

 

 In the Date box next to it, enter 

the date you wish.   

 A constraint symbol will appear in the Indicators column. 
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To Delete a Constraint  Switch to the Task Entry view 

 In the Task Details Form in the lower pane, use the Previous and 

Next buttons to select the task you wish to constrain.   

 In the Constraint section of the Task Details Form click the drop 

down arrow next to Start No Earlier Than and select As Soon As 

Possible 
 In the Date box underneath, delete the date using the delete key on the 

keyboard 

 The constraint symbol will disappear from the Indicators column. 

To Deadline a Task You can add a Deadline symbol to your project at any time which is shown by a  

green .   

 Double click the task to be deadlines 

 The Task Information dialog box will be displayed 

 Select the Advanced tab 

 Under the Constrain Task, Deadline section, either type a date in the 

box or click the drop down arrow and choose a date from the calendar. 

 Click OK 

 
What happens if the 

constraint is not met 

By default, Project assumes that the constraint will be met.  If you change the 

duration of tasks above the Project Complete task you will notice that the 

Planning Wizard will may appear.  This is Project’s way of helping by offering 

you a number of suggestions.  In the example below we have set a constraint of 

Must Finish No Later Than 14 November.  Later we find that Set-Up office 

equipment will take 10 days instead of the original 5 days and we change it.  

The Planning Wizard offered us the option to Cancel, or to continue.  We 

chose Continue.  Look what happens to Project Complete: 

 

Project has moved the Gantt bar for Set-Up office equipment so that it runs past 

the 14
th

 November to 20
th

 November.  You might not notice this date changing 

in your own project. 

 

 



  Microsoft Office Project 2010 Introduction 

86    

   

Defining Recourses 

Learning Module Objectives 

When you have 

completed this learning 

module you will have 

seen how to: 

 Add Resources to the Project 

 Effort Driven scheduling 

 Look at the Resource Sheet 

 Change the Standard Project Calendar options 

 Change the Standard Project Calendar to reflect non-working days 

 Change a Resources Calendar to accommodate holidays 

 Add a new Calendar for a Resource 

 Use Organizer to copy, delete calendars 
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Adding Resources 

Background You may require other people to assist you with the tasks in your project.  

These could be an individual person (Joe Bloggs), a group of people (A 

Department)or an outside contractor (ABC Builders).  These are all Work 

resources.   

 

In this version of Project you may even state a Material resource like Oil, 

Paper, Concrete and so on.   

 

A new feature to Project 2010 is a Cost Resource.  This is handy if you have 

any particular cost like Air Fares for a task. 

  

The first step to allocating resources on a project is to define which resources, 

and what amount of these resources, are required to complete each task. 

 

Enter Resources into the 

Resource Sheet (Option 

1) 

There are various ways of entering resource information in Project.  In this 

section we will use the Resource Sheet to do this.   

 

 Switch to Resource Sheet View using the View tab 

 The Resource Sheet looks like the one below. 

 

 Click in the Resource Name field and enter the name of your 

Resource 

 As you enter the date, notice how the other fields are temporarily 

completed. 

 Press Tab to take you to the next field. 

 Continue until all the information you require is entered. 

 Switch back to the Gantt Chart when you are finished and wish to 

assign your Resources to their tasks. 

 

 

Adding Resources 
 Can be a person like Joe 

Bloggs 

 Can be a group of people 

like Admin Dept. 

 Can be an outside 

contractor like ABC 

Builders 

 Can be a material 

resource like paper, oil, 

concrete etc. 
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Enter Resources into the 

Resource Sheet (Option 

2) 

There are various ways of entering resource information in Project.  In this 

section we will use the Resource Sheet to do this.   

 

 Switch to Resource Sheet View using the View tab 

 The Resource Sheet looks like the one below. 

 

 Switch to the Resource tab and from the Inert group of buttons select 

the type of resource required 

 
 The Resource Name field will look like the one below if you add a 

Word Resource 

 
 Click in the Resource Name field and enter the name of your 

Resource 

 As you enter the date, notice how the other fields are temporarily 

completed. 

 Press Tab to take you to the next field. 

 Continue until all the information you require is entered. 

 Switch back to the Gantt Chart when you are finished and wish to 

assign your Resources to their tasks. 
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The table below gives information on each of the fields in the Resource Sheet. 

Field Information 

ID No 
An automatic number project assigns to each Resource listed in sequential order as 

Resource is entered on this sheet 

Indicators 

Column 
Inserts objects like Resource Notes. 

Resource Name 

Name of the Resource i.e Joe Bloggs, Marketing dept.  (If you are entering the full 

name of your resource, you may wish to enter you names with the surname first.  

Useful when sorting by Resource Name later) 

Type Either a Work type (person, dept) or a Material type (oil, paper), Cost (air fares) 

Material Label 
State how the material is packed i.e. ream of paper, litre of oil.  (This field will only 

accept information when the Type field is set to Material) 

Initials 
Enter the Initials of your Resource.  (You can later display the Resource Initials on 

your Gantt Chart instead of the full name to save space). 

Group State which Group your Resource belongs to i.e. Admin Dept. External etc. 

Max. Units 

Default is 100% which indicates that the Resource is able to work 100% of his time 

to any task given to him/her.  If using an outside Contractor or Dept and they give 

you 6 people the units would be set to 600%.  (100% per person) 

Std. Rate 

Enter the normal Standard Rate of pay for your Resource.  Default is per hour but 

can be set to year, day, month, week by entering the number followed by / (forward 

slash) and the denomination i.e. 20000/yr for year, 

Ovt. Rate 
Enter the Overtime Rate for your Resource i.e. time and a half, double time etc.  

(Enter the number and denomination only) 

Cost/Use 

This field can be used instead of Std. Rate and Ovt. Rate and is a set fee the 

Resource is awarded for any task he/she is given.  This is often useful if you are 

working to a tight budget. 

Accrue At 
When do you wish Project to calculate the rate of pay.  Use the drop down to select 

from Prorated (default), start or end. 

Base Calendar 

Select from Standard, 24 hours or Night Shift using the drop down arrow.  If you 

assign a new calendar to one of your Resources, you will see them displayed under 

the drop down. 

Code 

Someone in the Company must keep the books.  A Code can be given to each 

Resource to help with this.  If you are not sure what the Code should be, ask your 

Accounts Dept. 

To add a Material 

Resource 

 From the View pull down menu, select Resource Sheet 

 Click in the next empty Resource Name field and type the material resource, 

i.e. paper, oil, concrete etc. 

 Click in the Type field and using the drop down arrow, select Material 

 Click in the Material Label field to state how your material is packed 

 Alter the Initials field if you wish 

 If you require to assign a cost to the material enter this in the Std. Rate field or 

Cost Use field 

 

To add a Cost 

Resource 

 Click in the next empty Resource Name field and type the Cost resource name  

 Click in the Type field and use the drop down arrow, select Cost 

 

Add new column  Click and type the name of the new column required. 
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Assign Resources to their Tasks 

 

Assigning Resources to 

Tasks 

There are several ways of assigning resources to tasks.  We will use the Gantt 

Chart view to do this. 

 

 Switch to the Gantt Chart view 

 Click on the Assign Resources icon  on the Standard Toolbar 

 This will invoke the Assign Resources window (see below) 

 

 Click on the task in the Gantt Table to which you wish to assign the 

resource 

 In the Assign Resources window, click on the Resource Name you 

require and click the Assign button. 

 Your resource will be assign full time (100%) 

 If you wish to assign the resource part-time in the Units box, type the 

percentage of time this resource will be working i.e. 100% is all of 

their time or 25%, 50% to indicate part-time.  Click Assign.   

 

NOTE:  When adding Resources to your project and to ensure you enter the 

names uniformly, view the Resource Sheet at specific intervals. 

  

Request/Demand Option R/D    When preparing projects for resource substitution, specify whether the 

selected resource must do the task or whether any resource with the required 

skills can do the task.  

Assign Resources to their Tasks 

Assign Resource 

Icon 

Assign Resource window 
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Add Resources within 

the organisation 

From the Assign Resources dialog box, you can add resources who do not 

exist in your project but do exist within your organization. This can include 

resources in your e-mail address book and resources who are part of an 

organization's entire list of resources.  These are called Enterprise Resources 

and they can be shared across projects. 

  

 Click  to expand Resource list options.  

 Click Add Resources, and select one of the following options to add 

additional names to the Resource Name box:  

 Click From Active Directory to select resources from your Microsoft 

Windows network domain.  

 Click From Address Book to select resources from your e-mail 

address book.  

 Click From Project Server to select resources from Microsoft Office 

Project Server 

Filter a long list of 

Resources 

If you have a long list of resources, it's best to filter them to narrow your 

search. You can filter by availability which indicates when and how much of a 

resource's time can be scheduled for assigned work.  Availability is determined 

by project and resource calendars, resource start and finish dates, or the level at 

which the resource is available for work.), work skills and other criteria. 

 

 Click to expand Resource list options, and then, under Filter by, 

select the filter options you want:  

 Select the Filter by check box, and then select the filter you want.  

 Select the Available to work check box, and then select the number 

of available hours you want resources to be filtered by. 

 

If you have both Filter by check boxes selected, resources who fulfil both filter 

conditions are listed. If the filter you want is not available, click More filters. 

Assign Material 

Resources to the Project 

 Switch to the Gantt Chart view 

 Click on the Assign Resources icon  on the Standard Toolbar 

 This will invoke the Assign Resources window 

 Click on the task in the Gantt Table to which you wish to assign the 

resource 

 In the Assign Resources window, click on the Material Resource 

you require  

 Enter the number of items you are using i.e. 10 (for litres of paint) etc  

 Click Assign 

 

Remove a Resource  Switch to the Task Entry view 

 In the Task Details Form in the lower pane, use the Previous and Next 

buttons to select the task you wish to remove the resource from. 

 Click on the Resource Name in the bottom pane 

 Press Delete on the keyboard and click OK 
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Effort Driven 

Scheduling using auto 

Schedule 

Using Auto Schedule, when you assign more than one Resource to a task by 

default Project cuts the duration down accordingly.  This is known as Effort 

Driven.  Project assumes that more than one person can do the task in less time.  

(The more effort of the Resources, the less time it takes).  You must decide in 

your own Project if this is the case.  For example, if we ask one resource to 

paint a wall and it takes him one day.  If we assign another person to help it 

Project will cut the duration down to half a day (Effort Driven).  What if we ask 

to two resources to watch it dry!  Would the duration decrease?  No!  No matter 

how many people watch it dry the duration will be the same (non Effort 

Driven).  This is not available in Manual Schedule.  The duration will not 

change no matter how many resources you add to a task. 

 

Switch Effort Driven on 

or off 

 Double click the task to invoke the Task Information dialog box  

 Select the Advanced tab 

 

 

 If you do not wish the task to be Effort Driven uncheck the Effort 

Driven check box and click OK 

 

Look at the duration field to determine if the result you required has been 

performed. 
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Resource Calendars  

Background Resource Calendars are used in Project to define your staff’s working hours and 

is an essential tool in managing a Project.  The Project Calendar used by Project 

to calculate how long a project will take to complete.  An in-depth explanation 

is on page 38. 

 

As with the other Calendars there are 3 timing offerings with calendars. 

Choose the calendar that most closely mirrors the schedule that work will take 

place until the completion of the project. 

 

We will make changes to the calendar in this section. 

 

We can also make changes to each individual Resource’s calendar or assign a 

new calendar to one or more of them.  This allows Project to monitor when they 

are available for work.  If you assign a Resource a task when either the 

Company is closed or they are on holiday, Project will do something about it. 

 

Standard (Default) 

Working hours are 08:00 am to 17:00 pm with one 

hour for lunch (12 noon to 13:00) Monday to 

Friday 

24 Hours Includes around the clock, seven days a week. 

Night Shift 
Covers the hours from 23:00 pm to 08:00 am 

Monday to Saturday 

Selecting a Resource 

Calendar  

 From the Project tab and from the Properties group of buttons, 

choose Change Working Time 

 This will display the Change Working Time dialog box 

 From the For: box, click the drop down arrow and select either 

Standard, 24 Hours or Nightshift 

 

 Click OK 

 

 

Resource Calendars 

Select Calendar 

Legend of changes 

Working times 

 Tools, Change 

working time… 
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Making Changes to the  

Resource Calendar 

 

 

 From the Project tab and from the Properties group of buttons, choose 

Change Working Time 

 This will display the Change Working Time dialog box 

 From the For: box, click the drop down arrow and select the Resources 

Name 

 

 In the Exceptions section type a name for the holiday 

 From the Start field, enter a start date 

 From the Finish field, enter a finish date 

 Click OK 

 

Give a Resource a New 

Calendar 

If you find that you have a Resource, particularly an outside contractor, who 

works completely different hours and days to you and your company, give them 

a new calendar. 

 

 From the Project tab and from the Properties group of buttons, choose 

Change Working Time 

 This will display the Change Working Time dialog box 

 Click on the Create New Calendar button 

 In the Name box, type a name for the Calendar 

 Select the option Create new base calendar 

 Click OK 

 

 Make the changes to the dates as required. 

 

NOTE: When you make a new Calendar, you must assign the Calendar in the 

Resource Sheet View.  To do this, open the Resource Sheet View; select the 

correct ID number for the resource.  Under the Calendar field, click the drop 

down arrow and select the name for the new calendar. 
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Delete a Calendar from 

the Organizer 

 From the File tab then the Info options and  select Organizer  

 Click the Calendars tab 

 The left option are the Calendars in Global template 

 The right option are the Calendars in your current Project 

 To delete a Calendar in the current Project, click the Calendar name 

 Click the Delete button 

 
Using this window you can also copy or rename any other calendar. 
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Practice Session  

In this Practice session you will add Resources to your project using the Resource Sheet, assign your 

Resources tasks and change the Calendar options.   

 

1. Enter the following Resources onto the Resource Sheet:  (Pg 87) 

 

2. Switch back to the Gantt Chart View and assign the following resources to these tasks. (Pg 90) 

 

Resource Name Assign to Task 

Joe Bloggs Write Proposal Document, Distribute Boxes 

Janis Smith Negotiate Lease, Negotiate with Contractors, Appoint Contractors, 

Packing, Move equipment and boxes  

Architect Produce layout drawings 

Dave Black Select removal Company, Set-up furniture, Set-up office equipment 

Partitioning Partitioning (use 25 sections) 

XYZ Painters, 

Paint 

Decorating  (Paint use 15 litres of paint) 

Air Fares Write Proposal document £500 

 

3. When assigning XYZ Painters and Paint ensure Effort Driven does not take effect.  (Pg 92) 

4. Joe Bloggs will have the first two weeks in July (30/6/03 – 11/7/03) as his annual holiday.  Change his 

calendar to reflect this.  Assign the name Annual Leave to the holiday.   

5. Dave Black has been given Monday 28
th

 July 2003 as a day off.  Make the changes to his calendar.   

Assign a name of your choice to the name.   

6. XYZ Painters work different hours and have different office closures.  Give them a new calendar and 

call it Painters Calendar.  (Pg 94). They are closing from 28/8/2003 until 29/8/2003.  They also work 

every Saturday 08:00 until 16:00.  Assign the new Painters Calendar to the XYZ Painters in the 

Resource Sheet.  (Pg 94) 

7. As you now require more meetings, increase your Project Meetings until 31/12/03.  One of the 

meetings is on a nonworking day, select No not to include the meeting when asked.  (Pg 62) 

Practice Session 



Microsoft Office Project 2010 Introduction  97 

    

   

8. Save your Project.  Your project should look similar to the one below.   
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Take a look at the Views  

Learning Module Objective 

When you have 

completed this 

module you will 

have learned: 

 Calendar View 

 Network Diagram View and the Critical Path 

 Task Usage view 

 Tracking Gantt 

 Resource Graph 

 Resource Usage 

 Team Planner 

 More Views 

 TimeLine View 

 Split Views 

 Filtering out data 

 Using AutoFilter Feature 

 Grouping data 
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Views 

Background In this version of Microsoft Office Project 2010 there are 27 views by default 

with 2 completely new views Team Planner and Timeline view.  Most views 

can be split into two panes (top and bottom), filtered or grouped.  Any of the 

views can also be edited, copied or customised.  You can even design a new 

view of your own.  As this is the Introduction Course you will only use a few 

of the views available.    

It will take you some time to get to grips with all the views so try not to be too 

hard on yourself if you cannot find the view you are looking for. 

 

Change the View  Click on the appropriate button on the View tab 

or 
 From the bottom right of the window, select one of the views  

 
 

How are the views put 

together 

Basically the 24 default views are defined into two sections:  Resource or 

Task.  The first question to ask yourself is “Do I want to see Resource 

information or Task information?”  Once you have decided which, you have 

the following options to display the data: 
 

1. By Form 

2. By Sheet 

3. By Chart/Graph 

 

For example, say you wanted to see Resource information; you could have the 

Resource Form, Resource Sheet or Resource Graph. 
 

If on the other hand you wanted to see Task information, you could have the 

Task Details Form, Task Sheet or Tracking Gantt Chart. 

Task Details Form 
Resource Sheet 

Resource Graph 
 

Views 

 27 views by default 

 Any can be customized for ease of use 

 Use split views for entering data 

 View data by Form, Sheet or Chart 

 New Views are Team Planner and Timeline 

View 
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Buttons on the 

View Tab 

Calendar View 

 

 

The Calendar View  button is the first one we will look at.  It will display your data in a 

similar way to Microsoft Outlook Calendar View.  This Calendar View in Project is 

often useful for showing other people your project data that do not know a lot about 

Project and Gantt Bars. 

 

To move 

through 

Calendar View 

 Look towards the top left-hand side of the screen 

 Click on the right arrow to move forward through time   

 Click on the left arrow to move back through time  

 The Month and Year are displayed at the top left of the screen 

 You can also select Month, Week and Custom from the top left 

To change 

Task 

Information  

 Double click the task bar  

To Customise 

the Calendar 

(New) 

 Click the Custom button at the top left of 

the window. 

 The Zoom window will be displayed 

 Select the number of weeks using the 

spinner 

 Or in the From box enter the range of dates 

required. 
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Gantt Chart View 

 

 

The Default View with the Gantt Table on the left and the Gantt Chart on the 

right.  You should know this view quite well by now! 

 

Network Diagram 

 

 

Originally called the PERT Chart View in previous versions of Project.  

(Program Evaluation & Review Technique).   The Network Diagram view 

displays tasks and task dependencies in a network or flowchart format. Each 

node (box) represents each task.  The line connecting two boxes represents the 

dependency between the two tasks. By default, the Network Diagram view 

displays one diagonal line through a task that is in progress and crossed 

diagonal lines through a completed task 

 

When you first open this view you may need to use the Zoom Out Tool  

because you may only see a couple of nodes. 

 

The Red Nodes are the tasks that are Critical and the Red Line, which connects 

them, is the Critical Path. 

 

Within this view you can Link Tasks, Assign Resources and Update Tasks. 

 

 

javascript:DoPopup('pjtip9.hlp','defNetworkChart')
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Project Title Node.   

 Critical Summary Task (Phase Task)  

 

Critical Sub Task 

 

Critical Milestone Task 

 

Sub Task 
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Task Usage View 

 

 
 

 

 

 

 

 

 

 

 

 

The Task Usage view displays project tasks with their assigned resources 

grouped underneath them.  Overallocations are also shown but not in red as they 

are in Resource Usage View. 

 

By default, the table on the left is the Usage Table, while the information on the 

right of the screen displayed the Work Detail.  You can change the detail to 

Actual Work, Cumulative Work, Baseline Work, Cost and Actual Cost.  

 

Note: The Task Usage and the Resource Usage views are very similar.  The 

differences lie in that the Task Usage view shows the Task Name as the 

hierarchy whereas the Resource View shows the Resource Name as the 

hierarchy.  Also when you look at the detail, the Actual Cost option is missing 

in the Task Usage view. 

Change the Detail Right click on the right-hand side of the screen (yellow part) and select from the 

list.  You may have more than one selection at any given time 
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Tracking Gantt 

 

 

The Tracking Gantt view is useful for tracking how your project has changed 

since you saved with a baseline.  The grey bars reflect the baseline (what you 

had before), the red bars show Critical Tasks, blue bars show Non-critical 

Tasks.  Also shown is the Percentage Complete. 

 

 

Resource Sheet 

 

 

The Resource Sheet should look familiar to you by now.  This is the view where 

you inform Project of all your resource details. 

 

 

Resource Usage 

 

 

The Resource Usage View is useful for a variety of reasons.  Firstly any tasks 

that are not assigned to a resource are displayed at the top left of the view.  

Overallocations are displayed in red to make them clearly visible.  Resource 

names appear as a top heading with the tasks they are responsible for 

underneath.  At the right-hand side of the view, the work hours are displayed.  

Again you can add more detail by right clicking on the yellow part and selecting 

from the list. 
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Timeline View 

 

With this new view you can see a timeline above your project to determine 

when tasks will be done.  You can copy this timeline to Outlook to email or to 

PowerPoint for a presentation. 

 

 From the View tab and from the Split Views group of buttons, tick 

Timeline 
 

 

To copy the view to Email or PowerPoint; with the Timeline showing select the 

Format tab and then select from the option on the drop down list 

 

Add Tasks to the 

Timeline 
 Select the task and from the Home tab and the Properties group of 

buttons, select the Add to timeline  button. 

More Views 

 

 

The More Views button gives access to the other views available in Project.  

 

To apply a view from More Views,   

 

Select the view and click Apply 
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Split Screen Views There are various split screen views available within Microsoft Office Project 

2010.  Some of them like the Task Entry View split automatically when you 

select the name of the view from the drop down menu.  You can split any view 

in this version of Microsoft Office Project 2010.  The split screen view is useful 

because it gives more detail than a single view.  By selecting either a task or a 

resource in the top pane, the information regarding the task or resource is 

displayed in detail in the bottom pane.  For example if you start with the Gantt 

Chart view and split the screen, you will have the Task Entry Form at the bottom 

as displayed below. 

 

To split the view, from the View tab and the Split view group of buttons, click 

Details or Timeline. 

 

 
 

To split any view  To split the view, select the window to change 

 From the View tab and the Split view group of buttons, 

click the drop down arrow and select a view. 

 

The bottom half of the window will change depending on the 

view you started with.  Below we have illustrated the Gantt 

Chart at the top with the Resource Graph at the bottom. 

 
Remove the Split  Untick the split box. 

 

To change the top or 

bottom screen 

 Select the Blue Title Bar at the left side of the screen on either the top 

or bottom pane. 

 From the View drop down menu, select the view you require 
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Team Planner 

 

 

This new view will assist in reviewing what your resources are doing and if they 

have too much work to do at the same time.  Tasks can be dragged and dropped 

around to resolve overallocations or to simply move tasks to where you want. 
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Filtering Your Data 

Background There will be times when you or others will want to ask questions of your 

Project.  For example, What tasks are happening next week, or exactly what one 

of your Resources is responsible for.  This information can be easily displayed 

using either the Filter or AutoFilter features.  In Project 2010 you can now 

Highlight filtered data too! 

 

To use the AutoFilter  From the View tab then the Data group 

of buttons,  click the drop down arrow 

next to the filter section (see above). 

 Select one of the built in filters by 

clicking on it. 

 

 

To stop the Filter  Click the drop down arrow on the AutoFilter and select No Filter 

 

Filter a column in any 

sheet view 

 Click the drop down arrow on the column 

heading and select a filter from the check 

boxes.  Untick Select All and then click a 

tick in the boxes you require.  

 You can also Group using this option. 

 Click OK to start the filter. 

Filtering Your Data 

 There are 3 ways to 

filter your data in 

Project 2010 

 

 You can use the 

AutoFilter, 

Highlight or Group 
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Grouping your Data 

Background There may be times when you need to group your data together.  Perhaps you would 

want to group critical and non-critical tasks or even durations.  This feature will allow 

you to view your data with 10 different Task groups or 5 different Resource Groups. 

 

To use the Group 

feature 

 From the View tab then the Data group of buttons,  click the drop down 

arrow next to the filter section (see above). 

 Select one of the groups by clicking on it 

 The illustration below has grouped by Duration. 

 

 

To stop the 

Group feature 

 From the View tab then the Data group of buttons,  click the drop down 

arrow next to the filter section (see above). 

 Select No Group from the list 

 

Grouping your Data 

 Data can be 

Grouped together 

 Perhaps Critical 

Tasks or Durations 
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Printing Gantt Charts 

Learning Module Objectives 

When you have 

completed this learning 

module you will have 

seen how to: 

 Review output with Print Preview 

 Remove unwanted Legend data 

 Print the Gantt Chart view 

 Print Task Notes 
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Printing Gantt Charts 

Background When you print a Gantt Chart, you get the level of detail that you see on the 

screen.  This is known as WYSIWYG (What You See Is What You Get).  The 

principle of this is realized through the Print Preview feature.  Microsoft 

Project has taken this a little further whereby whatever the length of the Gantt 

Bars are on screen, Project will try to fit them all on one page.   In previous 

versions of Project, if you wanted to print all the Gantt Bars on the same page, 

you had to use the Zoom In and Zoom Out tool to make the bars small enough 

so you could see them all on the screen before you hit the Print Preview button.  

Now Project will automatically, by default, think you want to print to one page. 

 

In fact you can also obtain header/footer and legend information (as defined in 

Page Setup) and the entire project timescale, even if you cannot actually see it 

in Design View.   

 

The columns displayed in the table will also be printed at the font size 

specified. 

 

Prepare for Printing The first thing you need to do is prepare your project for printing.  You must 

ask yourself whether you wish to print this Project onto one piece of A4 paper 

or not before activating the Print Preview. 

 

To further prepare ensure that the Vertical Split Bar which runs from the top to 

the bottom of the view is placed where you require it to split the Gantt Table 

and the Gantt Chart.  For example, if you place the bar at the end of the Task 

Name column, then Print Preview will display the Gantt Table up to that 

column 

  

Printing Gantt Charts 
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To use Print Preview  On the File tab, click Print  

 

 
 The Print Preview window is displayed. 

 At the top left of the window, click the Print button to print the 

project 

 In the Printer section, select a printer 

 In the Settings options select whether you want to print the whole 

project or from specific dates or pages 

 Underneath that select from Landscape or Portrait 

 Underneath that, select the size of paper you want to print to. 
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Controlling Multiple Pages 

Controlling Multiple 

Pages 

If you use the Multiple Page Preview you will see that the Gantt Chart view is 

taking up six A4 pages. 

 

 On the Print window, click the Multiple Pages button to see all 

the pages 

 

We shall see that you can control the size of each part of the chart 

independently or proportionally scale the whole document.  You will see that 

controlling the page height and width independently gives you more flexibility. 

 

However the proportional scaling option is always useful for small 

adjustments, perhaps where the document needs reduction by say 10%.  

Therefore, before you use scaling, we should review the effect of a default 

Page Setup option that interferes with this facility to some extent. 

 

 In the Print window, click Page Set-up to adjust the Page Set-up 

 Click the View tab 

 Clear the option Fit Timescale to End of Page 

 Click Print Preview 

 

The option was stretching the Gantt Chart to fit exactly to three full pages; 

unfortunately it did not leave enough room to print the finish date of the last 

milestone.  With this option off, you now have full control of the timescale 

spacing, which we will adjust manually with Format, Timescale and the 

Enlarge % adjustment, later in this exercise. 

 

On this occasion we would prefer to have a single page print for the whole 

project.  We shall try proportional scaling, which will allow us to Fit to: 1 

pages wide by 1 tall. 

 

 In the Print window, click Page Set-up and select the Page tab. 

 

 

 

Controlling Multiple Pages 
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Using the Page Set-up, 

Page tab 

The Page Setup dialog box, Page tab is displayed 

 

 

 Select Fit to: 1 pages wide by 1 tall 

 

The problem is that the document is scaled proportionally and the task names 

are now too small to read.  If you are not pleased with the appearance of this, 

then you will have to use other features, which we shall now examine.  First we 

shall reset the scaling to 100%. 

 

 Click Page Set-up and select Page tab 

 In the Adjust to: spin box, select 100% normal size 
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Page Height 

Background W shall examine the controls that affect the height of our report independently 

to the width.  The first issue is the excessive number of items in the legend 

areas, at the bottom of each page.  You could select None for the Legend On 

option in Page Set-up, or you can remove all but the most important ones.  For 

this exercise we will remove the Roll-up Bar label from the legend as it adds 

little to clarify what the document is about. 

 

Adjust the bar height   From the Format tab, select Layout group of buttons then click the 

Format button and adjust the Bar Height to 8 

 Use Print Preview to check that the chart fits on one page high 

 

The row spacing is now reduced and as a consequence more tasks appear on 

the first page.  We have resolved the page height issue! 

 

 

Page Height 
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Page Width 

Background Now, we shall have to reduce the width of the document to fit onto one page 

wide.  This is controlled by the space occupied by columns that are visible in 

the table, and then by the format of the timescale used.  We shall adjust the 

timescale dimension. 

 

Adjust timescale 

dimension 

 Click Task tab to leave Print Preview 

 On the View tab, click Zoom Out to reduce the timescale to Weekly 

 On the Standard toolbar, click Print Preview to check if the chart 

fits on one page. 

 

NOTE:  Use Format, Timescale to adjust the default scaling of 100% to 

better fit the Gantt bars across the page.  Ensure the Fit Timescale to Page 

option in Page Setup is deselected otherwise your adjustment will be 

automatically overridden. 

 

 

Page Width 
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Formatting Headers, Footers and Legends 

Background Working within Print Preview provides an opportunity to review formatting 

changes to headers, footers and legends.  If you over elaborate in these areas 

you will reduce the space available for the Gantt Chart part of the document. 

 

We shall demonstrate how to adjust the footer to include your name and then 

format the information. 

 

Insert a Header/Footer  On the File tab, click Print  

 The Print Preview window is displayed. 

 Click Page Set-up 

 Select the Header or Footer tab 

 From the Alignment panel, click the Left, Centre or Right tab 

 Type the data you wish to see on the header 

 

To change the font  Select the text you wish to change  

 On the Alignment panel, click the Font button  

 

The Font dialog box is displayed 

 

 Adjust the Font dialog box as necessary 

 

Formatting Headers, Footers and Legends 
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To Add General Fields Within the General Fields, you can add items like Page Numbers, Project Title, 

Company Name, Managers Name, etc. 

 

 Click the drop down arrow  

 Select a suitable field 

 Click Add 

 

 

To Add Project Fields Within the Project Fields, you can add items like % Complete, Work, Cost, 

Actual Cost, Work Variance etc.  

 

 Click the drop down arrow  

 Select a suitable field 

 Click Add 

 

 

Remove/Change a 

Legend 

The Legend on your print may be important to others who do not know much 

about Project and Gantt Bars so before you decide you do not want a Legend, 

think about who you are printing for. 

 

 From Page Setup, select the Legend tab 

 At the right-hand side of the window you will see the Legend Options 

 

To show a Legend on each Page: 

 Select Every Page 

 

To have a single page with the Legend: 

Select Legend Page 

 

To show no Legend: 

Select None 

 

To change the Legend Width: 

Enter a lower number in the Width box 

 

To change the font for Legend Labels: 

Click the Legend Labels button and change as required. 
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The View Tab 

Background The View Tab within Page setup allows you to control WYSIWYG.  When 

using this view, remember to place a  in the box to the left of the option. 

To Print all sheet 

columns 

This option will print all the sheet columns as indicated, but will place part of 

the Gantt Chart in the remaining right-hand side of the page.  Ensure that there 

is no tick in the Print first  columns on a page box. 

 

 Click a in the Print all sheet columns box 

To Print a specific 

number of columns 

This option will allow you to print a specific number of sheet columns.  Project 

counts the columns from the left of the Gantt Table but does not count the ID 

column.  You cannot enter a number less than the number of columns you 

started with at the left of the Vertical Split Bar.  For example if you placed the 

Vertical Split Bar at the end of the Task Name column, you cannot enter a 

number less than 2.  

 Enter a number in the Print first  columns on a page 

 Click a in the box 

To Print Notes  Task Notes will appear on its own page.  This option is useful if you wish to 

make copies of all the Task notes to give out. 

 Place a in the Print Notes box 

Print Blank Pages 

Option 

This option prints the pages in a view that contain no date, i.e. in a large Gantt 

Chart or Network Diagram. 

 Click a in the Print blank pages option (is on by default) 

Fit timescale to end of 

the page 

This option reduces or expands the data range so that all available space on the 

page is used for printing. 

 Click a in the Fit timescale to end of the page option (is on by 

default) 

Print row totals for 

values within print date 

range    

Adds a Total column to the printed timesheet portion of a usage view that 

contains row totals for a range of the timephased data. The date range used for 

this total is specified in the Print dialog box. 

Print column totals    
Adds a Total row to a printed usage view that contains column totals for a range 

of the sheet and timephased data. The date range used for this total is specified 

in the Print dialog box. 

The View Tab 

 Allows you to Print Notes 

 Alter the WYSIWYG 

 Print columns 
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The Print Dialog Box  

Print Dialog Box We are now ready to print the document. 

 

 Either from the Print Preview screen, click Print 

 Or from the File pull down menu, select Print 

 

The Print dialog box is displayed. 

 

 

NOTE:  The whole project timescale is printed by default (that is, start to 

finish dates).  You can only reduce the portion to be printed in the Print dialog 

box.  From the Print range panel, adjust the Page(s) From and To spin boxes.  

In this respect the concept of WYSIWYG is clearly not adhered to. 

 

 

The Print Dialog box  
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Reporting in Project 

Learning Module Objective 

When you have 

completed this module, 

you will have seen how 

to: 

 Open the Reports dialog box 

 Use the Overview options  

 Produce a Report on Current Activities 

 Produce a Report on Costs 

 Produce a Report on Assignments 

 Produce a Report on Workloads 
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Reporting in Project 

Background To manage a project effectively, you may need to communicate project 

information to a variety of people from time to time.  Microsoft Office Project 

2010  can help you to prepare reports you can print reports that present the exact 

information you want.  These reports give you specific facts and figures.   

 

You can preview a report before it's printed which can help you verify content 

and display changes you made so you can adjust them again if necessary. 

 

Reports are grouped into categories Overview, Current Activities, Costs, 

Assignments and Workload.  The following will give details about each group. 

 

Visual Reports  

These reports export project data to Excel and Visio enabling users to display 

the data using PivotTables and PivotCharts. 

 

To Print a Report  From the Project tab and the Reports group of 

buttons, select Reports  

 From the options listed, click an option, click 

Select 

 From the further options listed, click an option, 

click Select 

 Your report should now be in Print Preview mode 

 Click the Print button to invoke the Print dialog box 

 Select from the options, click OK 

To change Headers and 

Footers on a Report 

 From the Print Preview mode 

 Click the Page Setup button 

 Enter Header and Footer detail as you did earlier 

Overview Reports From this option you have report on the following: 

 

 Select one of the options and click Select 

 

NOTE:  It is within the Overview Reports section that you can print your Tasks 

Notes underneath your tasks.  Try Top level Tasks or Critical Tasks. 

Reporting in Project  

 On the Reports 

pull down menu 

 Select Reports 
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Current Activity 

Reports 

From this option you have report on the following: 

 

 

Costs Reports From this option you have report on the following: 

 

 

Assignment Reports From this option you have report on the following: 

 

 
Workload Reports From this option you have report on the following: 
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Visual Reports These reports export project data to Excel and Visio enabling users to display the data 

using PivotTables and PivotCharts.  Visual Reports work alongside other Office 

Applications like Excel and Visio whereby you can produce reports with these 

applications straight from Project. 

 

  From the Reports tab select Visual Reports 

 You will see the Visual Report – Create Report window. 

 

 Here you can select from Task Summary, Resource Summary, Assignment 

Summary, Task Usage, Resource Usage, Assignment Usage or All. 

 Tick the boxes for Excel or Visio (only if you have these on your computer) 

 The report will follow in whichever application you decided to use 

 Below is a report produced in Visio 

 

 


