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About this Course 

This course has been designed specifically for delegates with little or no experience of Outlook 2010 or who 

are migrating from an older version of Outlook.  The objectives of this tailored course are the following: 

 

 Lesson 1: Getting Started with Outlook 

Topic 1A: Identify the Components of the Outlook Interface  

Topic 1B: Read an Email Message  

Topic 1C: Reply to and Forward an Email Message  

Topic 1D: Print an Email Message  

Topic 1E: Delete an Email Message  

 Lesson 2: Composing Messages 

Topic 2A: Create an Email Message  

Topic 2B: Format a Message  

Topic 2C: Check Spelling and Grammar  

Topic 2D: Attach a File  

Topic 2E: Enhance an Email Message  

Topic 2F: Send an Email Message  

 Lesson 3: Organizing Messages 

Topic 3A: Manage Email Messages  

Topic 3B: Move Email Messages into Folders  

Topic 3C: Open and Save an Attachment  

 Lesson 4: Managing Contacts 

Topic 4A: Add a Contact  

Topic 4B: Sort and Find Contacts  

Topic 4C: Find the Geographical Location of a Contact  

Topic 4D: Update Contacts  

 Lesson 5: Scheduling Appointments 

Topic 5A: Explore the Outlook Calendar  

Topic 5B: Schedule an Appointment  

Topic 5C: Edit Appointments  

 Lesson 6: Managing Meetings in Outlook 

Topic 6A: Schedule a Meeting  

Topic 6B: Reply to a Meeting Request  

Topic 6C: Track and Update Scheduled Meetings  

Topic 6D: Print the Calendar  

 Lesson 7: Managing Tasks and Notes 

Topic 7A: Create a Task  

Topic 7B: Edit and Update a Task  

Topic 7C: Create a Note  

Topic 7D: Edit a Note 

 

Both the Course and the Manual will give you „Hands-On’ experience which is vital to your learning process 

within this course. 
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About this Manual 

Within the Manual‟s contents, we have for simplicity, kept terminology to a minimum.   Any terminology we 

have used is fully explained in easy to understand statements. 

 

The Manual has been designed to provide you with a useful tool both in the classroom environment and as a 

Reference Book once the course is over.   

 

At the beginning of each topic you will see a list of Module Objectives that detail exactly what the topic 

contains. 

 

Each topic is graphically represented at the top of each page with some diagrams and/or text.  Often these are 

condensed items for the particular topic.  Within each topic are ‘snapshots’ of dialog boxes you will see on 

your own screen as you go through the course.  This will assist you when you go back over any particular 
topic as to what you should be viewing on your screen at any given time.   

 

Whilst working with the Manual, you will see that when you are asked to click on something on your screen, 

the text will be in bold.  For example: 

 

„Click the Ok button‟ 

In this instance, we would like you to click on the button, which says Ok.  
 

We are always interested in your comments on the Manual, Course and Tutor.  We would ask, therefore, that 

you give your comments on your Course Evaluation Sheet at the end of the Course. 

 

Please be aware that Elite Training & Consultancy Ltd, holds the copyright to this manual and should not be 
photocopied as a whole or in part. 
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Lesson 1:  Getting Started with Outlook 

 

Learning Module Objectives 

 

 

When you have 

completed this learning 

module you will have 

seen how to: 

 

 Identify the Components of the Outlook Interface  

 Read an Email Message  

 Reply to and Forward an Email Message  

 Print an Email Message  

 Delete an Email Message 
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Topic 1A:  Identify the Components of the Outlook Interface 

Background With the launch of the brand new Microsoft Office 2010, the first noticeable feature is the 

new User Interface.  Excel, Word, PowerPoint, Access and Outlook all now have a brand 

new look with Outlook now taking on the full Ribbon in the 2010 version. 

 

 
 

It has been more than a decade since Microsoft has made such radical changes to the 

interface and what fantastic changes they are.   

 

Being replaced by the Ribbon, Contextual Tabs and Galleries, users will now find it easier 

and faster to get the results they want. 

 

If you have been using earlier versions of Outlook, give yourself some time to find out 

where everything is and don‟t get too frustrated if you can‟t find something.  If this is the 

first time you have used Outlook, you will find that you will learn where everything is in no 

time at all. 
 

In this section of the course we are going to look at different parts of the interface to help 

you to familiarise yourself with the main parts of the screen first.  Then we will move onto 

more in depth topics like message formatting, views, etc. 

 

  

Identify the Components of the Outlook Interface 

 Outlook now has a new 

look with the Ribbon 

and Tabs 

 All components of 

Outlook now have this 

new look 

Quick Access Toolbar 

The Ribbon 

Navigation Pane 
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Quick Access 

Toolbar 

At the top left (by default) of the Outlook window, the Quick 

Access Toolbar is displayed.  The icons on this toolbar represent the 

most common buttons you will use.  The default commands are 

Save, Undo, and Print.  The toolbar can be displayed above or below the Ribbon.  To 

do this, click the drop down arrow at the end of the icons and select Customize Quick 

Access Toolbar below the Ribbon. 
 

                         

The Ribbon By Default there are 5 tabs on the Ribbon in Outlook 2010 each with buttons within 

group to enable users to carry out specific options.  Home, Send/Receive, Folder and 

View. 

 

 The File Tab 

Backstage View 

 

The File Tab, also known as the Backstage View is bright yellow so that it stands out 

from the rest of the tabs.  This is the central location which holds the most common 

things you need to do with your document like New, Open, Save, Print, Publish and is 
split into three sections.  We will go through each section to enable you to familiarise 

yourself with these important options. 
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Navigation Pane The Navigation Pane is docked at the left hand side of the 

Outlook window.  Here we can display Favourites and Mailbox 

along with other components of Outlook.  The Navigation Pane 

can be turn on or off from the View tab and the Navigation 

Pane drop down arrow. 

 

 

 

 

New Email 

Message Interface 

The first thing you will notice is how much the screen has changed compared to the 

older versions of Outlook 

Gone are the Menus, Toolbars, Task Panes and dialog boxes.  These features were 

good in their time where commands were limited but now that Microsoft Office can do 

so much more these features would not work so well. 

Being replaced by the Backstage View (File tab), the Ribbon, Contextual Tabs and 

Galleries, users will now find it easier and faster to get the results they want. 
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Topic 1B:  Read an Email Message 

Background Messages in your Inbox can be read in a couple of ways.  You can set up your Outlook 

to display a Reading Pane which can be docked at the right or bottom of the Outlook 

window.  Alternatively, you can double click the new message to read it.  

 

Read an email 

message using the 

Reading Pane 

 If the Reading Pane is not displayed, click the View tab and the Layout group of 

buttons 

 

 Click the drop down arrow on the Reading Pane button and select the option 

required.  

 

Read an email 

message by double 

clicking 

 With the Inbox displayed, double click on the message you want to read. 

 

  

Read an Email Message 

 The Inbox stores all incoming 

email messages 

 Email messages which have 

not yet been read are 

displayed in the Inbox in bold 
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Topic 1C: Reply to and Forward an Email Message 

 

Reply to an Email 

Message 
 From the Inbox click once on the message you want to reply to  

 From the Home tab and the Respond group of buttons, click the Reply button to 

start a reply to the sender 

 Click the Reply All button to reply to everyone on the To and CC boxes. 

 

 Enter the required information then click the Send button 

 

Forward an Email 

Message 
 From the Inbox click once on the message you want to forward 

  From the Home tab and the Respond group of buttons, click the Forward button  

 Enter the recipient‟s email address in the To box 

 Click Send. 

 

 

  

Reply to and Forward an Email Message 

 The Inbox stores all incoming 

email messages 

 Email messages which have 

not yet been read are 

displayed in the Inbox in bold 
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Topic 1D: Print an Email Message  

 

Print an Email 

Message 
 Either single click the email you want to print or open the email by double 

clicking it 

 From the File tab select Print. 

 A preview of the email will be displayed with printing options. 

 

 From the Printer section, select the printer from the drop down arrow. 

 From the Settings section, select either Table Style or Memo Style 

 Click the Print button. 

 

  

Print an Email Message 

 Emails should only be printed 

when absolutely necessary 

 You can print an email while 

it is closed or open it to print 

it 
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Topic 1E: Delete an Email Message  

 

Delete an Email 

Message 
 The Inbox, Sent Items, Drafts and Deleted Items should be controlled by deleting 

unnecessary emails at regular intervals.  Failure to do this will clog up your 

Outlook mailbox.  This will ultimately result in your computer becoming slower 

and eventually you will not be able to send or receive emails at all. 

 select the email you want to delete clicking it 

 Either press the Delete key on the keyboard or click the Delete button on the 

Home. 

 To delete multiple messages, click the first message then hold down the Ctrl key 

on the keyboard and select the other messages to be deleted.  Then click the 

Delete button. 

 If you are deleting email messages which are all next to each other, click the first 

message, then hold down the Shift key and click the last message. 

 Outlook will select all the emails between the first and last message.   Click the 

Delete button. 

 

  

Delete an Email Message 

 It is the responsibility of each 

user to empty emails from 

within Outlook at regular 

intervals 

 This will keep your Outlook 

tidy 
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Lesson 2:  Composing Email Messages 

 

Learning Module Objectives 

 

 

When you have 

completed this learning 

module you will have 

seen how to: 

 

 Create an Email Message  

 Format a Message  

 Check Spelling and Grammar  

 Attach a File  

 Enhance an Email Message  

 Send an Email Message  
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Topic 2A:  Create an Email Message 

Create an Email 

Message 
 From the Home tab and the New group of buttons, click the New E-mail button. 

 A new email message window will appear like the one below. 

 

 In the To: box, either type the email address of the recipient or click the To: 

button itself and select the person from the Address Book. 

 In the CC: box, either type the email address of the recipient or click the CC: 

button itself and select the person from the Address Book. 

 In the Subject: box, enter the subject of the email.  It is considered bad practice 

not to enter a subject here. 

 In the main white window enter your message.   

 Click the Send button on the top left of the window. 

 

  

Create an Email Message 

 Creating a new email message 

is easy. 

 Click the New E-mail button 

on the Home tab 
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Topic 2B:  Format an Email Message 

Format an Email 

Message 
 You might have noticed that most of the buttons on the Message tab are greyed 

out until you enter text in the main window!   

 Select the text to be formatted and from the Message tab and the Basic Text 

group of buttons, select the 

formatting required. 

 

 

 

 

 

 If you want to add more formatting, you can do this using the Format Text tab. 

 
 You will see here that the formatting is very similar to Word.   

 Select the text to be formatted and select the formatting required. 

 

  

Format an Email Message 

 Formatting an email will 

enable you to make your 

message look entirely 

different and easier to read 

 You can add Bold, Italics etc. 
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Topic 2C:  Check Grammar & Spelling 

To immediately 

correct a word 

you have miss-

spelt 

TIP: If you enter an incorrectly spelt word and wish to correct immediately, then as 

soon as the red underlining is displayed, right click on the word and a pop-up dialog 

box will be displayed suggesting alternative, correctly spelt 
words.  

 

In the example below, “sample” was incorrectly entered as 

“smple”  

 

 

 

Check Grammar 

& Spelling 
 From within the message window, click the Review Tab  

 From the Proofing tab, click the Spelling & Grammar button.  

 The Spelling & Grammar dialog box will appear displaying a window like the 

one below. 

 

 Outlook will select the text to be changed 

 A Suggestions box below the sample text will suggest new words 

 To accept the change, click on the suggested word and then click the Change 

button 

 To ignore the rule either click Ignore Once to ignore just this instance of the word 

or Ignore Rule to ignore all instances of the word 

 

 

Check Grammar & Spelling 

 Just like a Word document, 

you should check your 

spelling and grammar to 

ensure these are correct 

 You might not notice the 

mistake but others will 



Microsoft Outlook 2010 Level 1  17 

You can select one of the following actions:  These options will differ depending on the type of error 

Word encounters. 

 

Ignore  Leaves the word as it is. 

Ignore All Will not change any further occurrences of the word. 

Add Adds the word to the dictionary. 

Change 
Will change the word to the suggested word, or the word you type, in the Not 

In Dictionary text box. 

Change All 
Will change all further occurrences of the word to the suggested word, or the 

word you type in Not in Dictionary text box. 

AutoCorrect 
Enables the AutoCorrect feature for any further occurrences of the selected 
word. 

Cancel Exits the spell check. 

Undo Will undo the previous correction. 

Suggestions  
A list of suggested corrections from which you can choose a word to replace 
the currently selected word. 

Options Enables you to change the Spell Checking options. 

Delete  
Deletes a duplicated occurrence of a word, e.g. if you type “the the”, selecting 

delete will remove one of them. 

Next Sentence Goes to the next sentence where there is a spelling mistake 

Explain Goes to Help to assist with the explanation of what could be wrong  

 

 

Check Grammar  Open the message 

 From the Review Tab click the Spelling & Grammar button or press F7  

 This will invoke the Spelling and Grammar dialog box 

 

 Ensure the Check grammar box has a tick 

 Grammatical errors will be displayed with a green underline 
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Topic 2D:  Attach a File 

Include Tab 
Offers buttons to attach a file , attach Item like a Business Card,  a Calendar , 

or a Signature .   

Attach a File  Open the email message you want to attach the file to. 

 From the Message tab and the Include group of buttons click the Attach File 

button. 

 

 Naviagate to where the file resides and click the Insert button. 

 

 

 

  

Attach a File 

 You can attach files like Excel, 

Word, PowerPoint etc. to your 

email 

 The attachment must be on 

your computer, flash drive or 

CD/DVD 
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Topic 2E:  Enhance an Email Message 

Background Email messages can be a bit bland therefore you can enhance the appearance of the 

message to make it look a bit more interesting. 

Enhance an Email 

Message with 

Page Colour 

 Open the email message you want to add the page colour to 

 From the Options tab and the Themes group click the Page Color  button 
drop down arrow. 

 

 Select More Colors to see a wide range 

of colours to select from 

 Select Fill Effects to see the kind of fill 

you can add to the background of your 

message. 

 
 

  

Enhance an Email Message 

 Email messages can be a bit bland 

therefore you can enhance the 

appearance of the message to 

make it look a bit more interesting 

 Try a page colour or Stationery 
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Enhance an Email 

Message with 

Stationery and 

Fonts 

 Open the email message  

 Click the File tab on the email message and select the Mail section 

 

 Click the Stationery and Font button. 

 

 Click the Theme button and a list of Themes and Stationery will be displayed. 

 

 Select the Stationery or Theme required and click OK 

 The Theme or Stationery will be present in your new emails giving a totally 

different look. 
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Topic 2F:  Send an Email Message 

Send an Email 

Message 
 Enter the required information then click the Send button 

 

Send an Email 

from a specific 

account 

 If you have more than one email account, you can send a message from one of 

those accounts. 

 From within the message window, click the Options tab 

 From the Show Fields group, click on the From button. 

 

 The From option will be displayed about the To: box. 

 Click the drop down arrow on the From button and select the required account. 

  

Send an Email Message 

 Emails can be sent by clicking the 

Send button within the email 

message 
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Show Progress 

From the Server 
 Click the Send/Receive tab and from within the Download group, click the Show 

Progress button. 

 

 The Outlook Send/Receive Progress dialog box will be displayed showing the 

progress. 

 

Check on progress 

of your emails 
 Click the Send/Receive tab and from within the Send & Receive group, click the 

Send/Receive All Folders button. 
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Lesson 3:  Organising Email Messages 

 

Learning Module Objectives 

 

 

When you have 

completed this learning 

module you will have 

seen how to: 

 

 Manage Email Messages  

 Move Email Messages into Folders  

 Open and Save an Attachment 
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Topic 3A:  Manage Email Messages 

Sort Email 

Messages 
 Click one of the sorting buttons at the top of each column like the Subject, Sent, 

Size, Exclamation mark etc. to sort by that column. 

 

 Another way of sorting messages is with the Arrange By button on the View tab. 

 Click the drop down arrow and select from one of the options on the list. 

 

Reverse Sort  Select the View tab and from the Arrangement group of buttons, click the 

Reverse Sort button. 

 

  

Manage Email Messages 

 When you have lots of email 

messages in your Inbox Sent 

Items, Drafts and Deleted Items 

these need to be managed 

 You can sort and filter, move or 

delete messages 
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Change the View  From the View tab and the Current View group of buttons, click the drop down 

arrow on the Change View button. 

 Select one of the views offered. 
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Topic 3B:  Move Email Messages into Folders 

Move Email 

Messages into 

Folders using the 

Move button 

 Select the single email or multiple emails you want to move. 

 From the Home tab and the Move group of buttons, click the Move button drop 

down arrow 

 Select Other Folder to move the item to a folder in the Move Items window like 

the one below. 

 

 Select the folder and click OK 

 If you want to make a new folder first click the New button and the Create New 

Folder dialog box will be displayed. 

 

 In the Name box, enter a name for the folder and click OK 

 Select the new folder and click OK to move the message. 

  

Move Email Messages into Folders 

 Emails can be moved from one 

folder to another by using the 

Move button or by dragging and 

dropping 
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Move Email 

Messages into 

Folders using 

drag and drop 

 Select the single email or multiple emails to move 

 Hold down the left mouse button and drag the emails to their new folder. 
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Topic 3C:  Open and Save an Attachment 

Open an 

Attachment 
 Open the email with the attachment 

 You will see the attachment on the Attachment line below the Subject box 

 Double click the attachment to open it. 

 It should be noted that you should have the relevant software to open and read the 

attachment.  For example, if you didn‟t have a copy of Excel then you would not be 

able to open an Excel worksheet attachment. 

Save an 

attachment 
 With the attachment open, click the File tab and select Save As 

 Give the file a name and store it in the required folder. 

 Close the file. 

 Once you have saved the attachment you should delete it from Outlook by selecting 
the attachment on the Attachment line then press Delete on the keyboard. 

 

  

Open and Save an Attachment 

 When you receive an attachment 

in an email you will need to open it 

to read it.   

 You should have the relevant 

software on your computer to 

enable you to do this 
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Lesson 4:  Managing Contacts 

 

Learning Module Objectives 

 

 

When you have 

completed this learning 

module you will have 

seen how to: 

 

 Add a Contact  

 Sort and Find Contacts  

 Find the Geographical Location of a Contact  

 Update Contacts 
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Topic 4A:  Add a Contact 

New Contacts 

Interface 

 
 

The new Interface within the Contact is similar to that of the new Message window with 

the Ribbon and the top of the window.   

 

  

Add a Contact 

 Contacts in Outlook are very 

important 

 They can be accessed by other 

software like Word when you add 

the Address Book icon to the 

Ribbon or Quick Access Toolbar 
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Add a Contact  Select Contacts from the bottom left of the 

Outlook window  

 

 The Contacts window will be displayed. 

 

 From the Home tab and the New group of buttons, click the New Contact button 

 A new contact window will be displayed. 

 

 Enter as much information in the Full Name, Company, Job Title etc. sections 

 Click Save and Close 

Add a Contact 

from the Same 

Company 

 Select Contacts from the bottom left of the Outlook window  

 The Contacts window will be displayed. 

 Enter the name and job title of the contact 

 Click the Save & New button and select Contact from the Same Company 

 

Add a contact 

from their email 

message 

 Open the message the contact send you 

 Right click their name and select Add to Contacts 

 

 

  



32  Microsoft Outlook 2010 Level 1 

 

 

Topic 4B:  Sort and Find a Contact 

Sort a Contact  The best way to sort contacts is to ensure the view of the contacts are in Phone or 
List view.  The reason for this is that there are sorting field buttons at the top of 

each column similar to the email ones we looked at earlier. 

 Change the view to Phone or List – From the View tab click the Change View 

button and select either Phone or List view.  Below is Phone view. 

 

 Click one of the sorting buttons at the top of each column like Full Name, 

Company, Business Phone etc. to sort by that column. 

 To reverse the sort, click on the Reverse Sort button. 

Find a Contact  Click in the Search panel at the top left of the window 

 

 Type the name of the contact you are looking for. 

 Alternatively from the Home tab and the Find group click 

inside the Find a Contact box and type the name of the contact 

you are looking for.  

 

  

Sort and Find a Contact 

 Finding Contacts is easy! 

 You can search in the Search 

Contact box 

 Or you can search in the Find a 

Contact box 
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Topic 4C:  Find the Geographical Location of a Contact 

Find the 

Geographical 

Location of a 

Contact 

 Enter the contacts address into the Contacts information. 

 Click the View a map of this contacts address button  

 A window will be displayed showing the location on a map like the one below. 

 

 

  

Find the Geographical Location of a Contact 

 This option requires Internet 

access! 

 Once the contact’s address is 

entered into Outlook Contacts you 

can see a map of their location 
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Topic 4D:  Update Contacts 

Update Contacts  Open the Contact information and make the changes 

 Click Save & Close 

 Alternatively when a contact sends an email message, right click the message and 

Add to Outlook Contacts 

 If their information has changed, you will be asked if you want to update the 

information.  Click Yes.  

 

  

Update Contacts 

 There may be a time when some of 

your contact information changes 

 Once you have a list of contacts 

within Outlook, keeping them 

updated is simple to do! 
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Lesson 5:  Scheduling Appointments 

 

Learning Module Objectives 

 

 

When you have 

completed this learning 

module you will have 

seen how to: 

 

 Explore the Outlook Calendar  

 Schedule an Appointment  

 Edit Appointments 
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Topic 5A:  Explore the Outlook Calendar 

 

Background The Calendar option overall has changed dramatically with the introduction of the Tabs.  

The look and feel is a bit more 3D but the functionality of the Calendar is the same.  The 

new item here is that you can open a calendar from the Internet.   

 

The Home Tab Here you can set a New Appointment, New Meeting, or a New Item.  You can Go To 

Today or see the Next 7 days.  You can Arrange your view by Work Week, Week, 

Month or the new Schedule View. (see below). 

 

Explore the Outlook Calendar 

 The Calendar within Outlook is 

easy to  work with and navigate 

 You can even email a calendar to 

someone else! 

 You may also have more than one! 
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 Under Manage Calendars you can open a New Calendar, a Calendar from the Internet 

or a Calendar group 

 

Under Share you can Email a Calendar, Share a Calendar, Publish a Calendar 

Online or set Calendar Permissions. 

Folder Tab Here you can create a new calendar, Rename, Copy or delete a Calendar and again set 

Calendar Properties. 

 

 

View Tab While some of the options here are the same as in the Home tab, you can see here you 

can categorize by colour or manipulate the layout and set reminders. 

 

 

Send a Calendar 

through Email 

This is a new option where you can email anyone your calendar.  For this to work you 

must using Microsoft Exchange Server.   

 

 Click on the options Email 

Calendar and then Send a 

Calendar via E-mail 

 In the Send a Calendar via E-

mail dialog box specify which 

calendar in the Calendar drop 

down 

 In the Date Range select a range 

of dates 

 In the Detail section select from 

Full Details, Limited Details or 

Availability Only 

 Full Details will give all details about the calendar appointments, Limited Details 

will limit to subject and item only and Availability Only will only give whether 

Free, Busy, Tentative, or Out of the Office. 

 Click OK 

Viewing Next and 

Previous 

Appointments 

While you are in  the One Day view, if you have any previous or appointments, you will 

see a small bar at the left of the Calendar.  Just click the Bar to display your previous or 

next appointments. 

 

  
 

  



38  Microsoft Outlook 2010 Level 1 

Navigation Pane 

in Calendar View 

You can expand or collapse the Navigation Pane in any view in Outlook.  Just click the 

little Shutter Bar . 
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Topic 5B:  Schedule an Appointment 

Schedule an 

Appointment 
 From within the calendar, click the New Appointment button 

 The New Appointment window will be displayed for you to enter all your 

information 

 

 Click in the Subject box and enter a subject for your appointment. 

 Click in the Location box and enter the location of your appointment. 

 In the Start time box enter a date and a time to start the appointment. 

 In the End time box enter a date and a time to end the appointment. 

 In the main box, enter any additional data you require about your appointment. 

 If the appointment lasts all day, tick the All day event tick box. 

 In the options group of buttons,  click the Show As button   
and select one of the options i.e. Busy, Out of the Office etc. 

 If the appointment is a private one, click the Private icon  

 If the appointment happens regularly you can make it recur by clicking the 

Recurrence button.  Enter the recurrence in the box and click OK. 

 Click the Save and Close button. 

 

  

 

 
  

Schedule an Appointment 

 An Appointment in an Outlook 

calendar primarily only involves 

you. 

 A Meeting involves you and others 
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Topic 5C:  Edit Appointments 

Edit Appointment  Double click the appointment you wish to amend 

 Change the details and click Save & Close 

  

 

 

  

Edit Appointments 

 If your appointments alter they 

can be edited 

 If the appointment is a recurring 

appointment then you can alter 

just this one or all of them 
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Lesson 6:  Managing Meetings in Outlook 

 

Learning Module Objectives 

 

 

When you have 

completed this learning 

module you will have 

seen how to: 

 

 Schedule a Meeting  

 Reply to a Meeting Request  

 Track and Update Scheduled Meetings  

 Print the Calendar 
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Topic 6A:  Schedule a Meeting 

Schedule a 

Meeting 
 Open the Calendar 

 On the Home tab, click on the New Meeting button  

 The Untitled Meeting dialog box will be displayed. 

 

 In the To: box, enter the email address of the person you wish to attend the 
meeting. 

 Complete the Subject, Location, Start Time, End Time information 

 Click the Schedule button and the screen with change to show schedule 

information 

  

Schedule a Meeting 

 An Appointment in an Outlook 

calendar primarily only involves 

you. 

 A Meeting involves you and others 
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 A list of the attendees is displayed at the right of the window. 

 Between the green and red bar is the meeting time and you should be able to 

determine by looking at the coloured bar whether the person would be able to 
attend the meeting or not.  If the colour of the bar is dark red then that would 

indicate they were not in the office on the date and date of the meeting. 

 Click the Appointment button to switch back to enable you to send the invite. 

 Click the Send button. 
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Topic 6B:  Reply to a Meeting Request 

 

Reply to a 

Meeting Request 
 The meeting request invites everyone who is on the To line in the original 

message as Required Attendees, and everyone on the Cc line as Optional 

Attendees. 

 Do one of the following: 

 In the message list, click the message, and then on the Home tab, in the Respond 

group, click Meeting. 

 In an open message, on the Message tab, in the Respond group, click Meeting. 

 

 Enter the location and start and end times as you do in any meeting request. You 

can also add or remove attendees, use Scheduling Assistant to find the best 

meeting time, or add attachments. 

 The header and body of the original message are included in the body of the 
meeting request. 

 Click Send. 

 

 

 

  

Reply to a Meeting Request 

 The request to attend a meeting 

will come as an email 

 You must reply to the email to 

send information on whether you 

will be attending or not 
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Topic 6C:  Track and Update Scheduled Meetings 

 

Track and Update 

Scheduled 

Meetings 

Outlook adds the meeting to your calendar and sends a meeting request to the invited 

attendees‟ Inboxes. Outlook tracks and maintains attendees‟ responses. 

 Click the Calendar folder and locate the scheduled meeting. 

 Double-click the scheduled meeting. 

 Click the Show group, click the Tracking button. 

 
Update Meeting 

Requests 

 

 Click the Calendar folder and locate the scheduled meeting. 

 Double-click the scheduled meeting. 

 Enter the information in the meeting request form. 

 Click on the Send Update button. 

 

Cancel Meeting 

Requests 

 

 Click the Calendar folder and locate the scheduled meeting. 

 Double-click the scheduled meeting. 

 In the Actions group, click the Cancel Meeting button. 

 
 

  

Track and Update Scheduled Meetings 

 You can keep track of all your 

scheduled meetings 

 You can also update or cancel the 

meeting request 
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Topic 6D:  Print the Calendar 

Print the 

Calendar 

 

 Click the Calendar folder and select the view required to print. 

 From the File tab select Print. 

 The Print Preview will be displayed like the one below. 

 

 Select the style you wish. 

 A preview of the calendar will be displayed on the right. 

 Click the Print button 

 

 

 

  

Print the Calendar 

 Printing the calendar is can be 

accomplished with just a couple of 

clicks of the mouse 

 You can print in various different 

styles 
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Lesson 7:  Managing Tasks and Notes 

 

Learning Module Objectives 

 

 

When you have 

completed this learning 

module you will have 

seen how to: 

 

 Create a Task  

 Edit and Update a Task  

 Create a Note  

 Edit a Note 
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Topic 7A:  Create a Task 

Home Tab 

 
 

This is where you will create new tasks, email tasks, forward, mark complete, change 

view, categorise and prioritise. 

View Tab 

 
 

This is where you can set the View, adjust the Navigation Pane, Reading Pane, To-Do 

Bar, or manipulate the People Pane. 

Create a Task  Click on the Task folder at the bottom left of the Outlook window 

 In the Click here to add a new Task section, enter the subject of the task and press 

Enter on the keyboard 

 

 Your task will be added to the list 

 Alternatively you can click on the New Task button and enter a Subject, Start Date, 

Due Date, Status, Priority.  

 

 In the main window, enter any data you require for the task 

 Click Save & Close 

 

  

Create a Task 

 You can create a list of tasks in 

Outlook to assist with your time 

management 

 Tasks which are overdue will be 

displayed as red 
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Topic 7B:  Edit and Update a Task 

Edit a Task  Double click the task you want to update 

 Make the relevant changes 

 

 If you want to change the status, click the Status drop down arrow and select from the 

list. 

 If you want to mark the task complete click the Mark Complete button 

 Click Save & Close 

 

Delete a task 

 Select the task and click the Mark Complete button  

 

  

Edit and Update a Task 

 As your tasks change you will be 

required to edit them 

 Once they have been completed 

you can mark them as complete 

and eventually delete them 
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Topic 7C:  Create a Note 

Create a Note 

 Select the Notes folder and click the New Note button  

 A new note will be visible on screen with the date and time stamped on it 

 Enter your text in the note and click the small cross at the top right of the note 

 Add more notes as required. 

 
  

Create a Note 

 A Note in Outlook is the electronic 

form of the paper Post It Note! 

 Useful to keep track of things you 

need to jot down 

 They will stay in Outlook until 

deleted 
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Topic 7D:  Edit a Note 

Edit a Note  Select the Notes folder and double click the note you want to edit. 

 Change the text as required then click the small cross at the top right of the note. 

 To colour code your note select the note and click the Categorize button 
drop down arrow and select a colour. 

  

Delete a Note  Select the note and click the Delete button. 

 

Edit a Note 

 Notes can be edited at any time by 

simple double clicking the note 

and changing the data 

 You can also colour code your 

notes! 


