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OTHER BIT AND PIECES
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EMAIL

Set up folders for filing email – Inbox or Cabinet?
You can set up folders for storing emails within your account. You can set them up
under your Inbox, or you can set up a “Cabinet” folder for storing sub-folders.

To set up folders under your Inbox:

1. Right click your Inbox folder
2. Choose “New folder”
3. Give it a name and click OK

If you want to set up a Cabinet folder for storing all sub-folders:

1. Right click your “Mailbox” (your email address above your Inbox)

2. Choose “New folder”
3. Give it a name and click OK

You can set up as many folders as you need. But be careful of over-doing it as it can
mean you have difficulty remembering where you might have stored emails.

Filing rules
You can move emails to the folders you have set up manually. Or you can set up
rules which will automatically files emails for you. Typical reasons for setting up rules
are:

• To file items from a particular sender/senders in one folder
• To file items with a particular word in the subject

To set up a rule to file items from a particular sender:

1. Right click an email from the sender
2. Choose Rules > Always move messages from <sender>
3. Choose an existing folder or set up a folder under Inbox or Cabinet
4. Click OK
5. Run the rule to move existing mail from the Inbox to the new folder.

If you want to other senders’ emails saved in that folder follow the procedure again
for the other account and choose the same folder as you did above.
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Templates
If you send the same or similar emails frequently you can save a lot of time by
setting up a template.

You should save your Templates to your B:\ drive rather than the default location.
You then have access to them from any network connected PC. Set up a folder in
your B:\ drive called “Outlook Templates” or similar before setting up new
templates.

For quick access to your Outlook templates set up a shortcut on your Desktop

• Right click on the folder in your B:\ drive
• Click Send to > Desktop (create shortcut)
• Go to your Desktop and double click the shortcut to use your Templates.

To set up a Template:

1. On the Home tab, in the New group, click New E-mail.

Enter the subject you want to have in your email

In the message body, enter the content that you want.

1. In the message window, click the File tab.
2. Click Save As.
3. In the Save As dialog box

0. click the in the “Save as type” list
1. click Outlook Template.

4. Browse to your B:\ drive and choose the “Outlook Templates” folder you set
up earlier

5. In the File name box, type a name for your template, and then click Save.

To use a Template:

1. Open your “Outlook Templates” folder in your B:\ drive
2. Double click the Template you want to use
3. Make any additions or revisions to the recipients in the To, Cc, or Bcc boxes.

You can also change the text in the Subject box and add contents to the
message body.

4. Click Send
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Change the subject of an email and find the original subject
You can change the subject of an email to one that may help you find it later in a
search. To do that:

1. Double click an email
2. If you are using Outlook 2016 expand the header part of the email by clicking

the small arrow at the bottom right of the header section

3. Click into the “Subject” line in the email. It looks as if you can’t edit it – you
can!

4. Amend the header to your preferred text, such as add a prefix or suffix
5. Close the message and save your changes when prompted

To find the original subject:
1. Double click the email to open it
2. Click File > Properties
3. Go to the “Internet headers” box and scroll down until you see the “From: To:

and Subject:” lines. You will see the original subject listed there.

Save an unfinished email
If you are typing a long or important email and you want to make sure the typing
you have done already doesn’t get lost due to a computer problem or mistake you
can save your email then pick it up again. In the email:

1. In the email at the top left corner click the Save button

2. The email will be saved in the Drafts folder you will find under your Inbox
folder in Outlook.

3. To resume work on the email open the Drafts folder and double click the
email.
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Categories
Categories can be used to add colour coding to emails and appointments so that you
can quickly see what kind of email or appointment you are looking at. To set up
Categories:

1. In any view, on the Home tab, in the Tags group, click Categorize, and then
click All Categories.

2. Click New.
3. In the Name box, type a name for the new color category.

4. Click the arrow next to Color, click the color that you want.
5. If you want to assign a keyboard shortcut, in the Shortcut Key list, click a

shortcut.
6. Click OK on the Add New Category and Color Categories dialog boxes.
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Signatures
You can set up one or multiple signatures that are automatically added to emails you
create. You can use different signatures for new emails and replies or forwards.

To set up a signature:

1. Click File > Options > Mail > Signatures

2. Click New > give the signature a name
3. Type the content of the signature including any pictures etc. in the main body

of the Window
4. Assign which signature you want to automatically add and when
5. Click OK
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Delegate Access
You have a great deal of control over your own Outlook account. You can choose to
give others access to your email Inbox, Calendar and Tasks.

To give someone Delegate Access to your account:

1. Click File > Account Settings > Delegate Access

2. Click Add then search for the person you want to give Delegate Access to >
Click Add at the bottom of the Window > OK
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3. Remove the tick box beside “Delegate receives…” to avoid your delegate
getting notifications every time something happens in your Calendar

4. Give rights to your Calendar, Tasks and Inbox as you choose by clicking the
drop-down fields to the right of the items.

5. Click OK
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If you are given Delegate access connect to the account using these instructions:

1. Click File > Account Settings > Account Settings

2. Click “Change”

3. Click “More Settings”

4. Click the “Advanced” tab

5. Click the “Add” button

6. Type the name of the account you want to see

7. Click OK > Next > Finish > Close

Quick Steps

Quick Steps is a way of automating actions you might want to perform on an email
on a regular basis, for example replying to an email then filing the email in a
particular folder.

To set up a new Quick Step:

1. Click the “Create New” button in the Quick Steps section of the Ribbon Bar

2. Give the new Quick step a name

3. Choose the actions you wish to happen and save the Quick step.

To use a Quick Step highlight the email you want to use it on and click the Quick
step you want to apply.
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Address Books
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USING OUTLOOK

ADDRESS BOOKS

• Using the GAL – what type of objects are in it?
• Using GAL Dist Lists
• Setting up additional Contact books
• Adding Contacts
• Sharing address books
• Using address books shared with you
• Setting up personal Dist Lists

The Global Address List
The GAL holds all internal addresses available in the Council’s email system. Anyone with an
account is in the GAL. Other items in the GAL are:

• System Distribution Lists
• Generic email accounts
• Outlook Resources (Rooms, equipment etc.)
• A few external contacts
• Shared Calendars

There are a number of System Distribution Lists. These are lists of INTERNAL addresses
grouped together which are used by various parts of the Council to send emails to the
groups on a regular basis. Anyone can use them.

Each list has one or more administrators. ICT set up the list then hand over the admin to
whoever requested it.

The DLs are named in ways that will group lists requested by parts of the organisation
together.

Generic email accounts are shared accounts requested by staff who want to use them as the
main contact email address for a particular function.

Outlook is used for Room Booking and all bookable rooms are shown in the GAL.

Some people work closely with Council staff – NHS staff, for example – but are employed by
another organisation. We can set up an External Contact account for these people so that
they appear in the GAL, and can be included in System Distribution Lists etc. the accounts
can be used like an internal email account.
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Shared Calendars are used by teams and groups in ACC so that information about
appointments, leave, and the general availability of team or group members can be quickly
accessed via Outlook.

Contacts
Every account has a Contacts book available through Outlook. Contacts is used to store
mostly external email contacts so that they are quickly available and safely stored in your
account. Contacts are available whenever you log into your account, whether by PC, Phone,
Tablet or via the internet using the Outlook Web App.

There are a simple, quick ways to set up new Contacts:

1. Create a new contact by typing in the person’s details
2. Clicking on a received or sent email and saving the person’s details as a new contact.

To use method 1.

1. Click on “Contacts” in the bottom left corner of Outlook.
2. Click on “New Contact” on the ribbon Bar at the top of the Window.
3. Complete the details as you wish- you can add a picture if you have one available
4. Click “Save and Close”

To use method 2.

1. Open an email From or To an address you want to save in your Contacts
2. Right click the address you want to save
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3.

4. Click “Add to Outlook Contacts”

5. Add or amend any details and click “Save & Close”

Never rely on Outlook’s auto-complete function to save external addresses as it can
corrupt and will not be recoverable. Save contacts you want to keep in your Contacts
folder in Outlook.
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Sharing Address Books
Sender
1. Right click the Address Book and choose Share

2. Send to recipients you want to share with

Receiver
1. Double click the email

2. Open Contacts in left column

3. Click the email to get back on screen

4. Right click attached address book and save it. It should save under “Shared Contacts”

5. Right click an existing Contacts list in left column and “Create a new folder”

6. Give it a meaningful name e.g. Iain’s Contacts

7. Open the shared book (see point 4)

8. Click on one of the contacts in the shared book then press <Ctrl> + A. This will highlight
all the contacts in the shared book

9. Press <Ctrl> + C. This will copy all the contacts in the shared book to the computer’s
memory

10. Click the new Contacts list you set up (see points 5 + 6)

11. Press <Ctrl> + V. This will copy the contacts to the new Contacts list

12. Check the contents have been saved in the new Contacts list

13. Right click the shared address book and delete it

Sending out changes or additions
1. Make the change to an existing contact that is required or set up a new contact and save

the changes/new contact

2. Right click the contact in 1. and choose “Forward Contact” > “As an Outlook Contact”

3. Address your email and send it to people you have shared the address book with

Receiving changes or additions
1. Open the email you receive

2. Click Contacts in the left column of Outlook

3. Click the email to open it again

4. Click and drag the new contact from the email to the Contacts list you want to save it in
(usually the one you created earlier in 5. & 6.).
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If it is an update and the previous version is not overwritten delete the previous contact
version.

Setting up Personal Distribution Lists
As well as System Distribution Lists which are shared and contain only internal addresses
you can also set up Personal Distribution Lists which can contain any addresses you have in
your Contacts or you can type new addresses in Personal Lists.

Personal Distribution Lists can be set up in your Contact folder or you can set up a new
Contacts folder to store them in together. It’s up to you.

How to set up a new Personal List
1. Click on Contacts in Outlook
2. On the ribbon bar click on New Contact Group
3. Give the Group a name (if they all start with a common prefix such as “DL-“ they will

all be grouped together which can be useful)
4. Click the “Add Members” button
5. You can add members from your Contacts, from the GAL or you can type an email

address directly into the Group. You have the option to save the new address in your
Contacts

6. Once you have added all the members click “Save and close
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Calendar

CALENDAR

• Open your Calendar in a new window
• Give others access to your Calendar
• View other people’s Calendars
• Add appointments into your Calendar
• Arranging meetings
• Booking rooms
• Using Room Lists to find a free meeting room
• Cancelling a room booking
• Scheduling recurring appointments

Open your Calendar in a new window
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You can have different views of Outlook open in separate Windows. To open your Calendar
in a separate Window from your email:

• Right click Calendar and choose “Open in a new Window”

Your Calendar will open in a separate Window and you can quickly switch between your
email and your Calendar

Give others access to your Calendar
By default everyone has “ViewFree/Busy” access to your Calendar. You can give individuals -
or everyone - greater access so that they can see details or you can give them access to be
able to fully manage your Calendar.

To give an individual greater access to your Calendar:

1. Right click your Calendar
2. Choose Properties > Permissions
3. Click “Add” and select who want to have additional rights to your Calendar

4. Click the dropdown menu and choose which level of access you want to give them
5. Click OK

You can change the access everyone has by changing the Default to an alternative
permission level.

View other Calendars
To view another Calendar:

1. Go to your own Calendar
2. click on the “Open Calendar” button on the Ribbon Bar
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3. Choose where to look for the Calendar – if you are looking for a room Calendar
choose that option

4. Type the name of the Calendar you are looking for > highlight it > OK
5. The Calendar will open if you have permission to look at it
6. It will be listed in the left column of Outlook so that the next time you want to view it

just tick the box
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Add personal appointments into your Calendar
1. Highlight the time you want to enter the appointment for – and then just type the

information about the appointment
2. Press “Enter” on your keyboard.

Arranging meetings
You can arrange meetings with other people who have Outlook accounts in ACC and invite
external attendees too. You can also book a room for meeting while you are at it.
Instructions for room bookings follow later. To arrange a meeting:

1. Highlight the time you want to have your meeting

2. Click the “New Meeting” button on the ribbon bar
3. Click the “To:” button to open your address books
4. Select internal attendees from the Global Address List
5. Select any external attendees from your Contacts
6. Fill in the location of the meeting
7. Click “Send”
8. You can right click an appointment and “Send an email to all attendees” if you need

to give them further information.

Booking a room
Outlook is used for booking meeting rooms in a number of locations in ACC, including
Marischal College, the Town House, Kittybrewster and some schools and other sites. Anyone
can view a room’s calendar to check availability. To do so:

1. Open your own Calendar
2. On the Ribbon Bar click Open Calendar > From Room List
3. Highlight the room you want to book and click OK

You can now check the availability of the room. If it is available for the time you want to
book it go back to your own Calendar and arrange your meeting, inviting the room as well as
other attendees. You will receive an email acknowledgement of your booking. Check the
email to make sure it has been successful.

You can quickly check the availability of a number of rooms by using Room Lists. Details on
how to use Room Lists to find an available and suitable room are on the next page.
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Using Room Lists
There are four Room Lists in the Global Address List in Outlook. They are called:

1. RL-MC Large Meeting Rooms

2. RL-MC Small Meeting Rooms

3. RL-Rooms with ClickShare

4. RL-FS Training Rooms

The first list includes all the larger meeting rooms in Marischal College.

The second list includes all the 4-person rooms available to book in Marischal College.

The ClickShare list includes all rooms with ClickShare facilities installed.

The FS Training Room list is for the use of Organisational Development only.

How to use the Room Lists to book a room
1. Go to your Outlook Calendar

2. Click the New Meeting button on the Ribbon Bar

3. Select the time and date of your meeting

4. On the right hand side of the screen you will see “Show a room list”. Click the drop
down arrow and your screen will look like this:

5. Choose the appropriate room list and the available rooms from that room list will be
shown in the selection window below the list

6. Select the room you want to book from the selection list. It will be added to the
attendees list in your meeting
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7. Select the other attendees for the meeting

8. Add the Subject and any text and attachments you need in the appointment and
click Send.

9. Your booking will be accepted if the room is available or declined if it is already
booked. You will receive an email from the room to tell you this.

Cancelling a room booking
You can only cancel a room booking from your own Calendar.

1. Open your own Calendar and find the appointment which includes the room booking
2. Right click the appointment and choose “Cancel”
3. Follow through the cancellation and the appointment will be removed from your

Calendar, the room’s Calendar and the Calendars of other attendees will either have
the appointment removed or have it marked as cancelled in their Calendar.

Scheduling recurring appointments
When you are setting up a new appointment you can create a recurring appointment that
will be entered in your Calendar multiple times such as weekly, monthly or annually. You
can enter as many instances of the appointment as you wish and for as far in advance as you
wish. This can save a lot of time entering individual appointments into your Calendar.

To set up a recurring appointment:

1. Open a new appointment in your Calendar
2. On the ribbon Bar click the Recurrence button. It will open this window

3. You can now choose the frequency and end date or number of occurrences that will
apply to the appointment
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4. Once you have made your selections click OK
5. You can invite colleagues to the meeting too and all occurrences will be entered into

their Calendars when they accept the appointment
6. Avoid inviting rooms to recurring appointments unless you are certain the room is

available for all occurrences (unlikely!). Book the room later.

Change an Email to an Appointment
• To change an email to an appointment simply drag the email to the Calendar icon.

Click on it and it will show you the New Appointment. Complete the time and date,
set a reminder and save the Appointment.

TASKS

Outlook provides a useful facility to set up Task Lists, both for yourself and for other
colleagues or team members.

1. To set up a new task:

• Click on the Task button below the folder list in Outlook
• Double-click on “Type new task”
• Complete the details with a Subject, Start Date, Due Date, Reminder etc.

2. If you want to share the Task or assign the Task to someone else click on the “Assign
Task” button. You will see the options on that page for settings you can use to keep
informed of progress

• Once the task is completed highlight it in the list and click the “Mark Complete”
button on the Ribbon Bar.

Changing an Email to a Task
Sometimes we receive emails that need to be actioned. If we leave them in the mailbox
they can sink into the general morass of emails and be forgotten about. But you can
change the email into a Task so that you will be less likely to forget about it.

• To change an email to a Task simply drag the email to the Calendar or Task icon. Click
on it and it will show you the New Task or New Appointment. Complete the details
and save it.
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ARCHIVED MAIL AND APPOINTMENTS

Mail and Appointments are archived after three months from your account. This is to avoid
very large mailboxes developing which can adversely affect the performance of Outlook.

Your archived mail is available below your main email folders. It appears in the form

If the arrow to the left of the entry is white click it to expand your Archive to see the folder
list. All folders that have had mail archived from your live mailbox will have a corresponding
folder in your archive, including folders that have been archived and subsequently deleted
from your live mailbox

Appointments are also archived three months after their date. To see your archived
Calendar open your Calendar and look for your archived Calendar below your live Calendar.

It will look like this:

Any appointments over three months old will be stored in your archived Calendar.

THE OUTLOOK WEB APP (OWA)

You can log into your Outlook account using any internet-connected PC. Open a browser
such as Internet Explorer or Google Chrome and type in the address:
https://outlook.aberdeencity.gov.uk/owa . Login using your username and password (don’t
use your email address, just your login name – the part before the @ sign).

There are some limitations when using the OWA due to information security concerns:

• You cannot print using the OWA

• You cannot save emails or attachments when using the OWA

MOBILE DEVICES

Your ACC phone or tablet will give you direct access to your email and calendar. If you use
your own phone or tablet you will need to log in via the Outlook Web App.


