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About this Course 

This course has been designed specifically for delegates who have attended the Microsoft Office Excel 2010 

Level 1 course or who have the equivalent knowledge. The objectives of this tailored course are the following: 

 

 

 Lesson 1: Calculating Data with Advanced Formulas 

Topic 1A: Apply Cell and Range Names  

Topic 1B: Calculate Data Across Worksheets  

Topic 1C: Use Specialized Functions  

Topic 1D: Analyse Data with Lookup Functions  

 

 Lesson 2: Organizing Worksheet and Table Data 

Topic 2A: Create and Modify Tables  

Topic 2B: Format Tables  

Topic 2C: Sort or Filter Data  

Topic 2D: Use Functions to Calculate Data  

 

 Lesson 3: Presenting Data Using Charts 

Topic 3A: Create a Chart  

Topic 3B: Modify Charts  

Topic 3C: Format Charts  

 

 Lesson 4: Analysing Data Using PivotTables, Slicers, and PivotCharts 

Topic 4A: Create a PivotTable Report  

Topic 4B: Filter Data Using Slicers  

Topic 4C: Analyse Data Using PivotCharts  

 

 Lesson 5: Inserting Graphic Objects 

Topic 5A: Insert and Modify Pictures and ClipArt  

Topic 5B: Draw and Modify Shapes  

Topic 5C: Illustrate Workflow Using SmartArt Graphics  

Topic 5D: Layer and Group Graphic Objects  

 

 Lesson 6: Customizing and Enhancing the Excel Environment 

Topic 6A: Customize the Excel Environment  

Topic 6B: Manage Themes  

Topic 6C: Create and Use Templates 
 

 

Both the Course and the Manual will give you „Hands-On’ experience which is vital to your learning process 

within this course. 
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About this Manual 

Within the Manual‟s contents, we have for simplicity, kept terminology to a minimum.   Any terminology we 

have used is fully explained in easy to understand statements. 

 

The Manual has been designed to provide you with a useful tool both in the classroom environment and as a 

Reference Book once the course is over.   

 

At the beginning of each topic you will see a list of Module Objectives that detail exactly what the topic 

contains. 

 

Each topic is graphically represented at the top of each page with some diagrams and/or text.  Often these are 

condensed items for the particular topic.  Within each topic are ‘snapshots’ of dialog boxes you will see on your 

own screen as you go through the course.  This will assist you when you go back over any particular topic as to 

what you should be viewing on your screen at any given time.   

 

Whilst working with the Manual, you will see that when you are asked to click on something on your screen, the 

text will be in bold.  For example: 

 

„Click the Ok button‟ 

In this instance, we would like you to click on the button, which says Ok.  

 

We are always interested in your comments on the Manual, Course and Tutor.  We would ask, therefore, that 

you give your comments on your Course Evaluation Sheet at the end of the Course. 

 

Please be aware that Elite Training & Consultancy Ltd, holds the copyright to this manual and should not be 

photocopied as a whole or in part. 
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LESSON 1:  Calculating Data with Advanced Formulas 

 

When you have 

completed this learning 

module you will have 

seen how to: 

 Apply Cell and Name Ranges 

 Calculate Data Across Worksheets 

 Use Specialised Functions 

 Analyse Data with Logical and Lookup Functions 
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Topic 1A:  Apply Cell and Range Names 

 
Background We have seen that cells can be referred to by their location references: 

 

 For single cells C1 AA23 IV16 A1 

 For a range of contiguous cells A1:A6 B3:X3 B16:F20  

 For a range of non-contiguous cells A2,F6,H2 B7,D2:D8,F4:H7,R5 

 

It is also possible to name cells and ranges so that they then can be referred to using 

meaningful names. This is useful when creating complex formulas because we can 

remember the name of a range of cells which is easier that remembering their cell 

references. 

 

In previous versions of Excel, users could only use a Name once in the workbook 

because the range had Workbook Scope.  Now you can use the same name more than 

once as long as you use Worksheet Scope.   

 

 
 

Apply Cell and Range Names 

 You will learn how to: 

 

 The rules for naming cells and 

ranges 

 How to name cells 

 How to navigate workbooks 

using named ranges 

 How to create named ranges 

based on cell values 

 How to delete named 

cells/ranges 

This cell is 

named 

Harry_Smith 
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Rules for naming 

cells and ranges 

 

 Range names normally begin with a letter or underscore character 

 Range names must NOT contain hyphens or spaces 

 Range names have a limit of 255 characters 

 Bear in mind that names of 10 – 15 characters in length will be visible in most 

drop-down menus. 

 If you select a range that includes a label, Excel will suggest that name in the 

Name dialog box.  You can either accept this name or overtype it with another 

name. 

 

Defined Names 

Group 

 Naming a range option has been expanded in this version 

of Excel.  You can still select some cells and name the range using the Name Range 

box above column A which will give Worksheet Level names.  If you use the Define 

Name button, however the window has changed to give an option of entering a 

comment about the named range.  This comment can then be seen if you are typing the 

named range in a formula. 

 

 
The Name Manager displays quite a lot of information about the named range.  Not 

only the Name, Value which cells it refers to but includes the Comment about the 

Named Range too.  You will also see Scope mentioned here.  Read the explanation of 

Scope on the next page.  A defined name is indicated by a defined name icon like this 

one.   

 

 All names have a scope, either to a specific worksheet (also called local worksheet 

level) or to the entire workbook (also called the (global workbook level).  The 

scope of a name is the location within which the name is recognised without 

qualification.  For example:  If you have a defined name such as Qtr1, and its 

scope is Sheet1, then that name, if not qualified, is only recognised in Sheet1, but 

not in Sheet2 or Sheet3 without qualification. 
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 To use a local worksheet name in another worksheet, you can qualify it by preceding it 

with the worksheet name, as the following example shows: 

Sheet1!Qtr1.   

If you have a defined name, such as Sales_Dept_Goals, and its scope is the workbook, 

then that name is recognised for all worksheets in that workbook, but not for any other 

workbook. 

The Define Name button is the same as it was in previous versions of Excel with the 

added functionality of Applying a Name. 

Auditing a Named 

Range 

If you want to see an audit of the Named Range 

and its cell/Sheet references, on the Formulas tab, 

in the Defined Named group, click Use in 

Formula, click Paste and then in the Paste Names 

window, click Paste List. 

To name cells  

(Long method) 

 

 Highlight and select the cell(s) to be named 

 

 Open the Formulas  tab and select the Define Name 

button  

 The New Name dialog box is displayed as shown  

 

 Enter the name you wish to give to the 

cell or range in the Name box 

 In the Scope box click the drop down 

arrow and select from Workbook or 

select the worksheet the scope will be 

used for  

 In the Comments box enter a comment 

if required. 

 Click OK to complete the name definition  

The name of the cells is displayed in the Name Box at the 

top left of the formula bar. 

To name cells  

(short method) 

 

 Highlight and select the cell(s) to be named 

 Click in the Name Box with the mouse 

 Type the name for your range. 

 Either press Enter  to keep the suggested name or enter the name you want to give 

to the cells(s) and press Enter 

 The cell(s) now have a name 

 By default the scope with be Workbook scope 
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To name ranges 

based on cell 

values 

 Highlight the range of cells to be named including the labels. 

 Open the Formula tab and select the Create from Selection button 

 

 The Create Names dialog box appears  

 Select Top Row and Left Column 

(Excel will use the labels from the top 

row Qtr 1, Qtr2, etc and the labels from the 

left column North, South etc). 

 Click OK 

 If you look at the name box now it will 

show all the range names Excel has produced. 

NOTE: You can select one or more options in the Create Names dialog box.  If your 

labels were on the bottom row and the right column of your worksheet, you would 

choose the option Bottom Row, Right Column.  Or, just select Right 

Column if the labels are on the right of the worksheet. 

 

To navigate 

workbooks using 

named ranges 

 

 It is possible to navigate to named cells and ranges in a single workbook 

 Having defined a set of named cells/ranges. Click the down arrow to the right of the 

Name Box and select the named cell/range you wish to go to from the drop down 

list that appears. 

 Excel will then highlight the named range on the worksheet 

Using Named 

Ranges with 

Formulas 

 

It is much easier to understand a formula such as: 

=unit_price*no_of_units 

than a formula of the type shown below 

=A9*B84  OR 

=sum(North, South)  THAN  =SUM(A3:E3,B4:E4) 

To delete named 

cells/ranges 

 

 Open the Formulas tab, select 

Define Name,  

 The Name Manager dialog box is 

displayed 

 Select the range name you wish to 

delete 

 Click the Delete button to remove 

that name from the available list 

 When you have deleted the names 

required, click Close. 
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Topic B:  Calculate Data Across Worksheets 

Background Often within Excel, it is necessary to refer to other worksheets or workbooks in 

a formula.  This is called 3D Cell Referencing.  Normally a 3D Cell Reference 

spans two or more sheets in a workbook and refers to the same cell.  This type 

of reference is a good way of producing a summary of information. 

 

3D Cell Reference within 

the same workbook 
 Open the workbook you wish to use.   (We have used Sales.xls) 

 Select the worksheet you wish to display the answer 

 Click in the appropriate cell 

 Type an = (equals) to start the calculation 

 

 Carefully click on the sheet tab (we are using Sales 2003 sheet tab) 

  Click on the cell you 

wish to refer to (in 

our case it is F4) 

 

 Press Enter 

  The data is displayed  

 Continue until all relevant 

section are complete 

 If you read the formula from 

the Formula Bar you will see 

the how this was achieved 

(='Sales 2003'!F4) 

 = started the calculation ‘Sales 2003!’ was the sheet referred to and F4 

was the cell referred to. 

  

Calculate Data Across Worksheets 

 Is a reference to a 

range spanning two 

or more sheets in a 

workbook 

 Refers to the same 

cell or range on 

multiple sheets 

 Can be used to refer 

to data in other 

workbooks 
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3D Cell References using 

different workbooks 
 Open all the workbooks you wish to use in the reference (We have used 

Sales 2003.xls, Sales 2004.xls and Sales 2005.xls.  We have minimised 

each workbook to make this easier to understand) 

 

 Open with workbook you wish to display the answer 

 Click in the appropriate cell 

 Start the calculation with an =  

 Click on the View tab and click Switch Windows select the workbook to 

refer to (in our case it is Sales 2003.xls) 

 Click on the appropriate cell (in our case this was cell F4) 

 

 Press Enter to return the data.  Continue until all relevant data is gathered 

Using a Copy and Paste 

Link 
 Select the cell you want to link to 

 Copy and select where you want to paste 

 Click the down arrow on the Paste button and select Paste Link 
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Working with Links 

Background Once you have linked two or more workbooks together, it‟s a good idea to keep 

them in the same place otherwise when you open one of them the link might be 

lost! 

If you have simply linked two worksheets together then the same problem 

won‟t exist.  

Managing Links When you save a workbook which is linked to another, you may see a similar 

dialog box like the one below.  If you want to save it with the link, you must 

click OK. 

 

If you open a workbook which is linked to another you will see the dialog box 

below.  You must click Update if you want to update the link.   If you don‟t 

want to update the link, click Don’t Update.  

 

If you open a workbook which is linked to another where there is a problem 

with the link you may see the dialog box below.  You may see this if the 

workbook is shared and the links cannot be updated. 

 

 

  

Working with Links 

 When two or more 

workbooks are linked 

you should not move 

them to another 

folder or drive 

 When opening a 

linked workbook, you 

must remember to 

say yes when asked if 

you want to keep the 

link 
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Edit Links  In the destination workbook, click Edit Links  from the 

Data tab and you will see this dialog box.  Here you can Update Values, 

Change Source, Open Source, Break Link, or Check Status 

 

 If you click the Update Values you will be asked if you want to open the 

other workbook.  

 

 If you click Change source you will be asked if you want to open the 

other workbook. 

 

 If you click Open source you will be asked if you want to open the other 

workbook. 

 

 If you click Break Link you will break the link with the other workbook. 

 

 If you click Check Status you will be informed of the status of the 

workbook.  Here you can see that the source of the other workbook was 

not found. 

Change the StartUp 

Prompt 
 Click the StartUp Prompt button and you will see the following dialog 

box where you can change any of the settings. 

 
Remove Links  In the Edit Links dialog box, click Break Links 
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What is Consolidation? 

Background When you consolidate data, you specify the source areas of the data either in  

3-D formulas or in the Reference box of the Consolidate dialog box. The 

source areas can be cell ranges on the same worksheet as the consolidation 

table, on different worksheets in the same workbook, or in different workbooks 

or Lotus 1-2-3 files 

 

Consolidation by 

Position 

By position, when the data in all source areas is arranged in identical order and 

location; for example, to combine data from a series of worksheets created 

from the same template. 

 

Consolidation by 

Category 

By category, when you want to summarize a set of worksheets that have the 

same labels but organizes the data differently. This method combines data that 

has matching labels from each worksheet. 

 

  

What is Consolidation? 

 This feature allows you to select 

blocks of data from several different 

worksheets, or different pages of the 

same workbook, and combine their 

values into a single, summary range 

in a workbook 

 

 This saves time, and is easier than 

cutting data from several 

worksheets and pasting into one, 

single worksheet 
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Consolidating Rows and Columns 

To consolidate data 

by Position over 

several worksheets 

or worksheet pages 

 Highlight the cell(s) on a blank page, or a blank area of a worksheet where data 

is to be consolidated. 

 

 Select Consolidate from the Data tab to display the Consolidate dialog box 

(see illustration above) 

 

 Select the first area you wish to consolidate by clicking on the worksheet and 

dragging to highlight the area required.  Do not include row and column text, 

only numeric data.  Use the sheet tabs to change between worksheets 

 

 The selection will appear in the Reference text box. 

 

 

  

Consolidating Rows and Columns 

 Select Data Consolidate from the Menu 
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 Note: Any formulas in the source area will only be used as values, i.e. only values 

in the cells will be used in the consolidation 

 

 Click on the Add button when you have highlighted the required range. 

 

 Continue highlighting and adding the remaining areas in the consolidation 

 From the Function drop down list, select the function you require.  The default is 

Sum, which will add the data across the selected range. 

 If you want the summary report to create linking formulas to the source data   

automatically, select the Create links to source data check box.  

 

 Click OK to complete the consolidation. 

 To expand the consolidated group, click on the + to the left of the row numbers 

 To contract the consolidated group, click on the – to the left of the row numbers 

 To expand all the group together, click on the  

 To contract all the group together, click on the  
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To Consolidate 

By Category 

selected rows 

and columns 

from several 

worksheets or 

workbooks 

 

 Select a worksheet to have your data consolidated to 

 Click in the top leftmost blank cell 

 

 If you are consolidating from other workbooks, open the workbooks now and switch 

back to the workbook you wish to consolidate the data to. 

 Select Consolidate from the Data menu to display the Consolidate dialog box 

 Select the first area you wish to consolidate by clicking on the worksheet and 

dragging to highlight the area required.   

 

 Make sure you include row and column text in the source areas, as well as numeric 

data.  Use the sheet tabs to change between worksheets. 

 The selection will appear in the Reference text box.  Note: Any formulas in the 

source area will only be used as values i.e. only values in the cells will be used in 

the consolidation. 

 Click on the Add button when you have highlighted the required range. 

 Continue highlighting and adding the remaining areas in the consolidation 

 From the Function drop down list, select the function you require.  The default is 

Sum, which will add the data across the selected range. 

 If you want to the summary report to create linking formulas to the source data 

automatically, select the Create links to source data check box. 

 If row text was entered at the first step, select the Top row check box in the Use 

labels in area.  If column text was entered, select the Left column check box.   

 To complete the consolidation, select OK. 
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Topic 1C:  Use Specialised Functions 

Date Functions Users of spreadsheets are often required to carry out tasks based on dates.  To do this 

Excel 2010 has a number of date related functions. 

 

How are dates and 

times stored? 

Excel 2010 stores dates as a serial number giving each day of the year a unique 

number.  The numbering system starts with “Day 1” being the 1st January 1900, 

“Day 2” being the 2nd January 1900.  Excel stores times as decimal fractions because 

time is considered a portion of a day.   

Dates and times are values and, therefore, can be added, subtracted, and included in 

other calculations.  Subtracting one date from another to find the answer.  You can 

view a date as a serial value and a time as a decimal fraction by changing the format 

of the cell that contains the date or time to General format. 

Two dates systems are supported by Excel: the 1900 and 1904 date systems. The 

default date system for Microsoft Excel for Windows is 1900. To change to the 1904 

date system, click Options on the Tools menu, click the Calculation tab, and then 

select the 1904 date system check box. The following table shows the first date and 

the last date for each date system and the serial value associated with each date. 

 

Date System First Date Last Date 

1900 
January 1, 1900 

(Serial Value 1 

December 21, 9999   

(Serial Value 2958465 

1904 
January 2, 1900 

(Serial Value 1) 

December 21, 9999   

(Serial Value 2957003) 

 
1. Two-digit years   When you enter a date in a cell and you enter only two digits for 

the year, Excel interprets the year as follows:  

2. The years 2000 through 2029 if you type 00 through 29 for the year. For example, 

if you type 5/28/19, Excel assumes the date is May 28, 2019.  

The years 1930 through 1999 if you type 30 through 99 for the year. For example, if 

you type 5/28/98, Excel assumes the date is May 28, 1998. 

  

Use Specialised Functions 

 A wide range of 

functions exist to assist 

with data manipulation 

 Examples 

 DATE() 

 DAY() 

 AVERAGE 

 SUMIF 

 PMT 
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Change the way two 

digits are 

interpreted 

 

If you are using Microsoft Windows 7 or Microsoft Windows XP, you may, without 

the assistance of your system administrator, change the way two-digit years are 

interpreted. 

 On the Windows Start menu, click Control Panel. 

 If you are using Windows 7, click the Clock, Language & Region option and 

then under Region and Language, click the Change the date, time or number 

format option. 

 

 From the Date and time formats section, click the drop down arrows and select 

the format required. 

 

 Click the Additional settings button and in the Calendar section under When a 

two-digit year is entered, interpret as a year between box; change the upper-

limit for the century.   As you change the upper-limit year, the lower-limit year 

automatically changes.  
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  This option specifies how some programs interpret two-digit years.  The default 

time span is 1930 to 2029.  For example, using the default, your beginning date is 

January 1, 1930 and your ending date is December 21, 2029.  This means that a 

program that uses this option to interpret two-digit years will consider the years 

between (and including) 30 and 99 to be preceded by 19 and years between (and 

including) 00 and 29 to be preceded by 20.  For example, 99 will be interpreted 

as 1999 and 01 will be interpreted as 2001.  To change the time span, type the 

ending year.  Four digit years are not affected by this option.  Be aware that not 

all programs use this option.  

Four-digit years   To ensure that year values are interpreted as you intended, type year 

values as four digits (2001, rather than 01). By entering four digits for the years, Excel 

won't interpret the century for you. 

 

 

 

Date Functions 

 

DATE Returns the serial number of a particular date 

DATEVALUE Converts a date in the form of text to a serial number 

DAY Converts a serial number to a day of the month 

DAYS360 
Calculates the number of days between two dates 

based on a 360-day year. 

EDATE 

Returns the serial number of the date that is the 

indicated number of months before or after the start 

date 

EOMONTH 
Returns the serial number of the last day of the month 

before or after a specified number of months 

MONTH Converts a serial number to a month 

NETWORKDAYS 
Returns the number of whole workdays between two 

dates 

TODAY Returns the serial number of the current date 

WEEKDAY Converts a serial number to a day of the week 

WORKDAY 
Returns the serial number of the date before or after a 

specified number of workdays 

YEAR Converts a serial number to a year 

YEARFRAC 
Returns the year fraction representing the number of 

whole days between start_date and end_date 

To enter the 

current date unto a 

spreadsheet 

 

To get the sheet to always show the current date uses the TODAY() function which will 

return the serial number for now.  When formatted as a date this will show the current 

date. 

To separate the 

year from a date 

 

To separate the year from a date use the YEAR() function.  If you have two dates 

entered you can use the YEAR() function to calculate the number of years between each 

date. 

 

To separate the 

month from a date 

 

To find the month of the year (number 1 to 12) for a given date use the MONTH() 

function. 

 

To show the day of 

the week 

 

To show the day of the week (number 1 to 7) for a given date use the WEEKDAY() 

function. 

 

To show the day of 

the month 

 

To show the day of the month (number 1 to 28,29,30,31) for a given date use the 

DAY() function. 
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Time Functions 

HOUR Converts a serial number to an hour 

MINUTE Converts a serial number to a minute 

NOW Returns the serial number of the current date and time 

SECOND Converts a serial number to a second 

TIME Returns the serial number of a particular time 

TIMEVALUE Converts a time in the form of text to a serial number 

Time Functions 
 A range of functions exist to assist with 

the manipulation of Time 
 

 Examples 
 

 HOUR 

 MINUTE 

 NOW 

 SECOND 

 TME 

 TIMEVALUE 



 

Statistical Functions 

Function Name Use Syntax and Sample 

COUNT 

Used to count how many 

numbers are in the list of 

arguments 

=COUNT(first cell:last cell, first cell:last cell…) 

 

COUNTA 

Used to count the number of 

cells that contain numbers and 

numbers within a list of 

arguments 

=COUNTA(first cell:last cell, first cell:last cell…) 

 

COUNTBLANK 
Used to count empty cells in a 

specified range of cells. 

=COUNTBLANK(first cell:last cell, first cell:last 

cell…) 

 
  

Statistical Functions 
 

 

 

 

 COUNT 

 COUNTA 

 COUNTBLANK 

 SUMIF 

 

 

 

 SUMIFS 

 IFSUM 

 COUNTIF 

 AVERGEIFS 
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SUMIFS 

Used to add the number 

of cells within a range 

that meets multiple 

criteria given 

 
 

  

SUMIF 

Used to add the number 

of cells within a range 

that meets the given 

condition 

=SUMIF(A1:A5,”>50”) 
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AVERAGEIFS 

Used to determine 

the average number 

of the selected cells 

within a range that 

meets multiple 

criteria given 

 

 

 

 

 

 

 

IFSUM 

 

 

 

Used to add the 

cells specified by a 

given condition or 

criteria 

=IF(SUM(B8:D8)=SUM(E4:E7),”CORRECT”,”INCORRE

CT”) 
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Topic 1D:  Analyse Data with LOOKUP Functions 

A Sample VLOOKUP You would use VLOOKUP when the values that you are interested in are 

contained in a column (located to the left of the data).  VLOOKUP is a 

Vertical Lookup. 

 

VLOOKUP Syntax The Syntax of the VLOOKUP function is as 

follows: 

VLOOKUP(Lookup_Value,Table_Array,Colu

mn_index_number) 

Lookup_Value In this function the Lookup_Value is the value 

that is looked up in the first column of a table 

Table_Array Table_Array is the location and range of the table 

to look up 

Column_index_numbe

r 

Column_index_number is the number of 

columns to go down the table to obtain the value 

to be returned 

The above example shows how you can use two values to look values in a 

table.  With a VLOOKUP Excel is looking for a column rather than a row. 

The formula is written in cell B3.  When the Product Code is entered in cell A3 

Excel displays the Product in cell B2.  Notice also how we have given the 

Product Table a name (Product_Code).  This makes it easier when writing 

complicated formulas.  

Normally the Table Array is on another worksheet so is hidden from view.  

Have a look at the rest of the example below. 

VLOOKUP often are linked to other cells where a knock on effect is used to 

lookup other data. 

VLOOKUP can also be used alongside Validation Lists.  We will have a look 

at this a little later. 

  

Analyse Data with LOOKUP Functions 

The Table Product Code 
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 To complete this example: 

 

 Select cell B3 and click on the Paste Function button on the Standard 

Toolbar. 

 From the Category Lookup & Reference select VLOOKUP 

 The first part of the Paste Function Wizard will appear 

 In the Lookup_Value box type A3 and press Tab 

 In the Table_Array type Product_Code and press Tab 

 In the Col_index_num box  type 2 

 In the Range_lookup type FALSE 

 Click OK 

 

Cell C3 also has a VLOOKUP so that when a Product has been found in cell 

B2 the price is also inserted.  Try this in your own! 
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A Sample HLOOKUP  

A Sample HLOOKUP The above example shows how you can use two values to lookup a value in a 

table.  With a HLOOKUP Excel looks for the row number. 

 

The function looks for the package type in row 1 or the table and then returns 

the mailing costs in the appropriate mailing type row. 

 

You would use HLOOKUP when the values that you are interested in are 

contained in a row across the top of your data and you want to look down a 

particular number of rows. 

 

HLOOKUP Syntax The Syntax of the HLOOKUP function is as follows: 

HLOOKUP(Lookup_Value,Table_Array,Row_Ind

ex_number) 

Lookup_Value The Lookup_Value is the value that is looked up in 

the first row of a table 

Table_Array Table_Array is the location and range of the table to 

lookup 

Row_index_number Row_index_number is the number of rows to go 

down the table to obtain the value to be returned 

 

To complete this example: 

 Select cell C5 and click on the Paste Function button 

 From the Category Lookup & Reference select HLOOKUP 

 In the Lookup_Value type C2 

 In the Table_Array type B8:E11 

 In the Row_index_number box type C3 and click OK. 

 

 

  

A Sample HLOOKUP 
 

The Table 

=HLOOKUP(C2,B8:E11,C3) 
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Lesson 2:  Organising Table and Worksheet Data 

 

When you have 

completed this learning 

module you will have 

seen how to: 

 Create and Modify Tables 

 Format Tables 

 Sort or Filter Data 

 Use Functions to Calculate Data 
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Topic 2A:  Create and Modify Tables 

Background Microsoft Office Excel 2010 now offers a new feature with Tables.  This option 

replaces the List feature from Excel 2003.  The Table option lets you take things a lot 

further with fantastic formatting, automatically include AutoFilter, expand the table as 

you wish and much more and enables the managing and analysing a group of related 

data easier.  Cell Styles (Home Tab) can also be incorporated into your Table to create 

a more dramatic effect. 

Inserting a Table  Click anywhere inside your data or select the data you wish to turn into a table 

 From the Insert tab, select the Table icon   

 You will be asked where the data is for your table.  If this is not the correct range 

of data, reselect with your mouse. 

 

 Also notice that there is a check box for Table headers.  If your data has headers at 

the top of each column, click a tick in this box otherwise leave it blank.  Click OK 

 You will now see your table with default formatting and AutoFilter switched on 

 

 

When your table is displayed, you will notice that you are now on the Design Tab 

where you can give your table a name, format it or convert it back to a range, remove 

duplicates etc. 

  

Create and Modify Tables 

Tables include AutoFilter where column headers stay in view when you scroll through 

the data.  Allows users to manage and analyse a group of related data easier.  Columns 

and rows within the table will expand to accommodate more data when required.   

Tables were named Lists in Excel 2003 and 2007. 
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Name the Table  Click in the Properties section of the Design Tab and under Table Name type the 

name of your table. 

 

NOTE:  Names must begin with a letter or underscore, do not contain a space or 

other invalid characters, do not conflict with an Excel built-in name or the name 

of another object in the workbook. 

 

Resize the Table  Click the Resize Table option in the Properties section of the Design tab 

 Either scroll with the mouse to select more or less data or enter the range in the 

window presented and click OK 

 

 
 

Add a new 

column to the 

right 

 Click in the blank column to the right of the Table and enter a title 

 
 Press Enter 

 

 Your new column will be inserted to the right and a Smart Tag will appear giving 

options 

 

Tools – 

Summarize with 

Pivot Table 

Report 

This option will create a PivotTable from your data 

(See previous topic)  

 
 

Remove 

Duplicates 

Another new feature within Microsoft 

Excel 2010 is the Remove Duplicates 

feature.  Click this option and Excel will 

show you a list of all the headings where it 

will look for duplicate data.  Just tick the 

columns required and click OK.  If Excel 

finds duplicate data, it will remove the 

duplicate and leave a message similar to the 

one below. 
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Convert to Range When you want to convert your data back to normal, just click the Convert to Range 

option within the Tools section. 

 

External Table 

Data Tools 

The options with this section deal with SharePoint 

2007 and are discussed fully in our SharePoint 2007 

course but here you can Export to SharePoint and 

once the data is exported, Refresh to include any 

new data.  The Properties, Open in Browser and 

Unlink options are all inactive until the data is exported. 
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Topic 2B:  Format Tables  

Background Once you have your data within a table, you can format the  table to look very different 

and much easier to read.  Column and Row banding along with Light, Medium and 

Dark colouring will add a very different effect to your data. 

 

Table Style 

Options 

This option gives the opportunity to switch 

on or off Header Rows, Tools Row, First 

Column, Last Column, Banded Rows and 

Banded Columns.  Any option ticked will 

display that particular 

option. 

The Totals Row will give a new row to include the ability to 

Total, Average, Sum etc any single column by clicking the 

drop down arrow.  If your column contains text, use the Count 

option to count the number of cells with text.   

 

First Column and Last Column simply format the columns to 

be bolder than the rest so that they stand out more. 

 

The Banded Rows and Banded Columns place bands over the data to make it easier 

to read. 

 

  

 

 

 

Format Tables 

Tables can be formatted using the Table Style Options or Tables styles.  This will give 

colour and banding to your data.  Formats your table data so it’s much easier to read. 
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Add Table Styles This option allows you to select from many 

different formats of table styles.   

 

Click the More arrow  at the bottom of 

the scroll bars to see more options.  Resting your mouse pointer over any of the table 

formats will invoke the on the fly formatting to enable you to determine which style 

suits your particular data the most. 
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Topic 2C:  Sort or Filter Table Data 

Background 

 

When you have large amounts of data you wish to analyse, Sorting or Filtering 

your table data will give you just the information you need.  Sorting will Sort 

information in a specific order i.e. Highest to Lowest, or A to Z.  Filtering on 

the other hand will only show you the data you want to see.  (You can also 

perform this type of Sorting and Filtering out with Table data.  Select the Data 

tab and use the Sort and Filter group.)  Note: You can sort up to 64 columns. 

 

 
In the examples that follow we will use the internal Excel 2010 Table which 

shows a list of staff including their Departments, Job Title etc. 

E Sort & Filter The Sort & Filter options are available 

when you click the drop down arrow 

which appears to the right of each 

heading.  You can sort more than 3 

levels.  In fact, you can sort on as many 

levels as the memory of your computer 

can cope with.  Features such as 

offering sorting Ascending or 

Descending if the sort is on a text 

column or Smallest to Largest, Largest 

to Smallest if the sort is on a number 

column, or a Custom Sort.  The added 

option to this is the AutoFilter.  You can 

also sort Cell Color, Font Color or Cell 

Color icon.  By ticking or  untick the 

options within a column you can select 

just the data you require.  Options with 

a tick will display, without the tick they 

will be hidden.  If you untick Select All, you can then retick the headings you 

are looking for. 

 

  

Sort or Filter Table Data  

 Sort A – Z  

 Sort Z – A 

 Sort by Color 

 Or Filter data 
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Sort Data A-Z or  

Z-A (text) 
 Click on the Filter Block  at the right of the column you wish to sort  

 Select Sort A to Z or Sort Z to A  

Sort Data A-Z or  

Z-A (numbers) 
 Click on the Filter Block  at the right of the column you wish to sort  

 Select Sort A to Z or Sort Z to A  

Custom Sort 

Explained 

Using this option we can sort and group data we require.  For example, we could Sort 

by Department which will group all those together.  We could then sort by Name 

which would group all the names together and then finally sort by Salary.  This would 

group all the Departments, Names or employees and their salary together. 

 

 

The result would look like this below. 
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Perform a Custom 

Sort 
  Click on the Filter Block  at the right of the column you wish to sort  

 Select Sort by Color then Custom Sort… 

 

 Then Custom Sort and you will see the Sort dialog box 

 

 Add the levels of sort you require by clicking the Add Level button 

 In the Sort by section, click the drop down arrow and select a heading to sort on 

(here you can see the headings in our table)  

 In the Sort On section, click the drop down arrow and select from Values, Cell 

Color, Font Color or Cell Icon  

 In the Order section, select from A to Z or Z to A 

 Add additional sorting levels as you require. 

Filter Table Data  Click on the Filter Block  at the right of the column you wish to filter 

 Untick the boxes next to the headings you don’t want to see 

 Ticking the Select All tick box will take all the ticks off the boxes.  You can then 

just tick the ones you require. 

 Click OK 

 Your data will be filtered. 

 At the top of the block, notice that the 

filter icon has changed from this  to 

this  . 

 

Stop filtering data  Click the drop down arrow on the heading you filtered.   

 Select Clear Filter from  

 

Switch Off/On 

AutoFilter in a 

Table  From the Data tab, click the Filter  button.  If it is colour Orange then the 

AutoFilter is on.   
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Text Filtering  When you filter on a Text column you will be able to see the Text Filters option 

like this.     

 Select from these options.   Each option will present a dialog 

box whereby you can detail the criteria. 

 Here we have detailed Begins With… 

on the Name field.  The resulting 

dialog box would look like this. 

 We have typed the letter P to enable 

us to find anyone whose surname 

starts with P. 

 The result would be this: 

 

 You may also wish to use And or OR to expand the data you require. 

 And will combine the data (i.e. two or more criteria that must both be met).  Use 

Or when only one of multiple conditions are to be met 

 Here we have enter Or  W 

 

 The result would be this: 
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Number Filtering  When you filter on a Number column you will be able to see the Number Filters 

option like this.     

 Select from these options.  

 Each option will present a dialog box whereby you can detail the criteria. 

 Here we have detailed Greater than… on 

the Salary field.  The resulting dialog box 

would look like this. 

 We have typed the number 8500 to enable us 

to find anyone whose salary is more than 

8500. 

 The result would be this: 

 

 You may also wish to use And or OR to expand the data you require. 

 And will combine the data (i.e. two or more criteria that must both be met).  Use 

Or when only one of multiple 

conditions are to be met 

 Here we have enter And 10000 

 The result would be this: 

 

Convert Data back 

to normal 
 Fromm the Design tab, and the Tools group of buttons 

 Select Convert to Range 

 You will be asked if you really want to do this 

 Select Yes 
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Advanced Filtering  
 

Background The use of AutoFilter techniques will cover most users‟ requirements when 

selecting information from an Excel database. 

 

To use the Advanced 

Filter 

The use of advanced filtering techniques allows you to select using multiple 

criteria for the same field (column), and to make selections based on complex 

formulae. 

 

 Ensure that you have a number of blank rows above or below your list 

 Ensure that your list has field (column) headers 

 Create the filter criteria labels by copying the appropriate field headings to 

one of the blank rows (above the list). 

 Under these criteria labels enter the criteria you wish to match when 

filtering your list. 

 Ensure you have one blank row between the criteria details and the list 

 Select a single cell in your list 

 Open the Data tab and select the  option 

 Select the Filter the list, in place radio button to filter the list. 

 

 Select Copy to another location to place the filtered list in another 

location 

 Define the List range if it has not already been done automatically 

 

  

Advanced Filtering 

 Use of the Advanced Filter allows for: 

 Multiple selections from the same field 

 Selections based on calculations 

 Selections across multiple fields 
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  Define the Criteria range 

 Define the Copy to cell, if the filtered list is to be copied to another 

location 

 Check the Unique records only box if you require to see only unique 

records 

 Click OK to complete and action the filter 

Criteria for Advanced 

Filter 

 

Single column criteria 

 

The example will filter records of staff in 

the Sales Dept. who earn more than 

£8,000.  

 

Multi-column criteria 

 

The example will show records where 

staff in Sales are paid more than £8,000 

and a Service Depts where staff are paid 

less that £20,000. 

 

To remove all Advanced 

Filters 

 

 From the Data drop down menu select Filters 

 Click on Clear   to remove all filters and display all records. 

 

 

  



Microsoft Office Excel 2010 Level 2  43 

 

 

Topic 2D:  Use Functions to Calculate Table Data 

Background 

 

Excel Table Data has a built in feature whereby you can add up the outmost 

column of your Table.  The default is to SUM but once the calculated row is 

there you can easily change it to Average, Min, Max etc.   

 

You will also have the ability to calculate each column differently to the next 

i.e. SUM one column, MIN the next column and so on. 

 

Using SUBTOTAL filtered data can also be accomplished simply using a few 

steps.  This option will allow you to group your data also. 

 

Total Row Table Data  Click inside your Table 

 Select the Design contextual tab 

 Under Table Styles Options, tick Total Row 

 A new row will be added to your table with the outermost column 

summed 

 

 Click the drop down arrow to select another function required.  You can 

also select any other column along the Total row and select a different 

function. 

 

  

Use Functions to Calculate Table Data 

 You can SUM the outermost column of your Table 

data using the Total Row option 

 Alternatively you can SUBTOTAL filtered data 
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Perform calculation 

from Table Data 
 Let‟s suppose you have two tables of figures.  Salaries for 2009 and 

Salaries for 2010 and you want to add these together. 

 Select the first table and give it a name (Salary2009) using the Design 

tab, Properties group, then Table Name 

 Select the second table and give it a name (Salary2010) using the Design 

tab, Properties group, then Table Name 

 Select an empty cell and type =sum(s  and you will be prompted for the 

table names below 

 

Using SUBTOTAL - 

Totalling fields within a 

filtered database 

 

 Use the SUBTOTAL not SUM 

 SUBTOTAL ignores hidden records, whereas SUM does not 

 

NOTE: if you use the AutoSum icon to total columns, then it will 

automatically use SUBTOTAL (rather than SUM), if the database is filtered 

 

Manipulating filtered 

data 

 

You can hide rows using the Row/Hide command under the Format menu.  

This is very different from cells not being displayed as a result of imposing 

AutoFilter criteria.  Rows not visible after you have applied an AutoFilter 

criteria are not "Hidden'‟ in the Excel 2010 sense of the word -–they are just 

not displayed. 

 

Everything you wanted 

to know…  
about cells not displayed due to an AutoFilter criteria, but were afraid to 

ask  

 

When you impose AutoFilter criteria, and, as a result, some rows are not 

displayed, you should note that the following points apply to those hidden 

rows. 

 

 They are not included in SUBTOTAL functions (but are included in 

SUM functions) 

 They are not printed (unlike manually hidden cells) 

 They are not used to construct new chart information 

 They remain unchanged if the AutoFill command is used 

 They remain unchanged if you apply formatting commands 

 They remain unchanged if you use the Sort, Clear, Copy or Delete 

Row commands. 
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To use SUBTOTAL Once you have filtered your data the next thing to decide is what order do you 

want your data to be presented in.  Say for instance, you had a worksheet 

containing names, departments, salaries of your staff.  Your Manager wanted to 

determine what the salary bill was for all staff.  He wants you to prepare the 

data in Departmental order with the total salary totalled for each department.  

Firstly, you would sort the data with the Department field A-Z.  Then start the 

SUBTOTAL. 

 

 From the Data tab and the Outline group, select SUBTOTAL  

from the Outline group of buttons 

 This will invoke the SUBTOTAL dialog box 

 

 
 From the At each change in section, click the drop down arrow and 

select Department because this is the field you sorted A-Z.   

 From the Use function section, click the drop down arrow and select 

Sum 

 From the Add subtotal to section, click the drop down arrow and 

select Salary as this is the field you want to add up 

 From the bottom section of the window, check Replace current 

subtotals to overwrite the previous subtotals 

 Check Page break between groups if you have a large amount of 

data and want each department displayed on a worksheet of its own 

 Check Summary below data which will give you the total at the end 

of each Department 

 Click OK 

  Your data will now be displayed by Department with a total at the end 

of each Department 

 

 You will even have a Grand Total at the bottom 
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To Hide/Display data 

sections 

Let‟s say that your Manager has asked you to print off each Department 

separately so that he can give this to each Department Head.  He does not want 

all the Department Heads to see each other‟s salary figure therefore, you will 

need to be able to hide sections then redisplay these when required. 

 

 At the top left of the window you will notice a small grey box with the 

numbers 1,2,3  

 Click the 1 to show only the Grand Total 

 Click the 2 to show only the totals for each department and the grand 

total 

 Click the 3 to show all data 

 Alternatively, you can click the minus signs  to the left of each 

Department to collapse and expand each Department section 

To remove 

SUBTOTALS 
 From the Data tab, select SUBTOTAL 

 This will invoke the SUBTOTAL dialog box 

 Click the Remove All button 

Changing Sum to 

Average, Minimum etc. 

You can change the SUM function to AVERAGE, COUNT, MAX, MIN etc 

once your SUBTOTALS are on screen.  If you have a look at the cell 

containing the formula  you will notice that after 

the function SUBTOTAL, you will notice the number 9 

 

 

 Click on the cell which contains the formula 

 

 

Function_num 

(includes hidden 

values) 

Function_num 

(ignores hidden values) Function 

1 101 AVERAGE 

2 102 COUNT 

3 103 COUNTA 

4 104 MAX 

5 105 MIN 

6 106 PRODUCT 

7 107 STDEV 

8 108 STDEVP 

9 109 SUM 

10 110 VAR 

11 111 VARP 
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LESSON 3:  Presenting Data Using Charts 

 

When you have 

completed this learning 

module you will have 

seen how to: 

 Create a Chart 

 Modify a Chart 

 Format Charts 
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Topic 3A:  Create a Chart 

Background The way charts are created has changed in this new version of Excel.  You can select 

your chart from the Insert tab without first having to select any data.  You would then 

add the data required.   

 

 For delegates who have created charts in previous versions of Excel, the old ways still 

exist even down to the shortcut key F11 to create a new chart. 

 

Note:  Some of the charts which were in previous versions of Excel may not exist in 

Excel 2010.  If you do require a chart which was in previous versions of Excel, open 

the old Excel document with the required chart and save the chart as a Template. 

 

Create a Chart 

without selecting 

data 

 Select the part of the worksheet where you want to store your chart.   

 From the Insert tab, select from Column, Line, Pie, Bar, Area, Scatter or 

Other Charts. 

 

 Each has its own drop down arrow to make a selection from.  This one is the 

Column Chart drop down.  

 

 If you click the Other Charts option, you 

will see a list of other chart types to choose 

from. 

 

 

 First select your data 

 Then click on the Insert Tab 

 Select your chart type Or 

 Select your data and press F11 

 Or Select your chart then add the 

data 

Create a Chart 
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  You will now see a blank area on your worksheet which will hold the chart (see 

illustration below) 

 

 You will also see a Contextual tab Design 

 Select the Select Data button  

 The Select Data Source dialog box will be displayed like the one below. 

 

 Select the data to be added to the chart with your mouse and you will see the 

Select Data Source dialog box being populated automatically 
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Create a Chart 

AFTER selecting 

data 

 Select the data you wish to chart 

 From the Insert tab and the Charts group of buttons, select the chart required. 

 You chart will be visible on the worksheet beside the data charted. 

 

Shortcut to insert 

a Chart 
 Select your data to chart and press F11 on the keyboard.  You will be presented 

with the default chart option. 
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Topic 3B:  Modify Charts 

Background Once your data has been charted you can still add, remove or change the way the data 

is presented.  The Select Data Source dialog box will give you some of the options to 

do this. 

 

Switch 

Row/Column 

Data 

 Click in the chart you wish to change 

 Click the Select Data button    

 The Select Data Source dialog box will be displayed 

 

 Click the Switch Row/Column to arrange your data on the chart differently 

 

Edit Series 
 You can edit any part of the data by selecting the label you want to change and 

then clicking the Edit button 

 

 In the Edit Series dialog box, select either Series Name or Series Value and 

change the selection.  Click OK when done. 

 

 Switch Row and Column Data 

 Add or remove data from your 

chart 

 Edit the data within your chart 

 Display empty cells as zeros or 

gaps 

Modify Charts 
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Hidden and/or 

Empty Cells 
 If your data contains either hidden and/or empty cells you can manipulate this a 

little differently 

 Click the Hidden and Empty Cells button   

 The Hidden and Empty Cells dialog box will be displayed 

 

 In the Show empty cells as: section, select Gaps if you want to see gaps in the 

chart where empty cells are like the illustration below. 

 

 Alternatively, if you want to see zeros where the empty cells are, select the Zero 

radio button and you chart will look like this.  (Note:  you will not be able to see 

the circle in Qtr3 like the illustration below until you click the OK button) 

 

 If you want to show data which is hidden in rows or columns then click the Show 

data in hidden rows and columns tick box 
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Add/Remove a 

Data Series in 

chart on same 

sheet 

 Activate the chart by clicking on it once 

 You will notice that the data has coloured lines around the series which has been 

plotted. 

 

 To add another series, say Qtr3, drag the right hand corner of the blue box to extend 

the data 

 Drag to the left to remove the data.  The chart will be updated automatically. 

 

Remove Data  From within the Select Data Source 

dialog box, Select the data label you want 

to remove 

  Click the Remove button 

 Click OK and you data will be removed.  

Change Chart 

Type 
 If you feel that the chart you have chosen does not represent your data in the 

correct manner you can easily change the chart type. 

 Select the chart you are unhappy with 

 From the Design tab the Type group of buttons, click the Change Chart Type  

button 

 You will be presented with a range of different charts like the ones below. 

  

 From the list at the left, select the type of chart required 

 From the range of charts displayed at the right, select the chart required and click 

OK 

Drag to the right to extend data 

Drag to the left to remove data 
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Move the Chart to 

another location 

in the workbook 

 Select the chart and from the Design tab and the Location group of button, click 

the Move Chart  button 

 You will see a window like the one below to choose where you want to place the 

chart.  Click in the radio button New sheet to place your chart in a new sheet.  If 

you want to rename the sheet, click  into the white box and type a name. 

 

 If you want to move your chart to somewhere on a sheet, click the radio button 

Object in and from the drop down arrow at the right, select which sheet you want 

to place the chart in and click OK.  

Change the 

Layout of your 

chart 

Along with the Chart Tools and Design Tab, you 

are also given options for Layout Format to 

further modify your chart.  

 

The options you see below are for the Layout Section.   Some of these options are 

considered Formatting therefore they will be discussed in the Formatting section of this 

manual. 

 
Chart Name To give your chart a name, click in the Chart Name area in the Properties group and 

type the name for your chart.  This will assist if you need to refer to it using the 

Selection Pane. 

Labels – Chart 

Title 

Clicking the Chart Title icon will display these options.  Select the relevant 

one.  If you have chosen option 2 or 3, click where the Chart Title Box is 

displayed and over type a name for your chart. 
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Picture, Shapes 

and Text Box 

Tools 

 From the Insert Groups you can insert a Picture, Shape 

or a Text Box.   

 With your Chart selected, click the Picture button and 

select your picture 

 The picture will replace the chart in the chart frame 

 To draw a shape in your chart like an arrow, click the Shapes drop down arrow 

and select the shape required like an arrow 

 Click somewhere in your chart and hold down your left mouse 

 Drag on the chart to insert the shape. 

 Formatting the shape can be accomplished using the Format contextual tab 

 Inserting shapes and formatting them is discussed later in this manual. 

 To insert a Text Box, click the Text Box  

 Click somewhere in your chart and hold 

down your left mouse 

 Drag on the chart to insert the shape. 

 Type any text required inside the Text 

Box. 

 Formatting the shape can be 

accomplished using the Format 

contextual tab 

 

Axis Titles Axis Titles appear, depending on the chart type selected, normally at the bottom or 

left/right hand side of the chart.  Using the new Axis Titles button these have been split 

to make them clearer and easier to use.  Each option has its own specifications.  A 

sample of the Rotated option is shown below. 
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Legend Legend, again depending on the type of chart chosen, appears to the side of 

the chart to inidcate exactly what the chart is plotting.  A list of options is 

available when the Legend Button is selected.  Below you see the Overlay 

Legend at Right option. 

 

 
Data Labels 

 

Data Labels can be displayed at the top of the column of the plotted series and when 

you click the Data Labels button you are given a simple option of on or off.  Under the 

More Data Label Options there is, of course, more options to choose from as you see 

from the screen shot below.  As you make your choices you will see the effect it will 

have on your chart. 

 

 
Data Table 

 

The Data Table can be displayed along with the chart to enable users to show where 

the actual data is.  This can be displayed with or without Legend Keys. 
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Axis The Axis can be displayed to the left or right of the chart and with the new options, this 

is simple to change.  One of these options are shown below.  The pictures on the 

buttons will give you a guide to where they would be displayed.  

 

 

Gridlines Gridlines are normally displayed, depending on the chart selected, on the walls and 

floor of the chart.  These can be changed to display Major and Minor gridlines with 

just a couple of mouse clicks. 

 

3-D Rotation 

3-D Rotation option is 

available for any chart which is 

already in 3-D format.  When the 

button is clicked users are presented 

with an options to change the 

rotation of their chart to suit their 

needs.  As the options are selected, 

the changes can be seen on the chart. 
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Topic 3C:  Format Charts 

Background Changing the format of your chart is very simple with this new version of Excel.  You 

can change the formatting from the Design and Layout tabs and you also have a 

Formatting Tab with clear options of buttons to try.  When you use any of the options, 

you will be able to see how the formatting would look with AutoPreview before you 

decide to change it! 

 

Selecting Charts  From the Format tab, the Selection group and then click the Selection Pane 

button  

 A new Selection and Visibility pane will be 

seen at the right hand side of the window like 

the one you see here to the right. 

 Select the chart by clicking on its name 

 If you want to hide a chart, click the small 

eye to the right of the chart name 

 To reorder the charts, select the chart name 

and use the Reorder buttons to reorder up or 

down 

 To show or hide your charts, click the Show All or Hide All buttons 

 To undock and float the Selection and Visibility pane, rest your mouse over the 

Title Bar until you see a four headed arrow then drag the pane to where you want 

it. 

 To close the Selection and Visibility pane, click the small cross at the top right 

of the window. 

Layout Tab - 

Chart Wall 

The Chart Walls can be formatted to display a colour or left clear.  The More Walls 

Options enables users to format the walls with fills, pictures etc. 

          
 

  

 Change the colours in your chart 

 Change the Fill, Shape Outline or change the Shape Effects 

Format Charts 
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Chart Floor The Chart Floor can be formatted separately from the walls to enable users to quickly 

and easily display their chart as required.  With this option users can either clear the 

floor colour or display a default colour fill.  The More Floor Options allows for more 

details fills. 

        

3-D Rotation 3-D Rotation option is available for any chart which is already in 3-D format.  When 

the button is clicked users are presented with an option to change the rotation of their 

chart to suit their needs.  As the options are selected, the changes can be seen on the 

chart. 

 

 
Design Tab – 

Chart Layout 

You can change the layout of the current chart by selecting 

the Design tab, the Chart Layouts group and then Chart 

Layouts drop down arrow. 
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Design tab – 

Chart Styles 

There are some very dramatic styles which can be applied to you chart but you must 

decide how you want to display the chart once created.  For example, do you want to 

print the chart or show it on a presentation board.  Some of the charts look better 

printed than on screen and vice versa.   The choices of the styles are below. 

 

 
Format tab – 

Shape Styles 

Shape styles can be formatted on any 

shape in the chart.  You just select the 

shape and choose which style you 

require. 

 

 Select the shape 

 From the Format tab and the 

Shape Styles group of buttons, 

selecty the style required. 

 

 

Shape Fill 

 

You can format the fill of any shape in your chart using the Shape Fill button 

.  Below are just some of the Gradients and Textures to select from. 

 

 Select the shape and select from Fill, Picture, Gradient or  Texture. 
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Shape Outline 

 

You can change the outline of any shape using the Shape Outline button 

.  Below are some of the options with Weights. 

 

 Select the shape and select from Colours, Weight, or  Dashes. 
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Shape Effects Using the Shape Effects button  you can easily change the shape 

effect of any shape. Below are some of the options with Preset and Shadow. 

 

 Select the shape and select from Present, Reflection, Glow, Soft Edges, Bevel 

and 3D Rotation. 
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WordArt Styles 

 

WordArd Styles will allow you to change the 

text in your chart using these buttons.  The 

Large A options you see here will change 

your text to make it look like the options you 

see here on the buttons.  If you click the drop down arrow you will see a whole range 

of options to select from 

 

 To change the text fill, click the Text Fill button  and select from 

the following options. 

 

 To change the text outling, click the Text Outline button  and 

select from the following options. 

 

 To change the text effects, click the Text Effects button  and 

select from the following options. 
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Save a Chart as a 

Template 

 

When you have finished modifying and formattig you chart, you may wish to save 

your chart as a template to enable you to use it later.  You can save many different 

templates for reuse and have one as a default but only one can be the default. 

 

 Make all the modificaitions to your chart and keep it selected 

 From the Design tab and the Type group of buttons, click the Save as Template 

button  

 The Save Chart Template dialog box will be displayed.  Enter a chart name and 

ensure it goes into the Charts folder.  Click Save. 

  

Apply template to 

other charts 
 Select the chart you want to apply the templet to 

 Click the Change Chart Type button  from the Design tab and the 

Type group of buttons 

 Click the Template folder   at the top left of the window and 

you will see your chart 

 

 Select your chart and click OK 

 

Set the default 

chart 
 Open the Template folder and select the chart you wish 

 Click the Set as Default Chart and the next time you press F11 on the keyboard 

this will be the default chart. 
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LESSON 4:  Analysing Data Using PivotTables, Slicers and 

PivotCharts 

 

When you have 

completed this learning 

module you will have 

seen how to: 

 Create a PivotTable Report 

 Filter Data Using Slicers 

 Analyse Data Using PivotCharts 

 

  



66  Microsoft Office Excel 2010 Level 2 

 

 

 

What is a PivotTable? 
 

Background Pivot Tables are used to summarize and analyse data and are constructed from 

existing tables of lists. It is in effect an interactive worksheet, the original data 

remains intact. 

You use the Pivot Table Wizard to create a Pivot Table  

You can create a Pivot Table from any of the following sources: 

 A Microsoft Excel list or database 

 An external database 

 The sample illustrates the main features of a Pivot Table.  If you view the above 

table along with its definition (below) you can see how it has been defined. 

 

The Page Area – Allows you to show all or some of the data in terms of Sales 

persons.  (The above table shows information for all salespersons). 

 

The Row Area – Used to show items as row labels (Customers). 

 

The Column Area –  To show items as column labels/headers (Regions). 

 

The Data Area – To summarize the values in the body of the table (Sum of 

Sales) 

  

  

What is a PivotTable? 

 Interactive Worksheet Table 

 
 Data Analysis Tool 

 

 Copy of the Original Data 
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Topic 4A:  Create a PivotTable Report 

 

PivotTable PivotTables have been greatly simplified from 

the 2003 version of Excel.  Gone is the 

lengthy wizard and now we have a simple 

drop down arrow offering PivotTable or 

PivotCharts.  

Once either of these options has been chosen Excel will offer a final window where 

you can make your final selections.  Excel will automatically select the full range if 

you click in the main part of the data 

The only options for putting the PivotTable together now is a blank PivotTable.  Gone 

is the option for the drag and drop fields over the dummy layout.  Also layout of the 

PivotTable Field List has changed.  This is docked to the right of the screen.  

Alternatively, you can right click over the field name 

in the PivotTable Field List and select where you wish 

to place it or click the tick box next to the Field Name 

and Excel will place it in a default area.  If you 

don‟t like where the field was placed by default, you 

can just drag and drop it where required.  By default, 

fields with numbers will be placed at the right while 

fields with text will be placed at the left. 

 

 

 

 

 

 

  

Create a PivotTable Report 
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To Create a 

PivotTable 
 Select the data and from the Insert tab and the PivotTables group of buttons, 

click the  button and select either Pivot Table or PivotChart 

 You will bow be presented with the Create PivotTable dialog box 

 

 In the Choose the data you want to analyse section, select either Select a 

table or range or if your data is coming from an external data source, click the 

Use an external data source option 

 In the Choose where you want the PivotTable report to be placed section 

select either a New Worksheet or an Existing worksheet.  If you select the 

latter, you will need to select a location 

 Click OK 

 By default, Excel will display a small window to the left of your worksheet like 

the one you see below.  It tells you to choose the fields from the PivotTable 

Field list. 

 

 Using this method, you should drag the field 

into either Reports Filter, Column Labels, 

Row Labels or Values. 

 Anyone using PivotTables for the first time 

might be confused as to where the data will be 

added therefore some trial and error may ensue.  

 You can simplify the layout of the screen by 

changing the PivotTable1 box to a blank 

PivotTable or you can change the layout of the 

PivotTable Field List. 
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Change the 

PivotTable1 option 

box 

 Click inside the PivotTable1 box 

 From the Options tab and the PivotTable group, click the Options button 

 drop down arrow. 

 Select Options and the PivotTable Options dialog box will be displayed. 

 

 Select the Display tab and then select Classic PivotTable layout (enables 

dragging of fields in the grid) tick box and click OK. 

 You will now see a much simpler way of dragging the field blocks onto the grid. 

 If anyone has created PivotTables using earlier versions of Excel, this is most 

likely to be the way they were created.  

  

 

 Drag the fields from the Choose fields to add to report section onto the parts 

of the PivotTable you require. 

 You will see the PivotTable developing as you go 

 If you make a mistake simply drag the fields back off the PivotTable and start 

again 

  Your data will now look something like this 
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Add more fields  Either drag the fields to where you require them from the PivotTable field 

list  

 Or click in the PivotTable where you want the field and click the tick in the 

PivotTable fields list box next to the field required 

To Name your 

PivotTable 

 Select the PivotTable and from the PivotTable Tools contextual tabs select 

the Options tab  

 From the PivotTable group of buttons click in the 

PivotTable Name box and enter a name for your 

PivotTable 

 

To change the Data 

section to Average, 

Min, Max etc 

 Click on a field in the Sum of Sales section 

 Then select Field Settings button  

 The Value Field Settings  dialog box will be displayed 

 

 In the Summarize value field by section, select from the list shown 

 Click OK 

 

To format the 

numbers 

 Same as Change the Data but click the Number Format button 

 The Format Cells dialog box will be displayed 

 Select from the list 

 Click OK 

To Expand or 

Contract Data 

 You can do this in two ways 

 Either click the small minus  at the left of the field which will 

condense the data from this 
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 To this 

 
 Alternatively you can select the field and then click the Expand Entire Field 

or Collapse Entire Field buttons  

 

Group Data  Click in the field where you want to group your data 

and from the Group group of buttons, select either 

Group Selection or Group Field 

 You will be asked how you wish to group your data in 

the next dialog box 

 
 Make your selections and click OK 

 

Sorting data  Click in the PivotTable where you want to sort 

 Click either the A-Z button or the Z-A button 

 If you want more soring options, click the Sort button and the 

Sort dialog box will be displayed 

 
 Make your selections and click OK 
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Refresh Data  If you wish to refresh data which has changed in the PivotTable original data, 

from the Data group of buttons, select the Refresh drop down arrow and click 

on Refresh 

 
 If you add additional data you will need to click the Change Data Source button 

 You will be asked for the new cell references 

 Alter these and click OK 

Clear the 

PivotTable of 

data 

 Click in the PivotTable data  

 From Actions group of buttons, select the  button 

 The PivotTable will now be empty 

Select whole 

PivotTable, 

Labels or Value 

 Click in the PivotTable data  

 You must first select the Entire PivotTable 

before any of the other items will be available 

 Select the item you require from the list 

Move the 

PivotTable 

 Click in the PivotTable data  button 

 

 You will now see the Move PivotTable dialog box 

 Select either a New Worksheet or an Existing worksheet 

 Click OK 
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Make a 

PivotChart out 

of the PivotTable 

Data 

 Click in the PivotTable data  

 From the Tools group of buttons, selec the  button 

 You will now see the Chart dialog box 

 
 Select the chart type and click OK 

  You will now see the PivotChart along with the PivotChart Filter Pane 

 If you wish to filter the data, select from either the Report filter, Axis fields, or 

Legend fields 

 
 

 You will now be able to change the chart with the contextual tabs now given 

Switch On/Off 

Field Headers 

 Click somewhere in your PivotTable and from the Show/Hide group of buttons, 

click the  button 

 The Headers will disappear or reappear. 

Switch On/Off 

Field List 

 Click somewhere in your PivotTable and from the Show/Hide group of buttons, 

click the  button 

 The Field List will disappear or reappear. 

PivotTable 

Options 

 Click somewhere in your PivotTable and from the Show/Hide 

 From the PivotTable group of buttons, select the  drop down 

arrow then Options 
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 A list of PivotTable Options will be displayed 

 
 

Show Page data 

on separate sheet 

 Click somewhere in your PivotTable and from the Show/Hide 

 From the PivotTable group of buttons, select the  drop down 

arrow then Show Report Filter Pages 

 You will see a window displayed showing the fields on the Page section of the 

PivotTable 

 
 Select the Fields required and click OK 

 Each worksheet will contain a report on each Customer in this case 

Display/Hide 

Subtotals 

 Click somewhere in your PivotTable and from the Design tab and the Layout 

group of buttons, select the  button 

 Select from the list given 

 
Display/Hide 

Grand Totals 

 Click somewhere in your PivotTable and from the Design tab and the Layout 

group of buttons, select the  button 

 Select from the list given 
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Changing the 

Report Layout 

 Click somewhere in your PivotTable and from the Design tab and the Layout 

group of buttons, select the  button 

 Select from the list given 

 
Insert/Remove 

Blank Rows 

 Click somewhere in your PivotTable and from the Design tab and the Layout 

group of buttons, select the  button 

 Select from the list given 

 
PivotTable Style 

Options 

 Row/Headers and Column/Headers switches these to bold or not  

 
 Banded Rows and Banded Columns will give a light/dark row of column 
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Add Calculated 

field 

 In this example we have added a Profit field to the Sales field. 

 Click somewhere in your PivotTable and from the Options tab 

 Then from the Calculations group of buttons, select the Fields, Items & Sets  

button  

 Then the Calculated Fields option 

 

 When the Insert Calculated field dialog box is shown, enter a name for the 

field in the Name box  

 Enter the formula you want to use, then click the Add button 

 You can see the results from the illustration below 
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Format a 

PivotTable 

 Click somewhere in your PivotTable 

 From the Design tab and the PivotTable Styles options select from Light, 

Medium or Dark formatting 

 

 From the PivotTable Style Options group you can colour Row or Column 

Headers along with Banded Rows and Banded Columns of colour to make 

the PivotTable easier to read. 
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Topic 4B:  Filter Data Using Slicers 

Background In this new version of Excel, filtering data within a PivotTable is now much 

easier with Slicers.  Think of slicing into data to filter out just what you want.  

It‟s also much easier to see what and where the filter is doing with Slicers. 

 

Have a look at the illustration below. 

 

 

 

Note:  It should be noted that previous Excel spreadsheets brought into 

Excel 2010 will not have the ability to use the Slicer.  You must convert the 

spreadsheet up to the 2010 version using the File and Convert options.  If 

Compatibility Mode is displayed on the Title Bar of the workbook the 

Slicer button will be greyed out. 

 

 Slicers enable users to Slice 

into their data for further 

analysis 

 This makes filtering the 

PivotTable data much easier 

Filter Data Using Slicers 

This is the category 

of the item sliced 

Clears the filter  

Click an item to see 

instant filtering  

Hold down the Ctrl key so 

filter multiples  

Data not filtered  

Scroll bar to enable you to 

see more data  

Border of the slicer so you 

can change its size  
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 Using the Slicer  Click within the PivotTable and from the Options tab and the Sort and 

Filter group, click the Insert Slicer button  

 The Insert Slicer dialog box will be displayed 

 

 Select the Field(s) required and click OK 

 We have chosen Customer and Sales Rep 

 

 To filter out one customer or Sales Reps, click on one of the customer or 

Sales Rep names 

 For multiples, hold down the Ctrl key and click on multiple customers or 

sales rep names 
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Stop the filtering 

 Click on the small filter button at the top right of the Slicer. 

Move the Slicer  Point to the border of the Slicer and when you see a four headed arrow hold 

down the left mouse button 

 Drag the Slicer to the area required 

Grow or Shrink the 

Slicer 

 Point to the border of the Slicer and when you see a double headed arrow hold 

down the left mouse button and drag to the required size 

 Alternatively use the Size group to adjust the Height/Width 

 

Grow/Shrink the 

buttons within the 

Slicer 

 From within the Buttons group, adjust the height, width or column size using 

the options provided.  

 

Delete the Slicer  Click on the border of the Slicer and press Delete on the keyboard 
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Topic 4C:  Analyse Data Using PivotCharts 

 
Background You can also view your PivotTable data as a chart.  This will give your data a more 

graphical view.  PivotCharts can be created from within the PivotTable itself or you 

can create a chart from the Insert tab. 

 

Create a 

PivotChart 

 From the Insert tab and the Tables group, click the drop down arrow of the 

PivotTable button and select PivotChart. 

 The Create PivotTable with PivotChart dialog box will be displayed. 

 

 Select the area you want for your PivotTable Chart and whether you want it on 

a New Worksheet or Existing Worksheet and click OK 

 The Chart 1 dialog box will be displayed where you can enter the fields.  (See 

Create a PivotTable pg 68) 

 

 Your PivotChart will be created along with your PivotTable 

 

  

Analyse Data Using PivotCharts 
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 A set of 4 contextual tabs will be displayed with which to manipulate your 

PivotTable  

 The Design, Layout and Format tabs are exactly the same for PivotCharts as 

they are for normal charts 

 The Analyze tab looks like this: 

 

 In the ActiveField section you can see the name of the active field selected in 

the Chart 

 Click the Expand Entire Field to show more data or Collapse Entire Field to 

show less data 

 Click Insert Slicer to inser a slicer and analyse your data with filters 

 Click Refresh to refresh from the existing data which may have been updated 

 Click Clear to clear the chart and start again 

 Click the Field List button to show or hide the field list 

 Click the Field Buttons to show buttons on the chart like the one below 
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LESSON 5:  Inserting Graphic Objects 

 

When you have 

completed this learning 

module you will have 

seen how to: 

 Insert and Modify Pictures and ClipArt 

 Draw and Modify Shapes 

 Illustrate Workflow Using SmartArt Graphics 

 Layer and Group Graphic Objects 
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Topic 5A:  Insert and Modify Pictures and ClipArt 

Background The Illustrations Tab offers ways of adding Pictures, ClipArt, Shapes and SmartArt top 

your worksheets to enhance your data or display your data in a completely different 

way.  Picture, ClipArt and Shapes have been around in previous versions of Excel but 

the SmartArt option is completely new.  SmartArt tends to be used more widely in 

PowerPoint where most of the options are the same as Excel. 

 

Insert a Picture 

Click the Picture icon  and you will be presented with a window from where 

you can select your picture.  Click the picture required then click the Insert button 

 

 
Once your picture is on your worksheet, you will see the Picture Tools Formatting 

Gallery.  Some of the options we have looked at previously in this workshop.  Try the 

Corrections, Color and Artistic Effects options. 

 
  

Illustrations Group offers Picture and ClipArt, options.   

Insert and Modify Pictures and ClipArt 
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Resize a Picture  To resize the picture, click and drag the corners or use the Size Tools width and 

height sections or use the Size group to resize height and width. 

 
 

Use Corrections 

 Use the Corrections button in the Adjust group to Sharpen and 

Soften, or change the Brightness and Contrast. 

 
 As you rest your mouse over the options, you will see the photograph changing 

 When you are happy with the result, just click the option required. 

Use Color 

 Use the Color button in the Adjust group to recolour your photograph 

 

 Select from Color Saturation, Color Tone or there are More Variations at 

the bottom of the window. 

 As you rest your mouse over the options, you will see the photograph changing 

 When you are happy with the result, just click the option required. 
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  From the Picture Color Options at the bottom of the window, you can change 

more aspects of the photograph. 

 

Use Artistic 

Effects 

 Use the Artistic Effects button  in the Adjust group to completely 

change the way your photograph looks 

 You can select from effects like Plastic Wrap or Glass or many more. 

 

 As you rest your mouse over the options, you will see the photograph changing 

 When you are happy with the result, just click the option required. 
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Compress 

Pictures 
 From the Adjust group, click the Compress Pictures button  

 This option will enable you to compress just this picture or all pictures in your 

workbook  

 Under Compression Options you can apply compression to only this picture 

and/or delete any cropped areas of the picture. 

 

 You can decide what the target output will be too and select from Print, Screen 

or Email 

 Just select the options required and click the OK button 

Change the 

Picture 
 Click the Change Picture button   to select another 

picture in place of the one you currently have 

Reset Picture 

 The Reset Picture button  offers two options 

 Reset Picture or Reset Picture & Size 

 These options will allow you to reset the picture back to normal if you have 

made a mistake and want it back to how it was when you inserted it into your 

workbook. 

Picture Styles  Click the Picture Styles group you can change the way the picture looks with 

frames, bevels and reflections  

 Just hover your mouse over the options to see what the effect looks like 

 

 When you see the one you require just click the mouse on the option. 
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Picture Border, 

Picture Effects, 

Picture Layout 

 

 Picture Border will give you options to change the 

border of the picture and its frame 

 With the picture selected click the drop down arrow 

next to the Picture Border button and select from 

the list below 

 Picture Effects will give you options to change the 

effect. 

 Select the shape and select from Present, 

Reflection, Glow, Soft Edges, Bevel and 3D 

Rotation. 

 

 Picture Layout will give you the option to turn your picture into a SmartArt 

object 

 Rest your mouse over the options to 

determine which one you require. 

 You will see the auto preview to 

enable you to select just the right 

one. 
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Using ClipArt 

 On the Insert tab, select the ClipArt  button  and select from one of the 

following WordArt templates 

 In the Search for section, enter something you wish to search for.  Here we 

searched for People. 

 In the Results should be section click the 

drop down arrow and tick where you wish 

to search 

 

 Click the Go button 

 When you see an image you require, rest 

your mouse over the picture and click the 

drop down arrow 

 

 Choose Insert 

 To delete a piece of ClipArt, select the 

ClipArt and press Delete on the keyboard 

 You will now have a Format tab to change the ClipArt which has the same 

options as the Picture Format tab. 
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Topic 5B:  Draw and Modify Shapes 

Draw AutoShapes  From the Insert tab select the Illustrations group of buttons 

 Click the down arrow on the Shapes button  and you will be presented with 

a selection of different shapes to choose from.  

 Click on the shape and then on the 

worksheet, drag the mouse and the 

shape will appear 

 Let your mouse go once the shape if 

the right size 

 Click away from the shape 

 The shape will be embedded onto the 

worksheet 

 Here we have inserted a simple arrow 

 

 Most of the shapes have a yellow 

node to assist with changing the shape 

slightly 

 Just drag the node to see the shape 

changing 

 

 To produce a symmetrical shape, hold 

the Shift key down as you drag to 

make the shape 

Rotate Objects  Point your mouse over the small green circle and drag with the mouse. 

 

 
  

 

 There are many shapes to choose 

from to enhance the look of your 

spreadsheet 

 Just select the shape, select a 

place on the worksheet, hold 

down your left mouse and drag 

 The shape will appear 

Draw and Modify Shapes 
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Formatting 

Graphic Objects 
 A set of contextual tabs are given to assist with the formatting of any graphic 

object inserted into the worksheet. 

 

  Select the graphic you wish to format 

 To change the shape style, click any of the options in the Shape Styles section 

 

Change the Shape 

Fill 
 Select the Shape Fill downward arrow and select either a 

Colour, Picture, Gradient or Texture 

 This is what a Gradient  and texture would look like: 

 

Change the Shape 

Outline 
 With the shape selected, click the Shape Outline  button on 

the Format contextual tab.  A list of options will be displayed. 

 

More Outlines Colors will display a window like the one 

below. 
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Change the Shape 

Effects 
 With the shape selected, click the Shape Effects  button on 

the Format contextual tab.  A list of options will be displayed. 

 

 Select from Preset, Shadow, Reflection, Glow, Soft Edges, Bevel, 3-D 

Rotation 

Group Objects  Select two or more objects by holding down the Shift key on the keyboard 

 From the Format contextual tab, and the Arrange group of buttons, select the 

Group button  then Group 

Ungroup Objects  Select the objects in the group  

 From the Format contextual tab, and the Arrange group of buttons, select the 

Group button  then Ungroup 

Move an Object  Select the object with the mouse and while the mouse pointer looks like a 4 

headed arrow, drag to where required. 

 Alternatively, cut and paste the object 

Resize an Object  Select the object with the mouse  

 Rest your mouse over one of the circles on the corner of the object 

 When your mouse turns to a double headed arrow drag away from the object to 

make it larger and towards the object to make it smaller. 

 OR click the Height and/or Width options from the Size group 

of buttons. 

 

Clone an Object  Select the object and press Ctrl + D on the keyboard 

 Or copy and paste the object 

 OR select the object and hold down the Ctrl key and drag with the mouse.  Let 

the mouse button go first. 

Using WordArt  On the Insert tab, select the WordArt 

button  and select from one of the 

following WordArt templates 

 Type the words required and your WordArt 

will appear 

r. 

 Use the Format contextual tabs to 

manipulate your WordArt 
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Topic 5C:  Illustrate Workflow Using SmartArt Graphics 

Background This option will display your data in a completely different way by using shapes.  

These SmartArt graphics are include List, Process, Cycle, Hierarchy, Relationship, 

Matrix, Pyramid and Picture options.  New to Excel 2010 are Picture and 

Office.com.  There are also more graphics in some of the other options.  You must 

decide how you want to display your data and simply select the shape set required. 

 

Create SmartArt 

 From the Insert tab click the SmartArt button  

 You will then see the Choose a SmartArt Graphic window (See illustration 

above)  which gives the list of shapes in its entirety. 

 Click with the mouse over the shape required, a preview pane at the right will give 

a description of what this should be used for. 

 Depending on the option you select, you will see a section at the left for you to 

enter your text. 

 
 

  Alternatively you can enter text straight into the text area in the SmartArt itself 

  A new Gallery will also be presented to enable you to change the layouts, colours, 

select quick styles or reset the graphic back to its original format.  On the fly 

formatting is available for Layouts, Change Colors and SmartArt Styles. 

  

 

 Select from List, 

Process, Cycle, 

Hierarchy, 

Relationship, Matrix, 

Pyramid, Picture to 

illustrate workflows 

Illustrate Workflow Using SmartArt Graphics 
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  In the illustration below, you can see that we can also insert pictures in the shapes 

along with text. 

 
 

 Click inside the circle and select you picture 

 

Add a Shape  Select the Design tab and the Create Graphic group of buttons. 

 Click where you want the new shape to go then click the Add Shape 

button. 

 The shape will be added. 

 Alternatively you can click the drop down arrow on the Add Shape button and 

select from  

 If you have the text panel showing to the right of the SmartArt, just click into the 

last bullet point where you want the new shape to go and press Enter.  Your new 

shape will be added to the SmartArt. 

 

Show or Hide the 

Text Pane 
 With your SmartArt selected 

 Select the Design tab and the Create Graphic group of buttons. 

  Click the Text Pane  button 

 If the button has an orange background then the Text Pane will be visible. 

Promote/Demote 

a shape 
 To Promote a shape, select the shape  

 Select the Design tab and the Create Graphic group of buttons. 

 Click the Promote  button  

 To Demote a shape, select the shape 

 Click the Demote  button 
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Change the flow 

from right to left 
 Select the shape  

 Select the Design tab and the Create Graphic group of buttons. 

 Click the Right to Left  button  

Move selected 

shape up or down 
 Select the shape  

 Select the Design tab and the Create Graphic group of buttons 

 Click the Move Up  or  Move Down buttons 

Change the shape 

layout 
 Select the whole SmartArt by clicking on the border of the SmartArt 

 Select the Design tab and the Layouts group of buttons. 

 

 You will see a small sample of selected layouts 

 If you click the drop down arrow on the right corner, more layouts will be 

displayed 

 

 Rest your mouse over the layouts and AutoPreview will show you what the shape 

would look like if you selected it. 

 When you find a suitable layout, click inside the layout button and your SmartArt 

will change 

Recolour the 

SmartArt 
 Select the whole SmartArt by clicking on the border of the SmartArt 

 Select the Design tab and the SmartArt Styles group of buttons. 

 Click the Change Colors  button drop down arrow to see a range of 

different colour schemes 

 

 Rest your mouse over the one you like.  Click on the layout required.  

 

  



96  Microsoft Office Excel 2010 Level 2 

 

Change the 

SmartArt Style 
 Select the whole SmartArt by clicking on the border of the SmartArt 

 Select the Design tab and the SmartArt Styles group of buttons. 

 

 Rest your mouse over the one you like.  Click on the layout required.  

 If you click the drop down arrow on the right of the SmartArt Styles group you 

will see more styles to select from 

 

Reset the Graphic  To discard all of the formatting changes made to the graphic 

 Select the whole SmartArt by clicking on the border of the SmartArt 

 Select the Design tab and the Reset group of buttons. 

 Click the Reset Graphic  button 

Convert the 

SmartArt to a 

shape 

 With this option you can convert the SmartArt graphic to a shape so the any part of 

it can be changed or deleted without affecting the rest of the graphic 

 Select the whole SmartArt by clicking on the border of the SmartArt 

 Select the Design  tab and the Reset group of buttons. 

 Click Convert to Shapes  button 

Change a Shape  You can select any part of the SmartArt and change its shape to something else 

 Select the part of the SmartArt by clicking it 

 Select the Format tab and the Shapes group of buttons. 

 Click the Change Shape  button  

 Select one of the shapes and your SmartArt shape will change 

Make a shape 

larger or smaller 
 To make a shape larger 

 Select the part of the SmartArt by clicking it 

 Select the Format tab and the Shapes group of buttons 

 Click the Larger  button 

 To make the shape smaller, click the Smaller  button 
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To Change the 

Shape Style 
 Select the part of the SmartArt by clicking it 

 Select the Format tab and the Shape Styles group of buttons 

 Rest your mouse pointer over one of the styles to see what effect it has on your 

shape 

 Click the one required 

 

Change the Shape 

Fill 
 Select the Shape Fill downward arrow and select either a 

Colour, Picture, Gradient or Texture 

 This is what a Gradient and texture would look like: 

 

Change the Shape 

Outline 
 With the shape selected, click the Shape Outline  button on 

the Format contextual tab.  A list of options will be displayed. 

 

More Outlines Colors will display a window like the one 

below. 
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Change the Shape 

Effects 
 With the shape selected, click the Shape Effects  button on 

the Format contextual tab.  A list of options will be displayed. 

 

 Select from Preset, Shadow, Reflection, Glow, Soft Edges, Bevel, 3-D 

Rotation 

Using WordArt to 

change look of 

words 

 With the shape selected, on the Format tab, 

select the WordArt button  and select 

from one of the following WordArt 

templates 

 

 

Text Fill, Text 

Outline and Text 

Effects 

 You can add different fills, outlines and effects to your shape‟s text using these 

options 

 Just remember to select the shape before you try any of them 

Text Fill: Text Outline: Text Effects: 
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Topic 5D:  Layer and Group Graphic Objects 

 

Background There may be times when you want to order your graphics in a particular way.  One 

graphic at the front, one in the middle, and one at the back, for instance like the 

illustration above.  This is called the Stacking Order or Layering.  Once the objects 

have been layered or stacked, you might want to group them together to keep their 

shape. 

When shapes are inserted into Excel, the first graphic placed on the spreadsheet would 

by default be at the bottom of the stack.  Each additional object will be stacked on top.  

You can change the stacking order with a couple of clicks of the mouse.  

Change the stacking 

order 
 Select the object you wish to change the stacking order of 

 From the Format tab and the Arrange group of buttons select Bring Forward 

 button to bring the object one place towards the front of the 

stack 

 Click the Send Backward  button to send the object one 

place backwards towards the back of the stack. 

 To send an object all the way to the front of the stack 

 Click the drop down arrow on the Bring Forward button and select Bring to 

Front  

 To send an object all the way to the back of the stack 

 Click the drop down arrow on the Send Backward button and select Send to 

Back  

Group Objects  Select the first object 

 Hold down your Shift key and select the second object 

 Continue until all the objects you want to group are selected 

 

 

 

 

 

 

 

 From the Format tab and the Arrange group of buttons, click the Group 

 button. 

 

 

 Graphic objects can 

be layered or stacked 

according to the 

order you require 

 Group objects 

together if you want 

to move or copy more 

than one at a time 

Layer and Group Graphic Objects 

Selected Graphics 
Grouped Graphics 
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Ungroup Objects  Select the grouped object 

 From the Format tab and the Arrange group of buttons, click the Group 

 button drop down arrow. 

 Click Ungroup  
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LESSON 6:  Customizing & Enhancing the Excel Environment 

 

When you have 

completed this learning 

module you will have 

seen how to: 

 Customize the Excel Environment  

 Manage Themes  

 Create and Use Templates 
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Topic 6A: Customize the Excel Environment  

Background In the Level 1 course you learned how to customise the Quick Access Toolbar.  In this 

Level 3 course we will now look at customising the Ribbon to add a new Tab with 

buttons groups and buttons you would use most often. 

 

Add a New Tab to 

the Ribbon 
 Select the File tab and then Options. 

 Then select Customise the Ribbon and you will see the Excel Options dialog 

box. 

 

 From the panel at the left, select Customize Ribbon 

 The left pane will show you some of the popular buttons in Excel and on the right 

you will see which tabs and groups are on the Ribbon 

 Click somewhere on the list to determine where you want the tab. i.e. click Home 

if you want your new tab to go next to the Home tab on the Ribbon. 

 At the bottom right of the window click the New Tab button and you will see 

where you tab will be located.  We have put ours after the Home tab. 

 

 Click on the New Tab (Custom) button then click the Rename button 

 

 You will be asked to rename your tab like the dialog box you see below 

 

 Enter a name and click OK 

 

Customise the Excel Environment 

 Add your own tab to the 

Ribbon 

 Add groups of buttons to 

your tab 
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  Now you want to rename the Group so click where it says 

and again click the Rename button. 

 
 You will see the Rename dialog box. 

 Enter the name for your group of buttons and click the OK button 

 Keep the group name selected and from the left hand side of the window click on 

the button you want to add to your group then click the Add button. 

 Continue until you have all the groups and buttons within the groups you require. 

 Click OK out of the Excel Options window and you should see your new tab 

with its new groups of buttons. 
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 Topic 6B: Manage Themes  

Background The Page Layout Tab offers features like Themes, Page Setup, Page Background, 

Paragraphs and Arrange options.  Each with its own group.  The theme will affect 

things like the colour scheme in your SmartArt Graphics which will help in portraying 

your company‟s corporate image.  You can use the existing Themes, amend them to suit 

or create a completely new theme of your own. 

 

Themes The Themes option allows for your document to be formatted with 

different themes.  These are a range of colour and borders which 

would be applied to Headers/Footers, Graphical objects etc.  The 

Themes button offers a drop down.   

 

 

 To apply a Theme, click the Theme 

drop down arrow and select one of 

the Themes on the list. 

 You can also select a range of 

colours in the Theme by clicking the 

Colors drop down menu. 

 

 

 

  

Manage Themes 

 Themes enable you to 

portray your company 

image through colour 

schemes 

 These change graphics like 

SmartArt to keep the 

colour scheme the same 

throughout your workbook 
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 You may also want to change the Fonts in the 

Theme.  Click the Fonts drop down menmu in 

the Themes group. 

 Lastly you may want to change the Effects to a 

more bevelled or embossed format. 

 Click the Effects drop down arrow and select 

from the list. 

 
 

Apply a Theme  From the Page Layout tab select the Themes group of buttons. 

 Click the Themes button drop down arrow and select the required theme. 

 From the Colours drop down list, select a colour scheme. 

 From the Font drop down list, select a font. 

 From the Effects drop down list, select a suitable effect 

Create your own 

Theme 
 Insert a graphic like a SmartArt graphic. 

 Keep it selected. 

 Change the background fill and then click the Theme button drop down arrow 

 Click Save Current Theme and give it a name 

 Your theme will be stored in the Themes folder 

 From the Colours drop down arrow Click Create New Theme Color and you 

will see options to change the colours of certain parts 

 

 Select the options required and click Save 

 Your colour scheme will be saved 

 

 

  



106  Microsoft Office Excel 2010 Level 2 

 

  In the Fonts drop down arrow, click Select New Theme Fonts and you will see 

the Create New Theme Fonts dialog box   

 

 From the Heading Font box, click the drop down arrow and select a font for the 

heading 

 In the Body font box, , click the drop down arrow and select a font for the body 

 Click the Save button 
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Topic 6C:  Create and Use Templates 

Background Templates save the time and effort of having to recreate spreadsheets over and over 

again.  For example, An Expenses Template could be created once and the document 

used each month and saved as a separate file. 

 

Templates usually contain all the main structure of your workbook i.e. formulae, 

formatting, page numbers, macros, headers and footers etc. 

 

Once Templates are created you can insert them into any workbook.     

 

Create a Template 

in Excel 
 Construct your workbook with all the formatting, formulae etc you require 

 From the File tab, select Save As 

 The Save As dialog box will be displayed 

 
 In the Save as Type section, select Excel Template.xltx 

 Enter a name for your Template 

 Click the Save button 

 Ensure your Template is stored in the default Templates folder or you will not 

see it when you select File tab, New, My Templates  

  

Create and Use Templates 

 Templates save time 

and effort creating 

the same workbook 

over and over again 

 Templates can be 

inserted into any 

workbook 
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Create a Workbook 

from a User 

Defined Template 

 From the File tab , select New 

 From the Available Templates section at the right of the screen, select My 

Templates 

 
 The Templates window will be displayed 

 
 Select the template required and click the OK button 

 

Inserting a 

Template into a 

Workbook 

 Open the workbook where you want to place the template 

 Right click a sheet tab and select Insert from the pop up menu 

 
 Select the template required and click OK 

 

 


